Overclock.net › Forums › Intel › Intel CPUs › e6550, BSOD; BIOS settings won't stick...
New Posts  All Forums:Forum Nav:

e6550, BSOD; BIOS settings won't stick...

post #1 of 3
Thread Starter 
i got a BSOD after having it set to 3.15GHz, RAM at 900, w/ stock timings (5-5-5-15). I think my voltage was too low @ 3.15GHz.

Now i've rebooted about 3-4 times resetting the settings, and both Windows System Panel and CPU-Z are saying i'm running at all stock settings. Am i missing something? Did i break something?
    
CPUMotherboardGraphicsRAM
Intel C2D e6550 @ 3.15GHz Gigabyte GA-P35-DS3L rev. 2.0 eVGA nVidia GeForce 8500GT 512MB G.Skill DDR2-800 2GB (2 x 1GB) 
Hard DriveOptical DriveOSMonitor
WD 160GB/OS+250GB+500GB (SATA), Maxtor 80GB (IDE) H-L GSA-H20L (IDE) Vista Home Prem.+Ubuntu 8.04 Samsung 2253BW 22" LCD 
KeyboardPowerCaseMouse
Logitech LX 710 Thermaltake Purepower 500W Thermaltake Soprano DX Logitech LX 710 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel C2D e6550 @ 3.15GHz Gigabyte GA-P35-DS3L rev. 2.0 eVGA nVidia GeForce 8500GT 512MB G.Skill DDR2-800 2GB (2 x 1GB) 
Hard DriveOptical DriveOSMonitor
WD 160GB/OS+250GB+500GB (SATA), Maxtor 80GB (IDE) H-L GSA-H20L (IDE) Vista Home Prem.+Ubuntu 8.04 Samsung 2253BW 22" LCD 
KeyboardPowerCaseMouse
Logitech LX 710 Thermaltake Purepower 500W Thermaltake Soprano DX Logitech LX 710 
  hide details  
Reply
post #2 of 3
Quote:
Originally Posted by TJM View Post
i got a BSOD after having it set to 3.15GHz, RAM at 900, w/ stock timings (5-5-5-15). I think my voltage was too low @ 3.15GHz.

Now i've rebooted about 3-4 times resetting the settings, and both Windows System Panel and CPU-Z are saying i'm running at all stock settings. Am i missing something? Did i break something?
This happens a lot. This board will load default settings while maintaining the OCed bios settings. It is a fail safe feature which sometimes gets stuck in a loop. Just clear CMOS and re-enter your OCed settings.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #3 of 3
Thread Starter 
Thanks so much... I was thinking about resetting CMOS. It seems to have worked, the core clock was the only thing staying stock it looks like--it's fine now.
    
CPUMotherboardGraphicsRAM
Intel C2D e6550 @ 3.15GHz Gigabyte GA-P35-DS3L rev. 2.0 eVGA nVidia GeForce 8500GT 512MB G.Skill DDR2-800 2GB (2 x 1GB) 
Hard DriveOptical DriveOSMonitor
WD 160GB/OS+250GB+500GB (SATA), Maxtor 80GB (IDE) H-L GSA-H20L (IDE) Vista Home Prem.+Ubuntu 8.04 Samsung 2253BW 22" LCD 
KeyboardPowerCaseMouse
Logitech LX 710 Thermaltake Purepower 500W Thermaltake Soprano DX Logitech LX 710 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel C2D e6550 @ 3.15GHz Gigabyte GA-P35-DS3L rev. 2.0 eVGA nVidia GeForce 8500GT 512MB G.Skill DDR2-800 2GB (2 x 1GB) 
Hard DriveOptical DriveOSMonitor
WD 160GB/OS+250GB+500GB (SATA), Maxtor 80GB (IDE) H-L GSA-H20L (IDE) Vista Home Prem.+Ubuntu 8.04 Samsung 2253BW 22" LCD 
KeyboardPowerCaseMouse
Logitech LX 710 Thermaltake Purepower 500W Thermaltake Soprano DX Logitech LX 710 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › e6550, BSOD; BIOS settings won't stick...