Overclock.net › Forums › Intel › Intel CPUs › e2160 - high load temps. Nothing working!
New Posts  All Forums:Forum Nav:

e2160 - high load temps. Nothing working!

post #1 of 8
Thread Starter 
My e2160 Oced to 3.1ghz @ 1.4v idles 31-32C but with orthos loaded temps rise all the way up to 65C. This is according to core temp

I just lapped the cpu last night, put some as5 on it, and have an aftermarket cooler which is in my specs below. I'm pretty sure I installed the cooler right. All of the plastic pins snapped in. SO I'm not sure what else to try? My temps seem high don't think?
My Evolution
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.2ghz 1.35v ABIT IP-35E EVGA 9800GTX+ Superclocked(800/2000/1200)SOLD 4GB GEIL DDR2 933mhz @ 5-5-5-16 
Hard DriveOptical DriveOSMonitor
Maxtor 1TB 32MB cache + WD 320GB 16MB cache Pioneer 18x SATA dvd-writer Vista HP SP1 64bit + XP Pro 32bit 17" CRT 
PowerCaseMouse
Antec Basiq 500W :-\ Cooler Master 330 Logitech mx518 
  hide details  
Reply
My Evolution
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.2ghz 1.35v ABIT IP-35E EVGA 9800GTX+ Superclocked(800/2000/1200)SOLD 4GB GEIL DDR2 933mhz @ 5-5-5-16 
Hard DriveOptical DriveOSMonitor
Maxtor 1TB 32MB cache + WD 320GB 16MB cache Pioneer 18x SATA dvd-writer Vista HP SP1 64bit + XP Pro 32bit 17" CRT 
PowerCaseMouse
Antec Basiq 500W :-\ Cooler Master 330 Logitech mx518 
  hide details  
Reply
post #2 of 8
Quote:
Originally Posted by aod2002 View Post
My e2160 Oced to 3.1ghz @ 1.4v idles 31-32C but with orthos loaded temps rise all the way up to 65C. This is according to core temp

I just lapped the cpu last night, put some as5 on it, and have an aftermarket cooler which is in my specs below. I'm pretty sure I installed the cooler right. All of the plastic pins snapped in. SO I'm not sure what else to try? My temps seem high don't think?
That's just the way things are with most if not all M0 stepping processors. It seems that the issue is that with these M0s, Intel didn't solder the IHS on correctly, resulting in the high temps. My E4500 @ 3.6ghz 1.5v actually ran about 10-20C hotter than my quad does at 3.7ghz.
post #3 of 8
It's not unusual with an average cooler like that, plus pins suck big time. It could also be your case airflow. Either that or you should upgrade cooling.
Powder Keg
(22 items)
 
 
Flippin' Sony
(9 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 5820K Gigabyte X99M Gaming 5 Sapphire R9 295X2 32GB (4x 8GB) Crucial Ballistix Sport DDR4-2400 
Hard DriveCoolingCoolingCooling
(4x) Seagate Constellation CS 3TB [RAID-5] Swiftech Apogee Drive II Black Ice Nemesis 120GTS Black Ice Nemesis 240GTS 
CoolingOSMonitorKeyboard
Koolance VID-AR295X2 Windows 8.1 Pro Dell U3011 Logitech G710+ 
PowerCaseMouseMouse Pad
Cooler Master V750 Bitfenix Phenom Nvidia Edition (debadged) Logitech G700 Corsair MM600 
AudioAudioAudioAudio
Creative Sound Blaster ZxR Beyerdynamic T1 Onkyo A-905FX2 Onkyo D-152E 
AudioOther
Astro Mixamp AVerMedia Live Gamer HD 
CPUMotherboardGraphicsRAM
Intel Core i5-4278U Apple Intel Iris 5100 8GB DDR3 
Hard DriveOSMonitorKeyboard
256GB PCIe SSD OS X Yosemite 13.3" LED-backlit 2560x1600 "Retina" display Apple 
PowerCaseAudio
MagSafe 2 power adapter Aluminum unibody Audio Technica ATH-ESW9 
CPUMotherboardGraphicsRAM
Intel Core i7-4500U Sony NVIDIA GT 735M Patriot 2x 8GB DDR3-1600 1.35V 
Hard DriveOSMonitorMouse
Samsung 830 256GB Windows 8.1 Pro Sony 1080p IPS w/ N-Trig digitizer Razer Orochi 2013 
Audio
Audio Technica ATH-ESW9 
  hide details  
Reply
Powder Keg
(22 items)
 
 
Flippin' Sony
(9 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 5820K Gigabyte X99M Gaming 5 Sapphire R9 295X2 32GB (4x 8GB) Crucial Ballistix Sport DDR4-2400 
Hard DriveCoolingCoolingCooling
(4x) Seagate Constellation CS 3TB [RAID-5] Swiftech Apogee Drive II Black Ice Nemesis 120GTS Black Ice Nemesis 240GTS 
CoolingOSMonitorKeyboard
Koolance VID-AR295X2 Windows 8.1 Pro Dell U3011 Logitech G710+ 
PowerCaseMouseMouse Pad
Cooler Master V750 Bitfenix Phenom Nvidia Edition (debadged) Logitech G700 Corsair MM600 
AudioAudioAudioAudio
Creative Sound Blaster ZxR Beyerdynamic T1 Onkyo A-905FX2 Onkyo D-152E 
AudioOther
Astro Mixamp AVerMedia Live Gamer HD 
CPUMotherboardGraphicsRAM
Intel Core i5-4278U Apple Intel Iris 5100 8GB DDR3 
Hard DriveOSMonitorKeyboard
256GB PCIe SSD OS X Yosemite 13.3" LED-backlit 2560x1600 "Retina" display Apple 
PowerCaseAudio
MagSafe 2 power adapter Aluminum unibody Audio Technica ATH-ESW9 
CPUMotherboardGraphicsRAM
Intel Core i7-4500U Sony NVIDIA GT 735M Patriot 2x 8GB DDR3-1600 1.35V 
Hard DriveOSMonitorMouse
Samsung 830 256GB Windows 8.1 Pro Sony 1080p IPS w/ N-Trig digitizer Razer Orochi 2013 
Audio
Audio Technica ATH-ESW9 
  hide details  
Reply
post #4 of 8
Thread Starter 
Quote:
Originally Posted by TnB= Gir View Post
That's just the way things are with most if not all M0 stepping processors. It seems that the issue is that with these M0s, Intel didn't solder the IHS on correctly, resulting in the high temps. My E4500 @ 3.6ghz 1.5v actually ran about 10-20C hotter than my quad does at 3.7ghz.
ah I see, so lapping wont help that :-\\
My Evolution
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.2ghz 1.35v ABIT IP-35E EVGA 9800GTX+ Superclocked(800/2000/1200)SOLD 4GB GEIL DDR2 933mhz @ 5-5-5-16 
Hard DriveOptical DriveOSMonitor
Maxtor 1TB 32MB cache + WD 320GB 16MB cache Pioneer 18x SATA dvd-writer Vista HP SP1 64bit + XP Pro 32bit 17" CRT 
PowerCaseMouse
Antec Basiq 500W :-\ Cooler Master 330 Logitech mx518 
  hide details  
Reply
My Evolution
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.2ghz 1.35v ABIT IP-35E EVGA 9800GTX+ Superclocked(800/2000/1200)SOLD 4GB GEIL DDR2 933mhz @ 5-5-5-16 
Hard DriveOptical DriveOSMonitor
Maxtor 1TB 32MB cache + WD 320GB 16MB cache Pioneer 18x SATA dvd-writer Vista HP SP1 64bit + XP Pro 32bit 17" CRT 
PowerCaseMouse
Antec Basiq 500W :-\ Cooler Master 330 Logitech mx518 
  hide details  
Reply
post #5 of 8
Quote:
Originally Posted by aod2002 View Post
ah I see, so lapping wont help that :-
Negative. I lapped both of my cpus and my waterblock and I was still getting those temp differences.
post #6 of 8
Don't forget that once your thermal paste settles, it'll drop. Some of my friends had it drop like 5-7C after AS5 burned in.
Game
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790k Asus Hero VII Nvidia MSI GTX 1080 16 GB CORSAIR Vengeance Pro DDR3-2400 
Hard DriveCoolingOSMonitor
1TB Crucial MX200 Custom Loop MCR220 + XSPC D5 and RayStorm + Bit... Ubuntu 16.04 and Win 10 Dell P2314H 
MonitorMonitorKeyboardPower
Dell P2714H LG 27UD68 4k Realforce 104UB EVGA SuperNOVA 750 G2 
CaseMouseMouse PadAudio
Phanteks Evolv Tempered Glass [Working on mod] Razer Mamba Steelseries QCK+ teac AI-101DA + Custom built speakers and sub 
Audio
B&O P7 
  hide details  
Reply
Game
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-4790k Asus Hero VII Nvidia MSI GTX 1080 16 GB CORSAIR Vengeance Pro DDR3-2400 
Hard DriveCoolingOSMonitor
1TB Crucial MX200 Custom Loop MCR220 + XSPC D5 and RayStorm + Bit... Ubuntu 16.04 and Win 10 Dell P2314H 
MonitorMonitorKeyboardPower
Dell P2714H LG 27UD68 4k Realforce 104UB EVGA SuperNOVA 750 G2 
CaseMouseMouse PadAudio
Phanteks Evolv Tempered Glass [Working on mod] Razer Mamba Steelseries QCK+ teac AI-101DA + Custom built speakers and sub 
Audio
B&O P7 
  hide details  
Reply
post #7 of 8
im running mine 3.33 1.4v with about the same temps
Thudd
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720 x3 MSI 790FX-GD70 Radeon 6770 OCZ 6GB (3 x 2GB) DDR3 1600 
Optical DriveCoolingOSMonitor
Samsung Blue Ray Eater SO MANY FANS Windows 7 x64 SP1(Do not go gentle) Acer AL2216W 1680x1050 
MonitorMonitorKeyboardPower
Cheap 32" LED TV 50" Samsung Plasma Garbage OCZ 700W M#OCZGXS700 
CaseMouseMouse Pad
Thudd MX518(Rage, rage against the dying of the light) Leather desktop 
  hide details  
Reply
Thudd
(16 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 720 x3 MSI 790FX-GD70 Radeon 6770 OCZ 6GB (3 x 2GB) DDR3 1600 
Optical DriveCoolingOSMonitor
Samsung Blue Ray Eater SO MANY FANS Windows 7 x64 SP1(Do not go gentle) Acer AL2216W 1680x1050 
MonitorMonitorKeyboardPower
Cheap 32" LED TV 50" Samsung Plasma Garbage OCZ 700W M#OCZGXS700 
CaseMouseMouse Pad
Thudd MX518(Rage, rage against the dying of the light) Leather desktop 
  hide details  
Reply
post #8 of 8
Thread Starter 
lol i forgot to mention that I didnt take stock thermal paste off heatsink, only on the cpu. Whoops. Would that really make a difference though?
My Evolution
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.2ghz 1.35v ABIT IP-35E EVGA 9800GTX+ Superclocked(800/2000/1200)SOLD 4GB GEIL DDR2 933mhz @ 5-5-5-16 
Hard DriveOptical DriveOSMonitor
Maxtor 1TB 32MB cache + WD 320GB 16MB cache Pioneer 18x SATA dvd-writer Vista HP SP1 64bit + XP Pro 32bit 17" CRT 
PowerCaseMouse
Antec Basiq 500W :-\ Cooler Master 330 Logitech mx518 
  hide details  
Reply
My Evolution
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.2ghz 1.35v ABIT IP-35E EVGA 9800GTX+ Superclocked(800/2000/1200)SOLD 4GB GEIL DDR2 933mhz @ 5-5-5-16 
Hard DriveOptical DriveOSMonitor
Maxtor 1TB 32MB cache + WD 320GB 16MB cache Pioneer 18x SATA dvd-writer Vista HP SP1 64bit + XP Pro 32bit 17" CRT 
PowerCaseMouse
Antec Basiq 500W :-\ Cooler Master 330 Logitech mx518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › e2160 - high load temps. Nothing working!