Overclock.net › Forums › AMD › AMD CPUs › IDE drive wont work with new amd sata comuputer
New Posts  All Forums:Forum Nav:

IDE drive wont work with new amd sata comuputer

post #1 of 19
Thread Starter 
I just got a new computer with 64 bit 3800+ and sata. I am trying to put my old ide harddrive from a p4 32 bit into the new one the boot up will get as far as right before the windows loading bar. I changed the jumpers and everything but it still wont work. I need help. I'm pretty sure it has something with the bios. The harddrive will work as a slave with a sata as a master and it will work in my old computer. Need help thanks
My System
(13 items)
 
  
CPUMotherboardOSMonitor
(2) AMD MP 2400+ Tyan S2466N MPX Windows XP Pro SP2 Sceptre X20G-N III 20" WS 
Power
400 watt (I think) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
(2) AMD MP 2400+ Tyan S2466N MPX Windows XP Pro SP2 Sceptre X20G-N III 20" WS 
Power
400 watt (I think) 
  hide details  
Reply
post #2 of 19
The O/S is on the IDE drive?

If so it is expecting to find a P4 system, and instead its finding an AMD and is not too happy about it
    
CPUMotherboardGraphicsRAM
Core2Quad Q6600 MSi P35 Platinum Gigabyte 6850 OC 1GB 6GB Corsair XMS2 
Hard DriveOSMonitorPower
32GB SSD & 1.66TB mixed Win7 64 bit Acer P225HQbd 21.5" Corsair GX650 
Case
Lian Li PC-K58B Lancool 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Quad Q6600 MSi P35 Platinum Gigabyte 6850 OC 1GB 6GB Corsair XMS2 
Hard DriveOSMonitorPower
32GB SSD & 1.66TB mixed Win7 64 bit Acer P225HQbd 21.5" Corsair GX650 
Case
Lian Li PC-K58B Lancool 
  hide details  
Reply
post #3 of 19
if u have anything u need to save, save it on the sata using ur old pc and then fomat the ide and then put it in the new pc and u should have it working
    
CPUMotherboardGraphicsRAM
Core i5-430M Intel HM55 Mobility Radeon HD 5650 4 GB DDR3 
Hard DriveOptical DriveOSMonitor
Seagate Momentus XT DVD Super Multi Windows 7 Home Premium 64-bit 15.6" 
PowerMouse
6-Cell Lithium-Ion (4400 mAh) Logitech G7 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i5-430M Intel HM55 Mobility Radeon HD 5650 4 GB DDR3 
Hard DriveOptical DriveOSMonitor
Seagate Momentus XT DVD Super Multi Windows 7 Home Premium 64-bit 15.6" 
PowerMouse
6-Cell Lithium-Ion (4400 mAh) Logitech G7 
  hide details  
Reply
post #4 of 19
Thread Starter 
Quote:
Originally Posted by Speedma11229 View Post
if u have anything u need to save, save it on the sata using ur old pc and then fomat the ide and then put it in the new pc and u should have it working
my old pc doesn't have sata. Can I use the ide as a slave and put everything on the sata? I have a few programs I don't want to lose.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
(2) AMD MP 2400+ Tyan S2466N MPX Windows XP Pro SP2 Sceptre X20G-N III 20" WS 
Power
400 watt (I think) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
(2) AMD MP 2400+ Tyan S2466N MPX Windows XP Pro SP2 Sceptre X20G-N III 20" WS 
Power
400 watt (I think) 
  hide details  
Reply
post #5 of 19
You could do, I assume the SATA drive has an OS on it?
    
CPUMotherboardGraphicsRAM
Core2Quad Q6600 MSi P35 Platinum Gigabyte 6850 OC 1GB 6GB Corsair XMS2 
Hard DriveOSMonitorPower
32GB SSD & 1.66TB mixed Win7 64 bit Acer P225HQbd 21.5" Corsair GX650 
Case
Lian Li PC-K58B Lancool 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Quad Q6600 MSi P35 Platinum Gigabyte 6850 OC 1GB 6GB Corsair XMS2 
Hard DriveOSMonitorPower
32GB SSD & 1.66TB mixed Win7 64 bit Acer P225HQbd 21.5" Corsair GX650 
Case
Lian Li PC-K58B Lancool 
  hide details  
Reply
post #6 of 19
Quote:
Originally Posted by Kyle.Kimber View Post
The harddrive will work as a slave with a sata as a master and it will work in my old computer. Need help thanks
just put everything on the sata and format ur hard drive in ur new pc
    
CPUMotherboardGraphicsRAM
Core i5-430M Intel HM55 Mobility Radeon HD 5650 4 GB DDR3 
Hard DriveOptical DriveOSMonitor
Seagate Momentus XT DVD Super Multi Windows 7 Home Premium 64-bit 15.6" 
PowerMouse
6-Cell Lithium-Ion (4400 mAh) Logitech G7 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i5-430M Intel HM55 Mobility Radeon HD 5650 4 GB DDR3 
Hard DriveOptical DriveOSMonitor
Seagate Momentus XT DVD Super Multi Windows 7 Home Premium 64-bit 15.6" 
PowerMouse
6-Cell Lithium-Ion (4400 mAh) Logitech G7 
  hide details  
Reply
post #7 of 19
ah man.. i had this problem.. my Celeron420 rig was on my ide drive.. i booted this rig up for the first time and it would reboot at the windows splash.. i reformatted and it worked fine!
post #8 of 19
Thread Starter 
Quote:
Originally Posted by Speedma11229 View Post
just put everything on the sata and format ur hard drive in ur new pc
just drag and drop everything? What is the process so that everything would work?
Thanks
My System
(13 items)
 
  
CPUMotherboardOSMonitor
(2) AMD MP 2400+ Tyan S2466N MPX Windows XP Pro SP2 Sceptre X20G-N III 20" WS 
Power
400 watt (I think) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
(2) AMD MP 2400+ Tyan S2466N MPX Windows XP Pro SP2 Sceptre X20G-N III 20" WS 
Power
400 watt (I think) 
  hide details  
Reply
post #9 of 19
you can just go to where your folders are press ctrl+A and move on the upper lefthand part of ur screen
    
CPUMotherboardGraphicsRAM
Core i5-430M Intel HM55 Mobility Radeon HD 5650 4 GB DDR3 
Hard DriveOptical DriveOSMonitor
Seagate Momentus XT DVD Super Multi Windows 7 Home Premium 64-bit 15.6" 
PowerMouse
6-Cell Lithium-Ion (4400 mAh) Logitech G7 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i5-430M Intel HM55 Mobility Radeon HD 5650 4 GB DDR3 
Hard DriveOptical DriveOSMonitor
Seagate Momentus XT DVD Super Multi Windows 7 Home Premium 64-bit 15.6" 
PowerMouse
6-Cell Lithium-Ion (4400 mAh) Logitech G7 
  hide details  
Reply
post #10 of 19
I'm having a similar problem. I have a SATA drive that i've been using, it has my OS and games, etc. on it. I want to put in this old 40gig IDE drive (no real reason, just for fun), so I put it in, and my BIOS detects both. I go to the boot order menu to make sure the SATA drive is the first boot, but it isn't, and I can't change it so that it is. The IDE drive is the only option there. But the BIOS detects the SATA and the IDE drives just fine.

Any ideas?
Emergence
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D 8600 GA-EP45-UD3P ATI RADEON 4850 HD 4GB DDR2 A-Data 
Hard DriveOptical DriveOSMonitor
1TB DVD/CD Reader/Writer Windows 7/Arch Dual Boot Dual head - 1920*1200, 1680*1050 
KeyboardPowerCaseMouse
Logitech WAVE 550W Antec Antec 900 Logitech WAVE 
Mouse Pad
My desk. 
  hide details  
Reply
Emergence
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D 8600 GA-EP45-UD3P ATI RADEON 4850 HD 4GB DDR2 A-Data 
Hard DriveOptical DriveOSMonitor
1TB DVD/CD Reader/Writer Windows 7/Arch Dual Boot Dual head - 1920*1200, 1680*1050 
KeyboardPowerCaseMouse
Logitech WAVE 550W Antec Antec 900 Logitech WAVE 
Mouse Pad
My desk. 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › IDE drive wont work with new amd sata comuputer