Overclock.net › Forums › Intel › Intel CPUs › E2180 overclock need help
New Posts  All Forums:Forum Nav:

E2180 overclock need help

post #1 of 55
Thread Starter 
Hello every 1 This is my first post here and I need little bit of your help.
I cant get a 3.0 overclock on my E2180 its just chrasing over and over.
If someone have any ideas ill be thankfull
My pc is E2180+Freezer7pro,Asus P5K,psu :Fortron atx-400pnf,Apacer 2GB pc-6400 800mhz
Bios version is 0902..
Fixed
(13 items)
 
  
Reply
Fixed
(13 items)
 
  
Reply
post #2 of 55
welcome to ocn, make sure to fill in your system specs in the user panel

have you tried increasing the voltage to your ram or putting a divider on it? and what is your vCore at atm?
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T ASUS M4A88TD/USB3 EVGA GTX470 8GB A-Data DDR3-1600 
Hard DriveOSMonitorKeyboard
2x 250GB WD Blue, SATA3 Windows 7 Professional 24" 1920x1080 Logitech G19 
PowerCaseMouse
650w Corsair TX Antec 900 Logitech Mx518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T ASUS M4A88TD/USB3 EVGA GTX470 8GB A-Data DDR3-1600 
Hard DriveOSMonitorKeyboard
2x 250GB WD Blue, SATA3 Windows 7 Professional 24" 1920x1080 Logitech G19 
PowerCaseMouse
650w Corsair TX Antec 900 Logitech Mx518 
  hide details  
Reply
post #3 of 55
Thread Starter 
Thanks man. Well Im running right nowE2180 @ 2.8 oc,Vcore is 1.375V and its stable.I didnt change cpu advanced options in bios,and I put a little bit voltage on ram and NB.I was upping the Vcore till 1.475(Didnt go any further) to get 3.0 but its failing on orthos everytime.Maybe I need some changes to do in bios. This is how it is right now;


BTW Sorry every1 about my english
Fixed
(13 items)
 
  
Reply
Fixed
(13 items)
 
  
Reply
post #4 of 55
I have mine stable at 3.0GHz with 1.375v. Try setting your ram divider at 1:1 and (1)set your CPU bus speed. (2)up your v-core a notch at a time, (3)if it boots up, (4)run OCCT for 30mins on just your CPU. if it passes as "stable" (5)run it overnight and see if it's still running in the morning.

If it's not stable, go back to step 2, 3, 4 and 5.
SiDEWAYSBOX 3.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 @ 3.2GHz (stock) M4A88TD-V EVO/USB3 ASUS 5770 1GB 4GB Ripjaws DDR3 
Hard DriveOptical DriveOSMonitor
1TB WD 6/gbs DVD+RW Windows 7 Ultimate x64 20" Widescreen LCD 
KeyboardPowerCaseMouse
Kensington hec WIN550 ATX12V 550W CM830 SE Razer Deathadder 3500Dpi 
  hide details  
Reply
SiDEWAYSBOX 3.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 @ 3.2GHz (stock) M4A88TD-V EVO/USB3 ASUS 5770 1GB 4GB Ripjaws DDR3 
Hard DriveOptical DriveOSMonitor
1TB WD 6/gbs DVD+RW Windows 7 Ultimate x64 20" Widescreen LCD 
KeyboardPowerCaseMouse
Kensington hec WIN550 ATX12V 550W CM830 SE Razer Deathadder 3500Dpi 
  hide details  
Reply
post #5 of 55
need a little more info Bro.. I do not know your BIOS, but we need to know stuff like linked or unlinked, voltages to your your CPU, NB, RAM , LDT settings, Ram timings, ETC.

If English is a second Language to you use a translator.

http://translation2.paralink.com/

Вы говорите русского? Я пропускаю тот язык, должен был изучить это для захватывающего служащего, который я имел 6 лет назад, он узнал Английский, и я поочередно узнал русского.
NeiN
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Biostar I45 4870 Crossfire 6144 MB G.Skill DDR800 
Hard DriveOSMonitorKeyboard
WD Raptor 150GB Vista ULT 64 BIT Gateway HD2400 Razer Lycosa 
PowerCaseMouse
Silverstone OP700 Antec 900 GE 6 button opti dual wheel 
  hide details  
Reply
NeiN
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 Biostar I45 4870 Crossfire 6144 MB G.Skill DDR800 
Hard DriveOSMonitorKeyboard
WD Raptor 150GB Vista ULT 64 BIT Gateway HD2400 Razer Lycosa 
PowerCaseMouse
Silverstone OP700 Antec 900 GE 6 button opti dual wheel 
  hide details  
Reply
post #6 of 55
Quote:
Originally Posted by Pasha1234 View Post
Thanks man. Well Im running right nowE2180 @ 2.8 oc,Vcore is 1.375V and its stable.I didnt change cpu advanced options in bios,and I put a little bit voltage on ram and NB.I was upping the Vcore till 1.475(Didnt go any further) to get 3.0 but its failing on orthos everytime.Maybe I need some changes to do in bios. This is how it is right now;


BTW Sorry every1 about my english
Use coretemp for testing those temperatures and to put your system in your sig you have to go to USER CP>New System

Hope this helps you.
SiDEWAYSBOX 3.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 @ 3.2GHz (stock) M4A88TD-V EVO/USB3 ASUS 5770 1GB 4GB Ripjaws DDR3 
Hard DriveOptical DriveOSMonitor
1TB WD 6/gbs DVD+RW Windows 7 Ultimate x64 20" Widescreen LCD 
KeyboardPowerCaseMouse
Kensington hec WIN550 ATX12V 550W CM830 SE Razer Deathadder 3500Dpi 
  hide details  
Reply
SiDEWAYSBOX 3.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 @ 3.2GHz (stock) M4A88TD-V EVO/USB3 ASUS 5770 1GB 4GB Ripjaws DDR3 
Hard DriveOptical DriveOSMonitor
1TB WD 6/gbs DVD+RW Windows 7 Ultimate x64 20" Widescreen LCD 
KeyboardPowerCaseMouse
Kensington hec WIN550 ATX12V 550W CM830 SE Razer Deathadder 3500Dpi 
  hide details  
Reply
post #7 of 55
Thread Starter 
@ 400 MHz5-5-5-18 (CL-RCD-RP-RAS) / 23-42-3-6-3-3 (RC-RFC-RRD-WR-WTR-RTP)
@ 266 MHz4-4-4-12 (CL-RCD-RP-RAS) / 16-28-2-4-2-2 (RC-RFC-RRD-WR-WTR-RTP)
@ 200 MHz3-3-3-9 (CL-RCD-RP-RAS) / 12-21-2-3-2-2 (RC-RFC-RRD-WR-WTR-RTP)
Right now the timings in bios are 5-5-5-15 and its oc @840mhz,ddrV is 1.95.Put nbV on 1.40.
@SidewaysBox I try to do that earlier but it fails,even on Vcore 1.45

The pics ; idle
and load
Fixed
(13 items)
 
  
Reply
Fixed
(13 items)
 
  
Reply
post #8 of 55
Thread Starter 
Bump Is it possible that I hit the wall?
Fixed
(13 items)
 
  
Reply
Fixed
(13 items)
 
  
Reply
post #9 of 55
seriously man, it has been said already 3 times. Go to user CP. Go to add system and fill in your exact systemspecs so we can help you better!

what's your vdimm? 400mhz, are you talking dual data rate? Or does it run at 800?
    
CPUMotherboardGraphicsRAM
2600k @ 4.6ghz 1.356Vcore Gigabyte's z68x-ud3h GTX 780 ti @ 1220mhz (boost) Corsair Lowprofile 4x4GB 
Hard DriveHard DriveCoolingOS
samsung spinpoint F1(TB) + 2TB + WD 3TB OCZ 60GB SSD Scythe Mugen 2 win 7 64bit 
MonitorMonitorKeyboardPower
Samsung Syncmaster 2493HM Dell 19" tft 4:3 g15 Antec cp-850 
CaseMouseAudioAudio
Antec Twelve hundred g500 Logitech's z906 Auzentech Forte 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k @ 4.6ghz 1.356Vcore Gigabyte's z68x-ud3h GTX 780 ti @ 1220mhz (boost) Corsair Lowprofile 4x4GB 
Hard DriveHard DriveCoolingOS
samsung spinpoint F1(TB) + 2TB + WD 3TB OCZ 60GB SSD Scythe Mugen 2 win 7 64bit 
MonitorMonitorKeyboardPower
Samsung Syncmaster 2493HM Dell 19" tft 4:3 g15 Antec cp-850 
CaseMouseAudioAudio
Antec Twelve hundred g500 Logitech's z906 Auzentech Forte 
  hide details  
Reply
post #10 of 55
Thread Starter 
Sorry every1,finnaly I put the sys. specs.My ram is running at 800 mhz,ok.Right now its oc-ed to 840mhz.I put a little bit voltage(1.95).Cpu its running at 2.8 (24/7).But however I cant get 3.0 Ghz
Fixed
(13 items)
 
  
Reply
Fixed
(13 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › E2180 overclock need help