Overclock.net › Forums › Intel › Intel CPUs › E8400 temps???????????
New Posts  All Forums:Forum Nav:

E8400 temps???????????

post #1 of 11
Thread Starter 
My temps are very different.
I have up to an 12c difference between cores.
Coretemp will not go below 42c even when I know its cooler.
Its water cooled and I have radiator by window.
Speedfan always shows a lower temp.
I tried reseating the cpu block with new thermal paste again and no difference.
What is the most accurate monitor and why so much difference between cores?
Thanks in advance.
The pics are idle and load.
If you notice in second picture the core 0 doesnt even change from idle to load.

Frankenputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6550 3.4 EVGA 780i 3870x2 2x1 Tracer 
Hard DriveOptical DriveOSMonitor
2x160 DVDRW Vista Ultimate 64bit 42 Panasonic 
KeyboardPowerCaseMouse
Yes BFG 800 CM MX518 
Mouse Pad
Yes 
  hide details  
Reply
Frankenputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6550 3.4 EVGA 780i 3870x2 2x1 Tracer 
Hard DriveOptical DriveOSMonitor
2x160 DVDRW Vista Ultimate 64bit 42 Panasonic 
KeyboardPowerCaseMouse
Yes BFG 800 CM MX518 
Mouse Pad
Yes 
  hide details  
Reply
post #2 of 11
Something isn't right there. 1 didn't go up at all?
Also your temps don't go up very much stress testing. Mine go up about 20 degrees.
G0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600G0 L728B205 OC to3.6 Asus Maximus Formula Sapphire Radeon 3870 4X1GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 320GB 2 X Sony DVD combo Vista ultimate 64 ViewSonic VX2235wm 22-inc 
PowerCase
PC Power & Cooling Silencer 750 Quad Cheap 
  hide details  
Reply
G0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600G0 L728B205 OC to3.6 Asus Maximus Formula Sapphire Radeon 3870 4X1GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 320GB 2 X Sony DVD combo Vista ultimate 64 ViewSonic VX2235wm 22-inc 
PowerCase
PC Power & Cooling Silencer 750 Quad Cheap 
  hide details  
Reply
post #3 of 11
Thread Starter 
Quote:
Originally Posted by x2s3w4 View Post
Something isn't right there. 1 didn't go up at all?
Also your temps don't go up very much stress testing. Mine go up about 20 degrees.
I think the reason they dont go up much is because they are actually wrong to begin with.
Like i said coretemp never goes below 42c.
And the radiator is cold right now from window.
Frankenputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6550 3.4 EVGA 780i 3870x2 2x1 Tracer 
Hard DriveOptical DriveOSMonitor
2x160 DVDRW Vista Ultimate 64bit 42 Panasonic 
KeyboardPowerCaseMouse
Yes BFG 800 CM MX518 
Mouse Pad
Yes 
  hide details  
Reply
Frankenputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6550 3.4 EVGA 780i 3870x2 2x1 Tracer 
Hard DriveOptical DriveOSMonitor
2x160 DVDRW Vista Ultimate 64bit 42 Panasonic 
KeyboardPowerCaseMouse
Yes BFG 800 CM MX518 
Mouse Pad
Yes 
  hide details  
Reply
post #4 of 11
you have one of those E8400 with faulty sensors. If you have good cooling, I wouldnt even look at coretemp
post #5 of 11
You have one stuck core, its hosed, and its a known issue.

You have one functioning core.

All of the current E8400 sensors are calibrated at high temps, near throttling, and not only are they not accurate at low temps, most can not report temps lower than 40, even given liquid nitrogen. You can only judge load temps if temp gets around 60C, not idle.

Download speedfan, latest beta, 4.38 is not up to date and does not read latest sensors.

When you get latest speedfan, then its core readings will be 5C lower than coretemp (except your broken sensor, dont know what it will do there). Both are accurately reading the on die sensor, but coretemp assumes a tjmax of 105, speedfan 4.34 beta 40 assumes a tjmax of 100. Nobody knows which is correct.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
6900K 4.4ghz  MSI X99A Krait Titan XP Gskill 32GB 3200 C14 
Hard DriveHard DriveCoolingOS
Samsung 960 Pro 1TB OS Samsung 850 pro 1TB games D5, XT45 280 rad, Nemesis 280 rad,  Windows 10 64bit 
MonitorPowerCase
Acer Predator XB271HU 144hz Seasonic Prime Titanium 850 Fractal Design R5 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
6900K 4.4ghz  MSI X99A Krait Titan XP Gskill 32GB 3200 C14 
Hard DriveHard DriveCoolingOS
Samsung 960 Pro 1TB OS Samsung 850 pro 1TB games D5, XT45 280 rad, Nemesis 280 rad,  Windows 10 64bit 
MonitorPowerCase
Acer Predator XB271HU 144hz Seasonic Prime Titanium 850 Fractal Design R5 
  hide details  
Reply
post #6 of 11
Thread Starter 
Quote:
Originally Posted by opt33 View Post
You have one stuck core, its hosed, and its a known issue.

You have one functioning core.

All of the current E8400 sensors are calibrated at high temps, near throttling, and not only are they not accurate at low temps, most can not report temps lower than 40, even given liquid nitrogen. You can only judge load temps if temp gets around 60C, not idle.

Download speedfan, latest beta, 4.38 is not up to date and does not read latest sensors.

When you get latest speedfan, then its core readings will be 5C lower than coretemp (except your broken sensor, dont know what it will do there). Both are accurately reading the on die sensor, but coretemp assumes a tjmax of 105, speedfan 4.34 beta 40 assumes a tjmax of 100. Nobody knows which is correct.
Hold on.
Its hosed?
Does that mean I should get the processor replaced?
Ive only had it about a month.
Will another be the same or is this an issue that has been sorted out?
Frankenputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6550 3.4 EVGA 780i 3870x2 2x1 Tracer 
Hard DriveOptical DriveOSMonitor
2x160 DVDRW Vista Ultimate 64bit 42 Panasonic 
KeyboardPowerCaseMouse
Yes BFG 800 CM MX518 
Mouse Pad
Yes 
  hide details  
Reply
Frankenputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6550 3.4 EVGA 780i 3870x2 2x1 Tracer 
Hard DriveOptical DriveOSMonitor
2x160 DVDRW Vista Ultimate 64bit 42 Panasonic 
KeyboardPowerCaseMouse
Yes BFG 800 CM MX518 
Mouse Pad
Yes 
  hide details  
Reply
post #7 of 11
The E8400s seem to have an issue with tempurature


mine Idles at 50*C and loads (when over-volted to 1.35) at 88*C... now we all know the processor wont be on at 88*C and sustain 4.3GHZ for an hour of loading


its a faulty temp sensor
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #8 of 11
He means your temp sensor for the core is hosed, not the core itself. If you seat your HS well, and apply your paste right, the two cores are likely to always be very similar in temps, so the reading on one may just be all you need. Unless you're only stressing the one core with the bad sensor.
Foldatron
(17 items)
 
Mat
(10 items)
 
Work iMac
(9 items)
 
CPUMotherboardGraphicsGraphics
i7 950 EVGA x58 3-way SLI EVGA GTX 660ti GTX 275 
RAMHard DriveHard DriveHard Drive
3x2GB Corsair Dominator DDR3-1600 80GB Intel X25-M SSD 2TB WD Black 150GB WD Raptor 
Hard DriveOSMonitorKeyboard
2x 150GB WD V-raptor in RAID0 Win7 Home 64-bit OEM 55" LED 120hz 1080p Vizio MS Natural Ergonomic Keyboard 4000 
PowerCase
750W PC P&C Silencer CoolerMaster 690 
CPUGraphicsRAMHard Drive
Intel Core i5 2500S AMD 6770M 8GB (2x4GB) at 1333Mhz 1TB, 7200 rpm 
Optical DriveOSMonitorKeyboard
LG 8X Dual-Layer "SuperDrive" OS X Lion 27" iMac screen Mac wireless keyboard 
Mouse
Mac wireless mouse 
CPUGraphicsRAMHard Drive
i7-2600K AMD 6970M 1GB 16GB PC3-10600 DDR3 1TB 7200rpm 
Hard DriveOptical DriveOSMonitor
256GB SSD 8x DL "SuperDrive" OS X 10.7 Lion 27" 2560x1440 iMac display 
Monitor
27" Apple thunderbolt display 
  hide details  
Reply
Foldatron
(17 items)
 
Mat
(10 items)
 
Work iMac
(9 items)
 
CPUMotherboardGraphicsGraphics
i7 950 EVGA x58 3-way SLI EVGA GTX 660ti GTX 275 
RAMHard DriveHard DriveHard Drive
3x2GB Corsair Dominator DDR3-1600 80GB Intel X25-M SSD 2TB WD Black 150GB WD Raptor 
Hard DriveOSMonitorKeyboard
2x 150GB WD V-raptor in RAID0 Win7 Home 64-bit OEM 55" LED 120hz 1080p Vizio MS Natural Ergonomic Keyboard 4000 
PowerCase
750W PC P&C Silencer CoolerMaster 690 
CPUGraphicsRAMHard Drive
Intel Core i5 2500S AMD 6770M 8GB (2x4GB) at 1333Mhz 1TB, 7200 rpm 
Optical DriveOSMonitorKeyboard
LG 8X Dual-Layer "SuperDrive" OS X Lion 27" iMac screen Mac wireless keyboard 
Mouse
Mac wireless mouse 
CPUGraphicsRAMHard Drive
i7-2600K AMD 6970M 1GB 16GB PC3-10600 DDR3 1TB 7200rpm 
Hard DriveOptical DriveOSMonitor
256GB SSD 8x DL "SuperDrive" OS X 10.7 Lion 27" 2560x1440 iMac display 
Monitor
27" Apple thunderbolt display 
  hide details  
Reply
post #9 of 11
yep, meant one faulty sensor, the other is working, but like all the current E8400 sensors, it is only going to be accurate in range of 60C+, and most working ones will not even report temps less than 40C.

Some have sent them back for stuck sensors, some have not. You certainly can, because the on die sensors are necessary to report throttling temp, and therefore your cpu is not within specs.

But as lordikon said, realistically it is unlikely to affect function, as one sensor is still working.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
6900K 4.4ghz  MSI X99A Krait Titan XP Gskill 32GB 3200 C14 
Hard DriveHard DriveCoolingOS
Samsung 960 Pro 1TB OS Samsung 850 pro 1TB games D5, XT45 280 rad, Nemesis 280 rad,  Windows 10 64bit 
MonitorPowerCase
Acer Predator XB271HU 144hz Seasonic Prime Titanium 850 Fractal Design R5 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
6900K 4.4ghz  MSI X99A Krait Titan XP Gskill 32GB 3200 C14 
Hard DriveHard DriveCoolingOS
Samsung 960 Pro 1TB OS Samsung 850 pro 1TB games D5, XT45 280 rad, Nemesis 280 rad,  Windows 10 64bit 
MonitorPowerCase
Acer Predator XB271HU 144hz Seasonic Prime Titanium 850 Fractal Design R5 
  hide details  
Reply
post #10 of 11
Excellent Read and Program
http://www.xtremesystems.org/forums/...ight=Real+Temp
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › E8400 temps???????????