Overclock.net › Forums › Graphics Cards › NVIDIA › [Finally on to something SEE PAGE 2 ] NEED HELP BIG TIME
New Posts  All Forums:Forum Nav:

[Finally on to something SEE PAGE 2 ] NEED HELP BIG TIME

post #1 of 18
Thread Starter 
Hello all.

Well today isn't going very well for me thus far.

Recently i decided i would take a venture into trying the 170 series drivers for my 8800's. I have yet to be pleased with the performance of my gt's, and i think something is seriously wrong with my setup. I noticed a great deal of improvement with the 170 series drivers, and was pleased. That is until i noticed that I did not have SLI setup. I try to engage sli to no avail, it wants no part of that.

Upset, and completely confused, i resort to reinstalling 169.25 forceware. I setup sli only to find that i have horrid frame rates in almost anything i play. I have a noticable decrease in frames going from a single gt-> sli. What gives?

I honestly do not know what to think, and am at a complete loss. I'm about ready to RMA my motherboard, and videocards. What do you guys think???
    
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6 Asus p8z68V-PRO Gen 3 EVGA GTX670 4gb 4x2gb  
Hard DriveOSMonitorKeyboard
Force GT & Momentus XT Win 7-64 LG 27" Xarmor U9BL 
PowerCaseMouse
HX850 800d G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6 Asus p8z68V-PRO Gen 3 EVGA GTX670 4gb 4x2gb  
Hard DriveOSMonitorKeyboard
Force GT & Momentus XT Win 7-64 LG 27" Xarmor U9BL 
PowerCaseMouse
HX850 800d G5 
  hide details  
Reply
post #2 of 18
Thread Starter 
just ran the crysis benchmark too. 1900x1200 dx9

single gt: 23 frames
sli: 18 frames
    
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6 Asus p8z68V-PRO Gen 3 EVGA GTX670 4gb 4x2gb  
Hard DriveOSMonitorKeyboard
Force GT & Momentus XT Win 7-64 LG 27" Xarmor U9BL 
PowerCaseMouse
HX850 800d G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6 Asus p8z68V-PRO Gen 3 EVGA GTX670 4gb 4x2gb  
Hard DriveOSMonitorKeyboard
Force GT & Momentus XT Win 7-64 LG 27" Xarmor U9BL 
PowerCaseMouse
HX850 800d G5 
  hide details  
Reply
post #3 of 18
EDIT: lol well im not an slier so sorry i was just trying to help
post #4 of 18
Thread Starter 
dude, im not an idiot, im gonna pretend that post didn't happen.
    
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6 Asus p8z68V-PRO Gen 3 EVGA GTX670 4gb 4x2gb  
Hard DriveOSMonitorKeyboard
Force GT & Momentus XT Win 7-64 LG 27" Xarmor U9BL 
PowerCaseMouse
HX850 800d G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6 Asus p8z68V-PRO Gen 3 EVGA GTX670 4gb 4x2gb  
Hard DriveOSMonitorKeyboard
Force GT & Momentus XT Win 7-64 LG 27" Xarmor U9BL 
PowerCaseMouse
HX850 800d G5 
  hide details  
Reply
post #5 of 18
You could try CCleaner and then reinstall drivers. Im really not sure though.
    
CPUMotherboardGraphicsRAM
Q6600 @ 3Ghz GA-P35-DS3L Rev. 2.0 Powercooler 4870 8Gb GSkill 
Hard DriveOptical DriveOSMonitor
500Gb WD+640Gb WD Lite-on 20x Vista Home Premium 64x 1920x1200 24" +1400x1050 20" 
PowerCase
650 watt OP650 CM Stacker 830 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @ 3Ghz GA-P35-DS3L Rev. 2.0 Powercooler 4870 8Gb GSkill 
Hard DriveOptical DriveOSMonitor
500Gb WD+640Gb WD Lite-on 20x Vista Home Premium 64x 1920x1200 24" +1400x1050 20" 
PowerCase
650 watt OP650 CM Stacker 830 
  hide details  
Reply
post #6 of 18
http://www.overclock.net/newreply.ph...eply&p=3493131Wow that was a bad post lol, do you know what a 780i IS? btw ill tell you... TRI SLI


sounds like something went really wrong - have you tried driver cleaner?

Uninstall all Nvidia products and start from scratch on the Nvidia stuff

this includes your mobo stuffs - im sure your using the wonderful bundled software the 780i has




Also have u updated to BIOS P03? latest version is 1.16.08
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #7 of 18
Thread Starter 
i just did that(kingsnake). I noticed that in sli, i do get slightly better frames, but its not smooth at all. FRAPS says im getting like 70 fps in COD4, yet it feels more like 20.

Im seriously open to any and all suggestions, this is running soo much slower than my prior p35 and 8800gtx.
    
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6 Asus p8z68V-PRO Gen 3 EVGA GTX670 4gb 4x2gb  
Hard DriveOSMonitorKeyboard
Force GT & Momentus XT Win 7-64 LG 27" Xarmor U9BL 
PowerCaseMouse
HX850 800d G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6 Asus p8z68V-PRO Gen 3 EVGA GTX670 4gb 4x2gb  
Hard DriveOSMonitorKeyboard
Force GT & Momentus XT Win 7-64 LG 27" Xarmor U9BL 
PowerCaseMouse
HX850 800d G5 
  hide details  
Reply
post #8 of 18
have you reformated since any hardware changes?

If not - you really need to
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #9 of 18
Thread Starter 
I have yet to update the bios, i just tried updating bios, but for some reason, i cannot boot from my cd drive with an iso image. That is how you do it right?

I refuse to use the 780i bundled crap, too many bad experiences from my 680i days. If this doesnt pan out, im never laying my hands on an nvidia mobo again.
    
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6 Asus p8z68V-PRO Gen 3 EVGA GTX670 4gb 4x2gb  
Hard DriveOSMonitorKeyboard
Force GT & Momentus XT Win 7-64 LG 27" Xarmor U9BL 
PowerCaseMouse
HX850 800d G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6 Asus p8z68V-PRO Gen 3 EVGA GTX670 4gb 4x2gb  
Hard DriveOSMonitorKeyboard
Force GT & Momentus XT Win 7-64 LG 27" Xarmor U9BL 
PowerCaseMouse
HX850 800d G5 
  hide details  
Reply
post #10 of 18
Thread Starter 
Quote:
Originally Posted by XFreeRollerX View Post
have you reformated since any hardware changes?

If not - you really need to
yeah, fresh install of everything.
    
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6 Asus p8z68V-PRO Gen 3 EVGA GTX670 4gb 4x2gb  
Hard DriveOSMonitorKeyboard
Force GT & Momentus XT Win 7-64 LG 27" Xarmor U9BL 
PowerCaseMouse
HX850 800d G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k @ 4.6 Asus p8z68V-PRO Gen 3 EVGA GTX670 4gb 4x2gb  
Hard DriveOSMonitorKeyboard
Force GT & Momentus XT Win 7-64 LG 27" Xarmor U9BL 
PowerCaseMouse
HX850 800d G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Finally on to something SEE PAGE 2 ] NEED HELP BIG TIME