Overclock.net › Forums › Graphics Cards › NVIDIA › < 5k 3DMarks... 8800GT & Q6600
New Posts  All Forums:Forum Nav:

< 5k 3DMarks... 8800GT & Q6600

post #1 of 7
Thread Starter 
Ok so just reinstalled vista 64... all updates... all correct Nvidia drivers... chipset drivers installed and my system is dogging hard for some reason..

Pretty much brand new parts by the way.

Any help on the situation would be apprectiated.


EDIT: CPU-Z is also showing my CPU multiplier at 6x instead of 9..
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.30 [34C/58C] GA-P35-DS3L Visontek 4870 [800/1120] 4GB G.Skill DDR2 800 @ 1050, 5-5-5-12 
Hard DriveOSMonitorPower
250+500GB Barracudas Vista 64 19" HannsG Widescreen 1440x900 OCZ Stealth-X-Stream 600W 
CaseMouseMouse Pad
CoolerMaster 690 MX 518 DKT Megamat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.30 [34C/58C] GA-P35-DS3L Visontek 4870 [800/1120] 4GB G.Skill DDR2 800 @ 1050, 5-5-5-12 
Hard DriveOSMonitorPower
250+500GB Barracudas Vista 64 19" HannsG Widescreen 1440x900 OCZ Stealth-X-Stream 600W 
CaseMouseMouse Pad
CoolerMaster 690 MX 518 DKT Megamat 
  hide details  
Reply
post #2 of 7
Maybe your motherboard doesn't have pci-x16 enabled? Perhaps it is a lower bandwidth for some reason.
post #3 of 7
Is it just running 3dmark like crap, or everything?
Cube
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 6700k MSI Z170A GAMING 7 ASUS STRIX 1070 ASUS STRIX 1070 
RAMHard DriveHard DriveHard Drive
EVGA 32GB PC4 3000 SAMSUNG EVO 840 256GB 2 TB Hitachi 2 TB Hitachi 
Optical DriveCoolingOSMonitor
BDR R/W Corsair H115i WIN 10 PRO 27" DELL S2716DG 144HZ Gsync 
KeyboardPowerCaseAudio
Razer Black Widow Ultimate Corsair RM 850X Corsair Carbide AIR 540 YAMAHA R-S202 
AudioAudio
BIC F12 AMERICA 12" DAYTON B652 AIR 
  hide details  
Reply
Cube
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 6700k MSI Z170A GAMING 7 ASUS STRIX 1070 ASUS STRIX 1070 
RAMHard DriveHard DriveHard Drive
EVGA 32GB PC4 3000 SAMSUNG EVO 840 256GB 2 TB Hitachi 2 TB Hitachi 
Optical DriveCoolingOSMonitor
BDR R/W Corsair H115i WIN 10 PRO 27" DELL S2716DG 144HZ Gsync 
KeyboardPowerCaseAudio
Razer Black Widow Ultimate Corsair RM 850X Corsair Carbide AIR 540 YAMAHA R-S202 
AudioAudio
BIC F12 AMERICA 12" DAYTON B652 AIR 
  hide details  
Reply
post #4 of 7
Open up the motherboard tab on CPU-Z whats does it show under graphic interface?
post #5 of 7
Thread Starter 
Good call....... it's at 1x

brilliant ++++rep
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.30 [34C/58C] GA-P35-DS3L Visontek 4870 [800/1120] 4GB G.Skill DDR2 800 @ 1050, 5-5-5-12 
Hard DriveOSMonitorPower
250+500GB Barracudas Vista 64 19" HannsG Widescreen 1440x900 OCZ Stealth-X-Stream 600W 
CaseMouseMouse Pad
CoolerMaster 690 MX 518 DKT Megamat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.30 [34C/58C] GA-P35-DS3L Visontek 4870 [800/1120] 4GB G.Skill DDR2 800 @ 1050, 5-5-5-12 
Hard DriveOSMonitorPower
250+500GB Barracudas Vista 64 19" HannsG Widescreen 1440x900 OCZ Stealth-X-Stream 600W 
CaseMouseMouse Pad
CoolerMaster 690 MX 518 DKT Megamat 
  hide details  
Reply
post #6 of 7
Thread Starter 
Ok just scoured my BIOS... nothing on PCI bandwidth.. only some bull**** like Robust Graphics Booster.. which I didn't **** with..

Any ideas?
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.30 [34C/58C] GA-P35-DS3L Visontek 4870 [800/1120] 4GB G.Skill DDR2 800 @ 1050, 5-5-5-12 
Hard DriveOSMonitorPower
250+500GB Barracudas Vista 64 19" HannsG Widescreen 1440x900 OCZ Stealth-X-Stream 600W 
CaseMouseMouse Pad
CoolerMaster 690 MX 518 DKT Megamat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.30 [34C/58C] GA-P35-DS3L Visontek 4870 [800/1120] 4GB G.Skill DDR2 800 @ 1050, 5-5-5-12 
Hard DriveOSMonitorPower
250+500GB Barracudas Vista 64 19" HannsG Widescreen 1440x900 OCZ Stealth-X-Stream 600W 
CaseMouseMouse Pad
CoolerMaster 690 MX 518 DKT Megamat 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by GeNjii- View Post
EDIT: CPU-Z is also showing my CPU multiplier at 6x instead of 9..
Go into bios, and turn off C1E and speed step. That should fix the multiplier problem.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › < 5k 3DMarks... 8800GT & Q6600