Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Need some help with Rivatuner
New Posts  All Forums:Forum Nav:

Need some help with Rivatuner

post #1 of 10
Thread Starter 
Hello,
I have a 7600gs and I want learn how to OC my gpu now on it, because I am going to be ordering new vcards in about a month, moving up to the 9800's x2. And, I want to be confomable with OC before I move over to the 9800's. So is Rivatuner the best? Also, Can someone help me with some kind of step by step on how to work the program and how to know what is a good setting and if its stable plz. I am a total noobie when it comes to OC. I just got my CPU q6600 to 3.5 but that was with help.
Thank you for your help and info.
Darkshadow74
    
CPUMotherboardGraphicsRAM
i7 4770k 4.5ghz 1.246v Malay L311B203 GigaByte OC Force MSI Geforce GTX 1080 Ti FE Kingston HyperX Beast DDR3 2400 11-13-13-35 
Hard DriveOptical DriveCoolingOS
1t Barracuda and a 250g Samsung 840 SSD SONY Black 18X DVD-ROM Water Cooling Win7 Home Premium 64bit 
MonitorKeyboardPowerCase
HP 24" Widescreen Flat-Panel LCD HD Monitor Razor Black Widow Ultimate Thermaltake Toughpower 1200w Mountain Mods Ascension 
Mouse
WOW mouse 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4770k 4.5ghz 1.246v Malay L311B203 GigaByte OC Force MSI Geforce GTX 1080 Ti FE Kingston HyperX Beast DDR3 2400 11-13-13-35 
Hard DriveOptical DriveCoolingOS
1t Barracuda and a 250g Samsung 840 SSD SONY Black 18X DVD-ROM Water Cooling Win7 Home Premium 64bit 
MonitorKeyboardPowerCase
HP 24" Widescreen Flat-Panel LCD HD Monitor Razor Black Widow Ultimate Thermaltake Toughpower 1200w Mountain Mods Ascension 
Mouse
WOW mouse 
  hide details  
Reply
post #2 of 10
http://www.guru3d.com/article/article/449/1
post #3 of 10
Thread Starter 
ok, I have 2.07 and when i try to go into where it talks about fan speed, its not there, its about core and memory speed, am i missing something with this version or is it my vcard?
    
CPUMotherboardGraphicsRAM
i7 4770k 4.5ghz 1.246v Malay L311B203 GigaByte OC Force MSI Geforce GTX 1080 Ti FE Kingston HyperX Beast DDR3 2400 11-13-13-35 
Hard DriveOptical DriveCoolingOS
1t Barracuda and a 250g Samsung 840 SSD SONY Black 18X DVD-ROM Water Cooling Win7 Home Premium 64bit 
MonitorKeyboardPowerCase
HP 24" Widescreen Flat-Panel LCD HD Monitor Razor Black Widow Ultimate Thermaltake Toughpower 1200w Mountain Mods Ascension 
Mouse
WOW mouse 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4770k 4.5ghz 1.246v Malay L311B203 GigaByte OC Force MSI Geforce GTX 1080 Ti FE Kingston HyperX Beast DDR3 2400 11-13-13-35 
Hard DriveOptical DriveCoolingOS
1t Barracuda and a 250g Samsung 840 SSD SONY Black 18X DVD-ROM Water Cooling Win7 Home Premium 64bit 
MonitorKeyboardPowerCase
HP 24" Widescreen Flat-Panel LCD HD Monitor Razor Black Widow Ultimate Thermaltake Toughpower 1200w Mountain Mods Ascension 
Mouse
WOW mouse 
  hide details  
Reply
post #4 of 10
Quote:
Originally Posted by Darkshadow74 View Post
ok, I have 2.07 and when i try to go into where it talks about fan speed, its not there, its about core and memory speed, am i missing something with this version or is it my vcard?
probably that you have an older Graphics card and it doesnt detect your fan?
CENTURION 590
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 SLACQ (95W) @ 3.2GHz @ 1.3V Gigabyte EP45-UD3P ATI 4890 - 2GB 4GB DDRII (1066MHz) - Corsair 
Hard DriveOSMonitorPower
1TB SAMSUNG - 32MB cache windows 7 pro RTM. 30" Dell 3007 WFP 720W OCZ EVOSTREAM 
CaseMouse
Centurion 590 CYBER SNIPA(2400DPI/1200) 
  hide details  
Reply
CENTURION 590
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 SLACQ (95W) @ 3.2GHz @ 1.3V Gigabyte EP45-UD3P ATI 4890 - 2GB 4GB DDRII (1066MHz) - Corsair 
Hard DriveOSMonitorPower
1TB SAMSUNG - 32MB cache windows 7 pro RTM. 30" Dell 3007 WFP 720W OCZ EVOSTREAM 
CaseMouse
Centurion 590 CYBER SNIPA(2400DPI/1200) 
  hide details  
Reply
post #5 of 10
Thread Starter 
so should i OC if it will not let me change the fan speed?
    
CPUMotherboardGraphicsRAM
i7 4770k 4.5ghz 1.246v Malay L311B203 GigaByte OC Force MSI Geforce GTX 1080 Ti FE Kingston HyperX Beast DDR3 2400 11-13-13-35 
Hard DriveOptical DriveCoolingOS
1t Barracuda and a 250g Samsung 840 SSD SONY Black 18X DVD-ROM Water Cooling Win7 Home Premium 64bit 
MonitorKeyboardPowerCase
HP 24" Widescreen Flat-Panel LCD HD Monitor Razor Black Widow Ultimate Thermaltake Toughpower 1200w Mountain Mods Ascension 
Mouse
WOW mouse 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4770k 4.5ghz 1.246v Malay L311B203 GigaByte OC Force MSI Geforce GTX 1080 Ti FE Kingston HyperX Beast DDR3 2400 11-13-13-35 
Hard DriveOptical DriveCoolingOS
1t Barracuda and a 250g Samsung 840 SSD SONY Black 18X DVD-ROM Water Cooling Win7 Home Premium 64bit 
MonitorKeyboardPowerCase
HP 24" Widescreen Flat-Panel LCD HD Monitor Razor Black Widow Ultimate Thermaltake Toughpower 1200w Mountain Mods Ascension 
Mouse
WOW mouse 
  hide details  
Reply
post #6 of 10
Thread Starter 
so should i not mess with OCing with not being able to change the fan? I dont want to destory this card yet.
    
CPUMotherboardGraphicsRAM
i7 4770k 4.5ghz 1.246v Malay L311B203 GigaByte OC Force MSI Geforce GTX 1080 Ti FE Kingston HyperX Beast DDR3 2400 11-13-13-35 
Hard DriveOptical DriveCoolingOS
1t Barracuda and a 250g Samsung 840 SSD SONY Black 18X DVD-ROM Water Cooling Win7 Home Premium 64bit 
MonitorKeyboardPowerCase
HP 24" Widescreen Flat-Panel LCD HD Monitor Razor Black Widow Ultimate Thermaltake Toughpower 1200w Mountain Mods Ascension 
Mouse
WOW mouse 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4770k 4.5ghz 1.246v Malay L311B203 GigaByte OC Force MSI Geforce GTX 1080 Ti FE Kingston HyperX Beast DDR3 2400 11-13-13-35 
Hard DriveOptical DriveCoolingOS
1t Barracuda and a 250g Samsung 840 SSD SONY Black 18X DVD-ROM Water Cooling Win7 Home Premium 64bit 
MonitorKeyboardPowerCase
HP 24" Widescreen Flat-Panel LCD HD Monitor Razor Black Widow Ultimate Thermaltake Toughpower 1200w Mountain Mods Ascension 
Mouse
WOW mouse 
  hide details  
Reply
post #7 of 10
I'm running a card that allows for custom fan profiles to be created and I'm missing an option as well. I would like to get a profile set and told to run at a certain temperature because RivaTuner seems content in annoying me by resetting my fan speed at random.
Original Nutta!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i3 530 Gigabyte H55M-USB3 Sapphire 6850 Toxic Edition 2x2GB Corsair Dominator 
Hard DriveOptical DriveOSMonitor
60GB Muskin Callisto Deluxe, 640GB WD Caviar Black LG GH22NS50 22X DVD Writer Windows 7 Ultimate x64 LG W2242T 
KeyboardPowerCaseMouse
Razer Arctosa SilverStone Strider 750w Gold Corsair Graphite White 600T Cooler Master Storm Sentinel Advanced 
Mouse Pad
Thermaltake Dasher 
  hide details  
Reply
Original Nutta!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i3 530 Gigabyte H55M-USB3 Sapphire 6850 Toxic Edition 2x2GB Corsair Dominator 
Hard DriveOptical DriveOSMonitor
60GB Muskin Callisto Deluxe, 640GB WD Caviar Black LG GH22NS50 22X DVD Writer Windows 7 Ultimate x64 LG W2242T 
KeyboardPowerCaseMouse
Razer Arctosa SilverStone Strider 750w Gold Corsair Graphite White 600T Cooler Master Storm Sentinel Advanced 
Mouse Pad
Thermaltake Dasher 
  hide details  
Reply
post #8 of 10
Ok, this is my first post. Now that that's out of the way... I've been messing with Rivatuner for the last two days. The new version is layed out different then the guides you'll find on the internet. It took me a bit to figure it out. You won't find the + sign at the bottom of the core temp settings like in the guide. You have to go to the "Scheduler" Tab and press the + sign there. Then you should be able to create the auto fan settings. Unfortunately, I haven't figured out why it auto resets to 60% at windows startup even though I have it set to 80% by default. I have this problem with every utility I've found. Even nTune does this to me. Maybe its my card?

Anyway, create your fan speeds the way the internet guides explain, then go to scheduler, and create a new schedule. Choose item and pick your fan profile in the drop down box. Then where it says schedule choose "on monitoring threshold event, click yes in the pop-up box, and pick your threshold (CPU Temp, X degrees, etc.)

Hope that helps.
My System v3.0
(17 items)
 
  
Reply
My System v3.0
(17 items)
 
  
Reply
post #9 of 10
Quote:
Originally Posted by SonicJoe View Post
Ok, this is my first post. Now that that's out of the way... I've been messing with Rivatuner for the last two days. The new version is layed out different then the guides you'll find on the internet. It took me a bit to figure it out. You won't find the + sign at the bottom of the core temp settings like in the guide. You have to go to the "Scheduler" Tab and press the + sign there. Then you should be able to create the auto fan settings. Unfortunately, I haven't figured out why it auto resets to 60% at windows startup even though I have it set to 80% by default. I have this problem with every utility I've found. Even nTune does this to me. Maybe its my card?

Anyway, create your fan speeds the way the internet guides explain, then go to scheduler, and create a new schedule. Choose item and pick your fan profile in the drop down box. Then where it says schedule choose "on monitoring threshold event, click yes in the pop-up box, and pick your threshold (CPU Temp, X degrees, etc.)

Hope that helps.
I have the same problem. It's vista It seems to block rivatuner and ntuner upon start up everytime. Retarded vista!!! but vista is good for dx10 and such so im still with it.
CENTURION 590
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 SLACQ (95W) @ 3.2GHz @ 1.3V Gigabyte EP45-UD3P ATI 4890 - 2GB 4GB DDRII (1066MHz) - Corsair 
Hard DriveOSMonitorPower
1TB SAMSUNG - 32MB cache windows 7 pro RTM. 30" Dell 3007 WFP 720W OCZ EVOSTREAM 
CaseMouse
Centurion 590 CYBER SNIPA(2400DPI/1200) 
  hide details  
Reply
CENTURION 590
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 SLACQ (95W) @ 3.2GHz @ 1.3V Gigabyte EP45-UD3P ATI 4890 - 2GB 4GB DDRII (1066MHz) - Corsair 
Hard DriveOSMonitorPower
1TB SAMSUNG - 32MB cache windows 7 pro RTM. 30" Dell 3007 WFP 720W OCZ EVOSTREAM 
CaseMouse
Centurion 590 CYBER SNIPA(2400DPI/1200) 
  hide details  
Reply
post #10 of 10
Quote:
Originally Posted by REDHAMMER999 View Post
I have the same problem. It's vista It seems to block rivatuner and ntuner upon start up everytime. Retarded vista!!! but vista is good for dx10 and such so im still with it.

All you have to do is disable UAC
Pure 1nhibition
(14 items)
 
  
CPUMotherboardGraphicsRAM
[i5 3570K] [Gigabyte Z77X-UD3H] [eVGA 560 Ti] [8GB G.Skill Ripjaws X DDR3-1600] 
Hard DriveCoolingOSMonitor
[OCZ Vertex LE 50GB SSD | 1TB | 2TB] [A50] [Windows 10 Pro x64] [24" Samsung 2494HM] 
Power
[Corsair 750W] 
  hide details  
Reply
Pure 1nhibition
(14 items)
 
  
CPUMotherboardGraphicsRAM
[i5 3570K] [Gigabyte Z77X-UD3H] [eVGA 560 Ti] [8GB G.Skill Ripjaws X DDR3-1600] 
Hard DriveCoolingOSMonitor
[OCZ Vertex LE 50GB SSD | 1TB | 2TB] [A50] [Windows 10 Pro x64] [24" Samsung 2494HM] 
Power
[Corsair 750W] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Need some help with Rivatuner