Overclock.net › Forums › Intel › Intel - General › Processor or Motherboard?!?
New Posts  All Forums:Forum Nav:

Processor or Motherboard?!? - Page 2

post #11 of 40
mate !!!!!!! the system WONT post with no ram in it he will need at least 1 stick....
Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6ghz Asus P5K PREMIUM Sapphire HD5970 + GTX260 physX 8GB BUFFALO FIRESTIX 8500 = 1150mhz 
Hard DriveOptical DriveOSMonitor
seagate 160gb ide 160gb seagate sata dvdrom sata x64 W.7600 RTM 20" 1680x1050 & 23'' 2048x1 
PowerCaseMouse
XCILIO 850W coolermaster CM590 logitech NX80 
  hide details  
Reply
Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6ghz Asus P5K PREMIUM Sapphire HD5970 + GTX260 physX 8GB BUFFALO FIRESTIX 8500 = 1150mhz 
Hard DriveOptical DriveOSMonitor
seagate 160gb ide 160gb seagate sata dvdrom sata x64 W.7600 RTM 20" 1680x1050 & 23'' 2048x1 
PowerCaseMouse
XCILIO 850W coolermaster CM590 logitech NX80 
  hide details  
Reply
post #12 of 40
well I know that I just read that he didnt have a speaker.. It will beep if there is no ram.
post #13 of 40
Thread Starter 
Me and my friend checked the connections many times, and he said that it was hooked up correctly. I have tried to start it with only 1 stick of RAM but i didnt know you can try it with no RAM, Im also going to see if i can hear a beep with i take out the graphics card
Mr Awesome
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k 3.5ghz ASUS P8-Z77-V LK GTX 780 Ti Classified 12GB OCZ DDR3 1600 
Hard DriveMonitorPowerCase
Crucial M4 256GB SSD Philips 40" LED Antec 1000 watt Thermaltake Armor Jr 
AudioAudio
Logitech z5500 5.1 Creative X-Fi Fatality 7.1 
  hide details  
Reply
Mr Awesome
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k 3.5ghz ASUS P8-Z77-V LK GTX 780 Ti Classified 12GB OCZ DDR3 1600 
Hard DriveMonitorPowerCase
Crucial M4 256GB SSD Philips 40" LED Antec 1000 watt Thermaltake Armor Jr 
AudioAudio
Logitech z5500 5.1 Creative X-Fi Fatality 7.1 
  hide details  
Reply
post #14 of 40
Also, do you have a Celeron or something lying around (saaaayyyyy in an old computer in your closet?) that you could try to see if it will POST? Then at least you'd know whether it was the processor.
Suzanne
(13 items)
 
  
CPUMotherboardGraphicsRAM
Wolfdale 8400@Stock, 1.1125 Vcore, 1.07 post droop Gigabyte GA-p35-DS3L 8800GT (EVGA) OCZ DDR2 1066 
Hard DriveOptical DriveOSMonitor
Seagate 7200.10 250gb Samsung IDE XP Home SP2B Hanns G 17' 
KeyboardPowerCaseMouse
GE Ps2 PC Power and Cooling 610w NZXT hush (Black) Microsoft optical 
Mouse Pad
None 
  hide details  
Reply
Suzanne
(13 items)
 
  
CPUMotherboardGraphicsRAM
Wolfdale 8400@Stock, 1.1125 Vcore, 1.07 post droop Gigabyte GA-p35-DS3L 8800GT (EVGA) OCZ DDR2 1066 
Hard DriveOptical DriveOSMonitor
Seagate 7200.10 250gb Samsung IDE XP Home SP2B Hanns G 17' 
KeyboardPowerCaseMouse
GE Ps2 PC Power and Cooling 610w NZXT hush (Black) Microsoft optical 
Mouse Pad
None 
  hide details  
Reply
post #15 of 40
Thread Starter 
monitor does have power, but when i turn it on, the monitor says "Going in Standby" then turns off
Mr Awesome
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k 3.5ghz ASUS P8-Z77-V LK GTX 780 Ti Classified 12GB OCZ DDR3 1600 
Hard DriveMonitorPowerCase
Crucial M4 256GB SSD Philips 40" LED Antec 1000 watt Thermaltake Armor Jr 
AudioAudio
Logitech z5500 5.1 Creative X-Fi Fatality 7.1 
  hide details  
Reply
Mr Awesome
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k 3.5ghz ASUS P8-Z77-V LK GTX 780 Ti Classified 12GB OCZ DDR3 1600 
Hard DriveMonitorPowerCase
Crucial M4 256GB SSD Philips 40" LED Antec 1000 watt Thermaltake Armor Jr 
AudioAudio
Logitech z5500 5.1 Creative X-Fi Fatality 7.1 
  hide details  
Reply
post #16 of 40
just have u tried a different monitor?
post #17 of 40
Quote:
Originally Posted by KJDavisson View Post
did u plug the power connector into the video card. 8800 gt uses more power it will need a 6 pin pci e power or it wont work and it wont beep if its not plugged in.
This might be your culprit...
Work Work
(14 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X5670 @ 3.33GHz EVGA Classified X58 (Westmere Modded) AMD 6950 2GB G. Skill Ripjaws 24GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB Scythe FUMA  Windows 10 Pro 64 NEC PA241W 
KeyboardPowerCaseMouse
Magicforce 68 (Gat. Blue) Ultra X3 1000W Dremel Modded CM Cosmos S Logitech G700 
Other
Wacom Intuos 4 
  hide details  
Reply
Work Work
(14 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X5670 @ 3.33GHz EVGA Classified X58 (Westmere Modded) AMD 6950 2GB G. Skill Ripjaws 24GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB Scythe FUMA  Windows 10 Pro 64 NEC PA241W 
KeyboardPowerCaseMouse
Magicforce 68 (Gat. Blue) Ultra X3 1000W Dremel Modded CM Cosmos S Logitech G700 
Other
Wacom Intuos 4 
  hide details  
Reply
post #18 of 40
thats what I would assume since it sounds like its posting and everything and if u dont have the power for the vid in it will still post u just wont see anything
post #19 of 40
That fits his problem. Check for connectors that don't have anything plugged unto them on your video card, ninja.
Suzanne
(13 items)
 
  
CPUMotherboardGraphicsRAM
Wolfdale 8400@Stock, 1.1125 Vcore, 1.07 post droop Gigabyte GA-p35-DS3L 8800GT (EVGA) OCZ DDR2 1066 
Hard DriveOptical DriveOSMonitor
Seagate 7200.10 250gb Samsung IDE XP Home SP2B Hanns G 17' 
KeyboardPowerCaseMouse
GE Ps2 PC Power and Cooling 610w NZXT hush (Black) Microsoft optical 
Mouse Pad
None 
  hide details  
Reply
Suzanne
(13 items)
 
  
CPUMotherboardGraphicsRAM
Wolfdale 8400@Stock, 1.1125 Vcore, 1.07 post droop Gigabyte GA-p35-DS3L 8800GT (EVGA) OCZ DDR2 1066 
Hard DriveOptical DriveOSMonitor
Seagate 7200.10 250gb Samsung IDE XP Home SP2B Hanns G 17' 
KeyboardPowerCaseMouse
GE Ps2 PC Power and Cooling 610w NZXT hush (Black) Microsoft optical 
Mouse Pad
None 
  hide details  
Reply
post #20 of 40
tell me your psu HAS a 6pin connector....??
Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6ghz Asus P5K PREMIUM Sapphire HD5970 + GTX260 physX 8GB BUFFALO FIRESTIX 8500 = 1150mhz 
Hard DriveOptical DriveOSMonitor
seagate 160gb ide 160gb seagate sata dvdrom sata x64 W.7600 RTM 20" 1680x1050 & 23'' 2048x1 
PowerCaseMouse
XCILIO 850W coolermaster CM590 logitech NX80 
  hide details  
Reply
Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6ghz Asus P5K PREMIUM Sapphire HD5970 + GTX260 physX 8GB BUFFALO FIRESTIX 8500 = 1150mhz 
Hard DriveOptical DriveOSMonitor
seagate 160gb ide 160gb seagate sata dvdrom sata x64 W.7600 RTM 20" 1680x1050 & 23'' 2048x1 
PowerCaseMouse
XCILIO 850W coolermaster CM590 logitech NX80 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Processor or Motherboard?!?