Overclock.net › Forums › Intel › Intel CPUs › OCing e8400 (core stuck)
New Posts  All Forums:Forum Nav:

OCing e8400 (core stuck)

post #1 of 20
Thread Starter 
Hello,

I would like to OC my e8400 to about 3.8GHz maybe 4GHz. I guess that's my goal. Now with that said, I have a common problem (/w e8400) where one of my cores sticks, but it looks like my other temps are not too accurate either.

In Core Temp, Core#0 sticks at 45C, and Core#1 is (42C/47C) (idle/stressed). That's not right? Is it?
Also my CPU Temp (in HWMonitor and Speedfan) goes from 32C (idle) to about 37C (stressed). Seems low.

Is anyone else OCing pretty much blind? I mean I'm pretty comfortable that TRUE120 will cool the processor, but it just doesn't feel right.

The pic is idle and when I stress the CPU i use prime95.
skynet2099
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400@3.8 - 1.328v (batch: Q747) Asus Maximus Formula 8800GT 512MB G92 OCZ Platinum (4x1GB) - DDR2 1066 
Hard DriveOSPowerCase
Seagate 7200.11 500GB Windows XP Pro - 32bit Corsair 750TX Antec 900 
MouseMouse Pad
mx700 Huskers Baby! 
  hide details  
Reply
skynet2099
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400@3.8 - 1.328v (batch: Q747) Asus Maximus Formula 8800GT 512MB G92 OCZ Platinum (4x1GB) - DDR2 1066 
Hard DriveOSPowerCase
Seagate 7200.11 500GB Windows XP Pro - 32bit Corsair 750TX Antec 900 
MouseMouse Pad
mx700 Huskers Baby! 
  hide details  
Reply
post #2 of 20
I can confirm that the coretemps on these early revision E8400's are whacked!! I have tried 2 CPU's, using the same model mobo, exact same cooler, and exact same ambient temp (both mobos were not in a case and in my basement). The CPU temps were close, but the core temps were way off. Mine never got any lower than 57C idle at stock speed and vcore, but both cores read the same at all times. My friends (that I built) read 12C difference between the 2 cores, but read never higher than 56C at load with stock settings of 1.2 vcore, 3.0 GHz.

Disregarding the core temps for right now I would try reseating your TRUE 120 one more time, because your CPU temps should be reading at least 20C or even lower at idle. Load CPU temp seems to look normal, possibly a little high if anything.

And yes, I am OC'ing blindly

Also, try using Everest instead of Speedfan for monitoring CPU temps. I use Beta version 1304, but it is configured for my mobo and may not work with yours. It seems like the most accurate (with the exception of HW monitor and Coretemp), and will tell you your lowest and highest temps, voltages, etc.
    
CPUMotherboardGraphicsRAM
E8400 DFI DK P35 8800GT 512 OCZ, Team 6GB Total 
Hard DriveOptical DriveOSMonitor
Dual WD160, RAID 0 Samsung IDE DVD Burner Vista Ultimate 64 Envision 22", Hanns G 19" 
PowerCase
OCZ Gamextreme 700 Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 DFI DK P35 8800GT 512 OCZ, Team 6GB Total 
Hard DriveOptical DriveOSMonitor
Dual WD160, RAID 0 Samsung IDE DVD Burner Vista Ultimate 64 Envision 22", Hanns G 19" 
PowerCase
OCZ Gamextreme 700 Antec 900 
  hide details  
Reply
post #3 of 20
my E8400 temps are retarded

Ive accepted the fact that any temperature reading I see from them is deeemed incorrect and thus being a 45nm Processor i disregard heat as an issue as long as my HSF temps stay lower
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #4 of 20
Quote:
Originally Posted by XFreeRollerX View Post
my E8400 temps are retarded

Ive accepted the fact that any temperature reading I see from them is deeemed incorrect and thus being a 45nm Processor i disregard heat as an issue as long as my HSF temps stay lower
Yeah, good point. Don't focus on temps as much as voltage, and don't put more than 1.3625 volts through it for an extended period of time (less than a day). Do a search, ask around, and check my E8400 sig for more info on that topic.
    
CPUMotherboardGraphicsRAM
E8400 DFI DK P35 8800GT 512 OCZ, Team 6GB Total 
Hard DriveOptical DriveOSMonitor
Dual WD160, RAID 0 Samsung IDE DVD Burner Vista Ultimate 64 Envision 22", Hanns G 19" 
PowerCase
OCZ Gamextreme 700 Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 DFI DK P35 8800GT 512 OCZ, Team 6GB Total 
Hard DriveOptical DriveOSMonitor
Dual WD160, RAID 0 Samsung IDE DVD Burner Vista Ultimate 64 Envision 22", Hanns G 19" 
PowerCase
OCZ Gamextreme 700 Antec 900 
  hide details  
Reply
post #5 of 20
Thread Starter 
Thanks guys.

I'll re-seat TRUE120 again, but I was just wondering if stressing the CPU only moves the CPU temp 5 degrees from idle to stressed, is it even reading correctly? Is that common? Because at least some e8400 users have their CPU temp to depend on, or one core that stuck, but another functional. Looks like in my case, everything is invalid.
skynet2099
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400@3.8 - 1.328v (batch: Q747) Asus Maximus Formula 8800GT 512MB G92 OCZ Platinum (4x1GB) - DDR2 1066 
Hard DriveOSPowerCase
Seagate 7200.11 500GB Windows XP Pro - 32bit Corsair 750TX Antec 900 
MouseMouse Pad
mx700 Huskers Baby! 
  hide details  
Reply
skynet2099
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400@3.8 - 1.328v (batch: Q747) Asus Maximus Formula 8800GT 512MB G92 OCZ Platinum (4x1GB) - DDR2 1066 
Hard DriveOSPowerCase
Seagate 7200.11 500GB Windows XP Pro - 32bit Corsair 750TX Antec 900 
MouseMouse Pad
mx700 Huskers Baby! 
  hide details  
Reply
post #6 of 20
Dude my cores dont move most of the time, they sit at 60*C all the time.... None of my temps are useful for CPU/cores

Ive reseated my TRUE Lapped 9 times and used 2 different TIMs

its always the same... except one time i ran more voltage through it and it jumped to 88*C but thats obviously not possible for a CPU to even be ON at that point

my temps stay under 70 so i dont care what it says anymore.... the core sensor is retarded... im waiting a while before RMA'ing my CPU..prob spring break ill do it
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #7 of 20
Quote:
Originally Posted by XFreeRollerX View Post
Dude my cores dont move most of the time, they sit at 60*C all the time.... None of my temps are useful for CPU/cores

Ive reseated my TRUE Lapped 9 times and used 2 different TIMs

its always the same... except one time i ran more voltage through it and it jumped to 88*C but thats obviously not possible for a CPU to even be ON at that point

my temps stay under 70 so i dont care what it says anymore.... the core sensor is retarded... im waiting a while before RMA'ing my CPU..prob spring break ill do it
you lapped your TRUE 9 times????
That cant be good
post #8 of 20
Quote:
Originally Posted by Refresh View Post
you lapped your TRUE 9 times????
That cant be good
lol i mean that i reseated the "TRUE Lapped" a total of 9 times
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
post #9 of 20
Thread Starter 
Quote:
Originally Posted by XFreeRollerX View Post
my temps stay under 70 so i dont care what it says anymore.... the core sensor is retarded... im waiting a while before RMA'ing my CPU..prob spring break ill do it
So is the core being "stuck", is an actual physical failure, so I have a legit reason to RMA. But I'll probably be waiting on this processor for a while, huh?
skynet2099
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400@3.8 - 1.328v (batch: Q747) Asus Maximus Formula 8800GT 512MB G92 OCZ Platinum (4x1GB) - DDR2 1066 
Hard DriveOSPowerCase
Seagate 7200.11 500GB Windows XP Pro - 32bit Corsair 750TX Antec 900 
MouseMouse Pad
mx700 Huskers Baby! 
  hide details  
Reply
skynet2099
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400@3.8 - 1.328v (batch: Q747) Asus Maximus Formula 8800GT 512MB G92 OCZ Platinum (4x1GB) - DDR2 1066 
Hard DriveOSPowerCase
Seagate 7200.11 500GB Windows XP Pro - 32bit Corsair 750TX Antec 900 
MouseMouse Pad
mx700 Huskers Baby! 
  hide details  
Reply
post #10 of 20
I would... Honestly i dont care bout the temp since I have a TRUE... im pretty sure its cold in there since the only heat eminating from my case is from the NB sink and gfx card.... my TRUE is cold to the touch
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › OCing e8400 (core stuck)