Overclock.net › Forums › Intel › Intel - General › My mic isn't working....help
New Posts  All Forums:Forum Nav:

My mic isn't working....help

post #1 of 7
Thread Starter 
Got a Philips SHM6100 Mic and Headphone combo, in my front port I plugged in the headphone and mic into their respective sockets, the headphones work, but I cant get anything from the mic, maybe someone can help.
Lord Ownage
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.2Ghz GigaByte GA-P35C-DS3R eVGA 8800GT @ 650/950 OCZ Rev2 2x1GB@4-4-4-14 
Hard DriveMonitorPower
Seagate 320GB SyncMaster 226BW Corsair 620W PSU 
  hide details  
Reply
Lord Ownage
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.2Ghz GigaByte GA-P35C-DS3R eVGA 8800GT @ 650/950 OCZ Rev2 2x1GB@4-4-4-14 
Hard DriveMonitorPower
Seagate 320GB SyncMaster 226BW Corsair 620W PSU 
  hide details  
Reply
post #2 of 7
check your volume settings and see if its muted.. if nothing works the wire may have come loose and you might have to take them apart and reattatch it or go buy a new one :'(
Silent But Deadly
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4790K Asus Maximus VII Hero Asus Strix GTX 970 4GB 16 GB G.Skill DDR3 1866 
Hard DriveCoolingOSMonitor
Samsung 840 Evo Noctua NH-D15 Windows 8.1 Enterprise Dell Ultrasharp U2412m x2 
KeyboardPowerCaseMouse
Ducky Shine 2 Corsair HX750i Fractal Design Define R5 Titanium Window Logitech G502 Proteus Core 
Mouse PadAudio
Razer Goliathus Beyerdynamic DT-880 Premium + JDSLabs O2 + ODAC 
  hide details  
Reply
Silent But Deadly
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4790K Asus Maximus VII Hero Asus Strix GTX 970 4GB 16 GB G.Skill DDR3 1866 
Hard DriveCoolingOSMonitor
Samsung 840 Evo Noctua NH-D15 Windows 8.1 Enterprise Dell Ultrasharp U2412m x2 
KeyboardPowerCaseMouse
Ducky Shine 2 Corsair HX750i Fractal Design Define R5 Titanium Window Logitech G502 Proteus Core 
Mouse PadAudio
Razer Goliathus Beyerdynamic DT-880 Premium + JDSLabs O2 + ODAC 
  hide details  
Reply
post #3 of 7
Thread Starter 
my realtek hd audio manager recognizes that the jack has something plugged in.
Lord Ownage
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.2Ghz GigaByte GA-P35C-DS3R eVGA 8800GT @ 650/950 OCZ Rev2 2x1GB@4-4-4-14 
Hard DriveMonitorPower
Seagate 320GB SyncMaster 226BW Corsair 620W PSU 
  hide details  
Reply
Lord Ownage
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.2Ghz GigaByte GA-P35C-DS3R eVGA 8800GT @ 650/950 OCZ Rev2 2x1GB@4-4-4-14 
Hard DriveMonitorPower
Seagate 320GB SyncMaster 226BW Corsair 620W PSU 
  hide details  
Reply
post #4 of 7
check if its muted though
Silent But Deadly
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4790K Asus Maximus VII Hero Asus Strix GTX 970 4GB 16 GB G.Skill DDR3 1866 
Hard DriveCoolingOSMonitor
Samsung 840 Evo Noctua NH-D15 Windows 8.1 Enterprise Dell Ultrasharp U2412m x2 
KeyboardPowerCaseMouse
Ducky Shine 2 Corsair HX750i Fractal Design Define R5 Titanium Window Logitech G502 Proteus Core 
Mouse PadAudio
Razer Goliathus Beyerdynamic DT-880 Premium + JDSLabs O2 + ODAC 
  hide details  
Reply
Silent But Deadly
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4790K Asus Maximus VII Hero Asus Strix GTX 970 4GB 16 GB G.Skill DDR3 1866 
Hard DriveCoolingOSMonitor
Samsung 840 Evo Noctua NH-D15 Windows 8.1 Enterprise Dell Ultrasharp U2412m x2 
KeyboardPowerCaseMouse
Ducky Shine 2 Corsair HX750i Fractal Design Define R5 Titanium Window Logitech G502 Proteus Core 
Mouse PadAudio
Razer Goliathus Beyerdynamic DT-880 Premium + JDSLabs O2 + ODAC 
  hide details  
Reply
post #5 of 7
I had that exact problem turned out there was two sets of headers for mics on my mobo and Windows had selected the output with no port attached to it ...just something to look into
reboot 2013
(11 items)
 
My Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
3930K (stock atm) x79 sabertooth EVGA 680 FTW 4GB 32GB G.skillz 1866 
Hard DriveCoolingOSMonitor
4TB seagate(4*1TB), OCZ revodrive 230GB hyper 212 EVO windows 7 pro 64 22" legacy LCD 
MonitorPowerCase
24" IPS AX 760 CM Storm Stryker 
CPUMotherboardGraphicsRAM
q9300 Eureka3 Quadro 2000 HP box RAM 
Hard DriveOptical DriveCoolingOS
Seagate BlueRay Stock Windows 7 
MonitorPowerAudioOther
23" AOC(rebranded Apple panel) 300W 5.1 logitech 3dx SpacePilot 
  hide details  
Reply
reboot 2013
(11 items)
 
My Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
3930K (stock atm) x79 sabertooth EVGA 680 FTW 4GB 32GB G.skillz 1866 
Hard DriveCoolingOSMonitor
4TB seagate(4*1TB), OCZ revodrive 230GB hyper 212 EVO windows 7 pro 64 22" legacy LCD 
MonitorPowerCase
24" IPS AX 760 CM Storm Stryker 
CPUMotherboardGraphicsRAM
q9300 Eureka3 Quadro 2000 HP box RAM 
Hard DriveOptical DriveCoolingOS
Seagate BlueRay Stock Windows 7 
MonitorPowerAudioOther
23" AOC(rebranded Apple panel) 300W 5.1 logitech 3dx SpacePilot 
  hide details  
Reply
post #6 of 7
Thread Starter 
How do I check if it's muted?
Lord Ownage
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.2Ghz GigaByte GA-P35C-DS3R eVGA 8800GT @ 650/950 OCZ Rev2 2x1GB@4-4-4-14 
Hard DriveMonitorPower
Seagate 320GB SyncMaster 226BW Corsair 620W PSU 
  hide details  
Reply
Lord Ownage
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.2Ghz GigaByte GA-P35C-DS3R eVGA 8800GT @ 650/950 OCZ Rev2 2x1GB@4-4-4-14 
Hard DriveMonitorPower
Seagate 320GB SyncMaster 226BW Corsair 620W PSU 
  hide details  
Reply
post #7 of 7
Thread Starter 
Yes it was on mute, thanks.
Lord Ownage
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.2Ghz GigaByte GA-P35C-DS3R eVGA 8800GT @ 650/950 OCZ Rev2 2x1GB@4-4-4-14 
Hard DriveMonitorPower
Seagate 320GB SyncMaster 226BW Corsair 620W PSU 
  hide details  
Reply
Lord Ownage
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.2Ghz GigaByte GA-P35C-DS3R eVGA 8800GT @ 650/950 OCZ Rev2 2x1GB@4-4-4-14 
Hard DriveMonitorPower
Seagate 320GB SyncMaster 226BW Corsair 620W PSU 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › My mic isn't working....help