Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › My first Vista issues
New Posts  All Forums:Forum Nav:

My first Vista issues

post #1 of 22
Thread Starter 
Well, I do love this OS. It is a great OS and it looks great. But I have been having some issues with it in the past few days.

Ever since I first installed it, upon start up, I get a bunch of errors, saying "Windows Media Player Network Sharing Service has stopped working" or "Windows Defender Interface has stopped working" or a similar Microsoft service. This gets annoying, but I can live with it.

Heres the real issue though. RANDOM BSODs started occuring only yesterday. I installed 2 new pieces of hardware yesterday. I installed a 500GB hard drive, which I formatted and now works. I also put in my old 2GB of RAM and everything worked fine for about 2 hours.

About 2 hours later, I came back to my computer to check on the status of my two folding consoles, and the computer had restarted itself. Thats always good..

So I got on, started up my folding again and started playing EVE Online. And then.. BOOM BSOD. So I popped out the 2GB of RAM I put in.So things apparently started working again, until about 2 hours into CoD4, boom another BSOD. At this point I started wondering about my temps. My temps stay at 57 degrees full load.. so it can't be that..

It's weird, cause after that, I played EVE for like 3 hours without a problem, while folding in the background. And as soon as I logged off, I walked away from my computer to brush my teeth, and I hear it POST.. it restarted again.

Ran Memory Diagnostic Tool, no problems.
Ender
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 TPOWER X79 GeForce GTX 570 Corsair 16GB 
Hard DriveCoolingOSPower
Crucial M4 128GB SSD Antec Kuhler 620 Win 7 Seasonic M12 600w 
  hide details  
Reply
Ender
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 TPOWER X79 GeForce GTX 570 Corsair 16GB 
Hard DriveCoolingOSPower
Crucial M4 128GB SSD Antec Kuhler 620 Win 7 Seasonic M12 600w 
  hide details  
Reply
post #2 of 22
Quote:
Originally Posted by archangelabove View Post
Well, I do love this OS. It is a great OS and it looks great. But I have been having some issues with it in the past few days.

Ever since I first installed it, upon start up, I get a bunch of errors, saying "Windows Media Player Network Sharing Service has stopped working" or "Windows Defender Interface has stopped working" or a similar Microsoft service. This gets annoying, but I can live with it.

Heres the real issue though. RANDOM BSODs started occuring only yesterday. I installed 2 new pieces of hardware yesterday. I installed a 500GB hard drive, which I formatted and now works. I also put in my old 2GB of RAM and everything worked fine for about 2 hours.

About 2 hours later, I came back to my computer to check on the status of my two folding consoles, and the computer had restarted itself. Thats always good..

So I got on, started up my folding again and started playing EVE Online. And then.. BOOM BSOD. So I popped out the 2GB of RAM I put in.So things apparently started working again, until about 2 hours into CoD4, boom another BSOD. At this point I started wondering about my temps. My temps stay at 57 degrees full load.. so it can't be that..

It's weird, cause after that, I played EVE for like 3 hours without a problem, while folding in the background. And as soon as I logged off, I walked away from my computer to brush my teeth, and I hear it POST.. it restarted again.

Ran Memory Diagnostic Tool, no problems.
Sounds like it happens everytime you leave it alone... have you been spending enough quality time with your pc ? just kidding..

I guess just trouble shoot one thing at a time.... do you have the new SP for vista ? or the rc pack ? Or are you just running vista straight outta the box ?
My900
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.4 GHz evga nForce 680i A1 LeadTek GTX 280 @ 705/1450/1200 4x1GB Super Tallent DDR2(800) 
Hard DriveOptical DriveOSMonitor
Seagate 250gbx2 LG 18X DVD-RW / 300GB WD VelociRaptor Vista x64 Samsung 245BW 
KeyboardPowerCaseMouse
Logitech ThermalTake Toughpower 650w Antec 900 Logitech 
Mouse Pad
Logitech 
  hide details  
Reply
My900
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.4 GHz evga nForce 680i A1 LeadTek GTX 280 @ 705/1450/1200 4x1GB Super Tallent DDR2(800) 
Hard DriveOptical DriveOSMonitor
Seagate 250gbx2 LG 18X DVD-RW / 300GB WD VelociRaptor Vista x64 Samsung 245BW 
KeyboardPowerCaseMouse
Logitech ThermalTake Toughpower 650w Antec 900 Logitech 
Mouse Pad
Logitech 
  hide details  
Reply
post #3 of 22
Thread Starter 
SP1. I have had SP1 for about 2 weeks and never had an issue.
Ender
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 TPOWER X79 GeForce GTX 570 Corsair 16GB 
Hard DriveCoolingOSPower
Crucial M4 128GB SSD Antec Kuhler 620 Win 7 Seasonic M12 600w 
  hide details  
Reply
Ender
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 TPOWER X79 GeForce GTX 570 Corsair 16GB 
Hard DriveCoolingOSPower
Crucial M4 128GB SSD Antec Kuhler 620 Win 7 Seasonic M12 600w 
  hide details  
Reply
post #4 of 22
hmm.. with all the failing services and random BSODs i'm pointing my finger at a bad install. Not you installing it but just something going wrong during the install.

If it were just BSODs i wouldnt tell you to reinstall but from core security services failing i'd recommend it.. kill 2 birds with one stone kind of deal.

Good luck
~Higgins
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD3H-B3 XFX HD5870 16GB G.Skill RipjawsX 
Hard DriveOptical DriveCoolingOS
60GB OCZ Vertex 3 + 2x TB Seagate LG DVD+RW Stock Intel Windows 7 64bit / OSX Mountain Lion 
MonitorKeyboardPowerCase
Dell ST2210 + 17" IBM Das Ultimate S Antec TruePower 650W Antec P183 
MouseMouse PadAudioAudio
Logitech MX Revolution X-Trac Ripper Objective 2 + ODAC Combo Sennheiser HD650 + Klipsch 2.1 Promedia 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD3H-B3 XFX HD5870 16GB G.Skill RipjawsX 
Hard DriveOptical DriveCoolingOS
60GB OCZ Vertex 3 + 2x TB Seagate LG DVD+RW Stock Intel Windows 7 64bit / OSX Mountain Lion 
MonitorKeyboardPowerCase
Dell ST2210 + 17" IBM Das Ultimate S Antec TruePower 650W Antec P183 
MouseMouse PadAudioAudio
Logitech MX Revolution X-Trac Ripper Objective 2 + ODAC Combo Sennheiser HD650 + Klipsch 2.1 Promedia 
  hide details  
Reply
post #5 of 22
This is essential to diagnosing the problem:

Are you a regular viewer of pornography?

Also, have you tried stock? Always try stock before reporting a problem!
post #6 of 22
Nobody asked yet, what did the BSOD actually say. Make sure that OS isn't set to reboot on system errors.
Mean Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Asus P6X58D-E Intel X58 MSI GTX 470 Corsair XMS3 6GB 
Hard DriveOSMonitorPower
Seagate Barracuda 500GB SATA 3Gb/s Windows Vista Ultimate x64 Samsung 226BW 22" Corsair CX 600W 
Case
Xigmatek Asgard Midi Tower 
  hide details  
Reply
Mean Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 Asus P6X58D-E Intel X58 MSI GTX 470 Corsair XMS3 6GB 
Hard DriveOSMonitorPower
Seagate Barracuda 500GB SATA 3Gb/s Windows Vista Ultimate x64 Samsung 226BW 22" Corsair CX 600W 
Case
Xigmatek Asgard Midi Tower 
  hide details  
Reply
post #7 of 22
i love vista too and my only problem is with the windows movie maker..........i used it daily on XP but on my vista its never worked, so goodbye porn lol
The Cat Box
(14 items)
 
  
CPUGraphicsRAMHard Drive
i7-2820QM NVIDIA 555M 8gb Kingston HyperX DDR3 1600 500GB internal, 1TB external 
Optical DriveOSMonitorKeyboard
Dual Layer DVD Windows 7 17.3" 1080p Back-lit 
PowerCaseMouseMouse Pad
90w power brick Dell XPS Logitech Anywhere Mouse MX SteelSeries 5L 
Audio
JBL built in 2.1 speakers, Bose 2.1 desktop audio 
  hide details  
Reply
The Cat Box
(14 items)
 
  
CPUGraphicsRAMHard Drive
i7-2820QM NVIDIA 555M 8gb Kingston HyperX DDR3 1600 500GB internal, 1TB external 
Optical DriveOSMonitorKeyboard
Dual Layer DVD Windows 7 17.3" 1080p Back-lit 
PowerCaseMouseMouse Pad
90w power brick Dell XPS Logitech Anywhere Mouse MX SteelSeries 5L 
Audio
JBL built in 2.1 speakers, Bose 2.1 desktop audio 
  hide details  
Reply
post #8 of 22
Quote:
Originally Posted by archangelabove View Post
SP1. I have had SP1 for about 2 weeks and never had an issue.

Use google for sp1 problems.. i have read they released it and pulled it due to problems, bsod's and the such

Maybe try un-installing sp1 before you do a full wipe.... and wait for the official sp1 release ?

Edit: http://forums.microsoft.com/TechNet/...7550&SiteID=17
My900
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.4 GHz evga nForce 680i A1 LeadTek GTX 280 @ 705/1450/1200 4x1GB Super Tallent DDR2(800) 
Hard DriveOptical DriveOSMonitor
Seagate 250gbx2 LG 18X DVD-RW / 300GB WD VelociRaptor Vista x64 Samsung 245BW 
KeyboardPowerCaseMouse
Logitech ThermalTake Toughpower 650w Antec 900 Logitech 
Mouse Pad
Logitech 
  hide details  
Reply
My900
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.4 GHz evga nForce 680i A1 LeadTek GTX 280 @ 705/1450/1200 4x1GB Super Tallent DDR2(800) 
Hard DriveOptical DriveOSMonitor
Seagate 250gbx2 LG 18X DVD-RW / 300GB WD VelociRaptor Vista x64 Samsung 245BW 
KeyboardPowerCaseMouse
Logitech ThermalTake Toughpower 650w Antec 900 Logitech 
Mouse Pad
Logitech 
  hide details  
Reply
post #9 of 22
Wait, why would you use Movie maker for porn? Unless you make your own .. (and if you arent by yourself ofcourse, share!)
Celos
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus Maximus Formula Sapphire AMD 6950 2GB 4x 2GB G.Skills PC8000 DDR2 
Hard DriveOSMonitorMonitor
Crucial M4 Windows 7 x64 Samsung T260 Samsung 913N 
KeyboardPowerCaseMouse
Logitech G15 Rev 2 Thermaltake Toughpower 850w Thermaltake Kandalf LCS Logitech G500 
Mouse PadAudio
Steelseries Asus Xonar 
  hide details  
Reply
Celos
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus Maximus Formula Sapphire AMD 6950 2GB 4x 2GB G.Skills PC8000 DDR2 
Hard DriveOSMonitorMonitor
Crucial M4 Windows 7 x64 Samsung T260 Samsung 913N 
KeyboardPowerCaseMouse
Logitech G15 Rev 2 Thermaltake Toughpower 850w Thermaltake Kandalf LCS Logitech G500 
Mouse PadAudio
Steelseries Asus Xonar 
  hide details  
Reply
post #10 of 22
Quote:
Originally Posted by TheNix View Post
Wait, why would you use Movie maker for porn? Unless you make your own .. (and if you arent by yourself ofcourse, share!)
i have a site where they release FULL movies, but they do it in 10 daily parts for free.so i would have to use the moviemaker when i got all the parts of one movie then use moviemaker to join them.now that i cant get it to work on my vista system i cant join them. lol unless someone knows another program thats similar??
The Cat Box
(14 items)
 
  
CPUGraphicsRAMHard Drive
i7-2820QM NVIDIA 555M 8gb Kingston HyperX DDR3 1600 500GB internal, 1TB external 
Optical DriveOSMonitorKeyboard
Dual Layer DVD Windows 7 17.3" 1080p Back-lit 
PowerCaseMouseMouse Pad
90w power brick Dell XPS Logitech Anywhere Mouse MX SteelSeries 5L 
Audio
JBL built in 2.1 speakers, Bose 2.1 desktop audio 
  hide details  
Reply
The Cat Box
(14 items)
 
  
CPUGraphicsRAMHard Drive
i7-2820QM NVIDIA 555M 8gb Kingston HyperX DDR3 1600 500GB internal, 1TB external 
Optical DriveOSMonitorKeyboard
Dual Layer DVD Windows 7 17.3" 1080p Back-lit 
PowerCaseMouseMouse Pad
90w power brick Dell XPS Logitech Anywhere Mouse MX SteelSeries 5L 
Audio
JBL built in 2.1 speakers, Bose 2.1 desktop audio 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › My first Vista issues