Overclock.net › Forums › Cooling › Water Cooling › Foaming and leaking!!!!
New Posts  All Forums:Forum Nav:

Foaming and leaking!!!!

post #1 of 55
Thread Starter 
I filling my loop with the coolant and it's leaking at the pump, also there are many bubbles. I have the 7/16 tubes alll= the way over the 1/2 barbs. Any ideas on how to solve my problems?
post #2 of 55
I don't water cool but It seems that people around the forum are having problems with air pockets in the rad.
Hope this helps.
Damit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 Black MSI 790FX-GD70 Asus ATI 5850 4x2 GBs RipJaw DDR3 1066 MHz 
Hard DriveOptical DriveOSMonitor
RAID 0 500 GB WD Black Lite-On Blue Ray, Samsung DVD Arch Linux/Ubuntu 10.04 25.5" Samsung 
KeyboardPowerCaseMouse
PS2 by Compaq 750 Watt COOLER MASTER Elite RC-332-KKN1-GP Death Adder 
Mouse Pad
Custom 
  hide details  
Reply
Damit
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965 Black MSI 790FX-GD70 Asus ATI 5850 4x2 GBs RipJaw DDR3 1066 MHz 
Hard DriveOptical DriveOSMonitor
RAID 0 500 GB WD Black Lite-On Blue Ray, Samsung DVD Arch Linux/Ubuntu 10.04 25.5" Samsung 
KeyboardPowerCaseMouse
PS2 by Compaq 750 Watt COOLER MASTER Elite RC-332-KKN1-GP Death Adder 
Mouse Pad
Custom 
  hide details  
Reply
post #3 of 55
Thread Starter 
the rad is fine
Anyone know why my loop is leaking?
post #4 of 55
Do you have any teflon tape? (white tape, used in plumbing). My guess is that it's leaking from the barbs. That happened with one of my swiftech rads. I put some teflon tape on the screw in part of the barb and put it back in, no more leaks.
post #5 of 55
You could of loosened one of your barbs putting it together.

If this isnt new stuff your orings could be shot also. I usually replace all mine every year or so as they start loooking really bad.

Is your tubing really rigid and does it get a awkward force say from a bend or anything in that area.
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
post #6 of 55
Oh and another thing when you have a leak it wont necessarily leak water out but lots of times youll get air being sucked into the water. THats how you can find a leak on a clear tubing setup is by finding out where the small little foaming bubbles start in the loop.
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
post #7 of 55
Both of the above are correct. Make sure to use teflon tape on your fitings and that the O rings are not mis-shappen and are flush against the base of the housing.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #8 of 55
I had that problem when my barbs were not on fully. Just double check they are screwed on tightly.
Optimus Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte P35-DS3R eVGA 8800GTS 650/2000 2x2GB G. Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
7200.10 RAID0 (640GB) Pioneer DVD +/- RW Vista Ultimate x64 Acer 22" WS + 17" LCD 
KeyboardPowerCaseMouse
Logitech G15 Silverstone OP 650 Modified P180 for W/C Razer Death Adder 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
Optimus Prime
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte P35-DS3R eVGA 8800GTS 650/2000 2x2GB G. Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
7200.10 RAID0 (640GB) Pioneer DVD +/- RW Vista Ultimate x64 Acer 22" WS + 17" LCD 
KeyboardPowerCaseMouse
Logitech G15 Silverstone OP 650 Modified P180 for W/C Razer Death Adder 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
post #9 of 55
Thread Starter 
All tubes are fully pushed in the barbs. Its only leaking at the pump.
post #10 of 55
u have zipties on the tubing right? cause even though it's a tight fit it'll still leak. do u have a vario pump if so lower the speed to 3 and see if it still leaks.
My System
(13 items)
 
  
OSMonitor
Win7 Dell 37" Lcd 
  hide details  
Reply
My System
(13 items)
 
  
OSMonitor
Win7 Dell 37" Lcd 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Foaming and leaking!!!!