Overclock.net › Forums › Cooling › Water Cooling › Foaming and leaking!!!!
New Posts  All Forums:Forum Nav:

Foaming and leaking!!!! - Page 2

post #11 of 55
Thread Starter 
Quote:
Originally Posted by roningai View Post
u have zipties on the tubing right? cause even though it's a tight fit it'll still leak. do u have a vario pump if so lower the speed to 3 and see if it still leaks.
Its at 3 already.
post #12 of 55
Quote:
Originally Posted by Refresh View Post
All tubes are fully pushed in the barbs. Its only leaking at the pump.
We aren't talking about the tube's connection to the barbs. We're talking about the barbs connection to the inlet/outlet of the pump itself.
post #13 of 55
Quote:
Originally Posted by TnB= Gir View Post
We aren't talking about the tube's connection to the barbs. We're talking about the barbs connection to the inlet/outlet of the pump itself.
i think you are confused there are no removable barbs on the pump
    
CPUMotherboardGraphicsRAM
i7 2600k 5000mhz(so far) ASUS MAXIMUS IV EXTREME msi 6970 and 2 6950's Mushkin Enhanced Blackline 2133mhz 
Hard DriveOptical DriveOSMonitor
Force GT(os) M4 64gb(games) f3 1tb(other) Samsung Windows 7 64bit Samsung BX2450 
KeyboardPowerCaseMouse
Black widow XFX ProSeries 1050W PSU 80+Gold  Corsair 700D Deathadder 
Mouse Pad
nope! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k 5000mhz(so far) ASUS MAXIMUS IV EXTREME msi 6970 and 2 6950's Mushkin Enhanced Blackline 2133mhz 
Hard DriveOptical DriveOSMonitor
Force GT(os) M4 64gb(games) f3 1tb(other) Samsung Windows 7 64bit Samsung BX2450 
KeyboardPowerCaseMouse
Black widow XFX ProSeries 1050W PSU 80+Gold  Corsair 700D Deathadder 
Mouse Pad
nope! 
  hide details  
Reply
post #14 of 55
If it is only leaking at the pump, you have to assume the clamps are either not clamped properly, or the zipties (which I think you are using) are not on properly. What size are you using?
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #15 of 55
Quote:
Originally Posted by microman View Post
i think you are confused there are no removable barbs on the pump
Oh, my bad then

There are removable ones for mine, so I just figured there were for his without actually knowing. My apologies.
post #16 of 55
Have you made sure that the O-ring inside the pump is properly in place? is the tubing split over the barb?
Cosmos 1000
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @ 3.5Ghz Foxxcon Flaming Katana HD5850 Xfire 2x2GB G.Skill Trident 2000Mhz 
Hard DriveOSMonitorKeyboard
a whole bunch of nothing special win7 Ultimate 64 32" 1920x1080 LG TV G11 
PowerCaseMouseMouse Pad
PCP&C 750 Silencer Cosmos 1000 Razer Mamba junk $2 
  hide details  
Reply
Cosmos 1000
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @ 3.5Ghz Foxxcon Flaming Katana HD5850 Xfire 2x2GB G.Skill Trident 2000Mhz 
Hard DriveOSMonitorKeyboard
a whole bunch of nothing special win7 Ultimate 64 32" 1920x1080 LG TV G11 
PowerCaseMouseMouse Pad
PCP&C 750 Silencer Cosmos 1000 Razer Mamba junk $2 
  hide details  
Reply
post #17 of 55
Thread Starter 
Quote:
Originally Posted by BountyHead View Post
Have you made sure that the O-ring inside the pump is properly in place? is the tubing split over the barb?
I was supposed to open the pump?
post #18 of 55
Quote:
Originally Posted by Refresh View Post
I was supposed to open the pump?
NO
    
CPUMotherboardGraphicsRAM
i7 2600k 5000mhz(so far) ASUS MAXIMUS IV EXTREME msi 6970 and 2 6950's Mushkin Enhanced Blackline 2133mhz 
Hard DriveOptical DriveOSMonitor
Force GT(os) M4 64gb(games) f3 1tb(other) Samsung Windows 7 64bit Samsung BX2450 
KeyboardPowerCaseMouse
Black widow XFX ProSeries 1050W PSU 80+Gold  Corsair 700D Deathadder 
Mouse Pad
nope! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k 5000mhz(so far) ASUS MAXIMUS IV EXTREME msi 6970 and 2 6950's Mushkin Enhanced Blackline 2133mhz 
Hard DriveOptical DriveOSMonitor
Force GT(os) M4 64gb(games) f3 1tb(other) Samsung Windows 7 64bit Samsung BX2450 
KeyboardPowerCaseMouse
Black widow XFX ProSeries 1050W PSU 80+Gold  Corsair 700D Deathadder 
Mouse Pad
nope! 
  hide details  
Reply
post #19 of 55
The housing on the pump may have come loose, thats why i was suggesting it.
Cosmos 1000
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @ 3.5Ghz Foxxcon Flaming Katana HD5850 Xfire 2x2GB G.Skill Trident 2000Mhz 
Hard DriveOSMonitorKeyboard
a whole bunch of nothing special win7 Ultimate 64 32" 1920x1080 LG TV G11 
PowerCaseMouseMouse Pad
PCP&C 750 Silencer Cosmos 1000 Razer Mamba junk $2 
  hide details  
Reply
Cosmos 1000
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @ 3.5Ghz Foxxcon Flaming Katana HD5850 Xfire 2x2GB G.Skill Trident 2000Mhz 
Hard DriveOSMonitorKeyboard
a whole bunch of nothing special win7 Ultimate 64 32" 1920x1080 LG TV G11 
PowerCaseMouseMouse Pad
PCP&C 750 Silencer Cosmos 1000 Razer Mamba junk $2 
  hide details  
Reply
post #20 of 55
When you say it's leaking at the pump, is it around the barb area or somewhere else?
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 -2500K ASUS p8z68-V PRO EVGA GTX 460 2GB G.Skill Ripjaws X series 8GB (2x4GB) 
Hard DriveOptical DriveOSMonitor
1@320 gb, 2@100 (raid 0), 2@160(raid 0) DVD +-RW Win 7 Ultimate 64bit Samsung 940BW 
KeyboardPowerCaseMouse
Logitech Wireless Silverstone Strider 850 Lian Li 2000B Logitech Wireless 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 -2500K ASUS p8z68-V PRO EVGA GTX 460 2GB G.Skill Ripjaws X series 8GB (2x4GB) 
Hard DriveOptical DriveOSMonitor
1@320 gb, 2@100 (raid 0), 2@160(raid 0) DVD +-RW Win 7 Ultimate 64bit Samsung 940BW 
KeyboardPowerCaseMouse
Logitech Wireless Silverstone Strider 850 Lian Li 2000B Logitech Wireless 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Foaming and leaking!!!!