Overclock.net › Forums › Intel › Intel Motherboards › EVGA 780i problems. Please help! Updated!
New Posts  All Forums:Forum Nav:

EVGA 780i problems. Please help! Updated!

post #1 of 32
Thread Starter 
Ok.. I have a 780i evga board, q6600, 800 watt tagen psu, 4gigs of ram.

The issue that just started today (we did have brown outs this morning due to bad weather and this machine is not on an ups yet.. also power went on and off a couple of times).

When I put this machine together a week ago I had problems with the BIOS from the start. I had to set the smart fan to run the fan at 65 percent to make it run and show up in the monitor at about 2400RPM. If I did not set it off from default it would overheat. The default setting was only 1 percent! Which made the cpu get hot and overheat/shut down and cause posting issues. Also there were a few other things that were odd, like Speedstepping OFF by default, etc.. I also had to set the multiplier to 9x as it was default at 7x.

Anyways after setting that stuff the machine has run great until today like I said.

When the machine was started after all the power issues it started up and ran fine - playing EQ2 for 3 hours or so. When my brother got out of the shower while the machine was left on he came into the room with it beeping LOUD (mobo speaker) and a black screen yet all the fans were ON still. He restarted and all the BIOS settings were all set to default which ofcourse made the machine over heat and beep.

I reset the BIOS settings again an hour ago and the machine was up and running fine again. I was downstairs and heard the machine beeping nonstop again and was a blackscreen with all the fans running. After restarting the machine it would just beep and not post. I let it set 5 minutes and it booted up fine, went into the BIOS and it was all set back to default settings again!

I have no idea why and have never heard of a machine losing the BIOS settings while up and running.

Since this boards BIOS was odd from the start as mentioned above I'm thinking it was faulty from the start and these issues are arising now due from that. And it being coincedence that the power stuff happened etc. But maybe it was responsable.

Is it possable that either a brownout could do that when the machine is not on? All the electric stuff happened while the machine was off.

The CPU, RAM, PSU, etc and soundcard all work fine. I'm guessing it's the board that needs to be RMA'ed.

What do you guys think?

Anyof you that have this board, did you get the problem with having to turn on speedstepping, and have to set the cpu fan speed yourself so it would run past 1 percent and even register in the monitor?

Right now I'm thinking to just RMA the board...
Lantia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.0Ghz 1.285v ABIT IP35 Pro EVGA GTX280 SC / Hauppauge HVR 1800 8 GB Super Talent DDR2 800 
Hard DriveOptical DriveOSMonitor
2x WD SE16 500GB Asus DVD-RW 1814BLT & LG GGC-H20L BR/HD-DVD Vista Ultimate x64 SP 1 Acer P221W 22" & Acer AL2216 22" 
KeyboardPowerCaseMouse
Microsoft Reclussa Rosewill RX750-D-B NZXT Zero Logitech G7 
Mouse Pad
XTRAC RIPPER XL & XTRAC X-Trac D-Gel Wrist Rest 
  hide details  
Reply
Lantia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.0Ghz 1.285v ABIT IP35 Pro EVGA GTX280 SC / Hauppauge HVR 1800 8 GB Super Talent DDR2 800 
Hard DriveOptical DriveOSMonitor
2x WD SE16 500GB Asus DVD-RW 1814BLT & LG GGC-H20L BR/HD-DVD Vista Ultimate x64 SP 1 Acer P221W 22" & Acer AL2216 22" 
KeyboardPowerCaseMouse
Microsoft Reclussa Rosewill RX750-D-B NZXT Zero Logitech G7 
Mouse Pad
XTRAC RIPPER XL & XTRAC X-Trac D-Gel Wrist Rest 
  hide details  
Reply
post #2 of 32
Even with the the computer off the PSU is still open to damage if not behind surge or UPS I think,can you test it?
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
post #3 of 32
have you reset the jumper? or just the settings in bios?

Quote:
When I put this machine together a week ago I had problems with the BIOS from the start. I had to set the smart fan to run the fan at 65 percent to make it run and show up in the monitor at about 2400RPM. If I did not set it off from default it would overheat. The default setting was only 1 percent! Which made the cpu get hot and overheat/shut down and cause posting issues. Also there were a few other things that were odd, like Speedstepping OFF by default, etc.. I also had to set the multiplier to 9x as it was default at 7x.
the fact that your speedstepping was off and that the smart fan was 1% is weird but 7x multiplier is what i got when i set this board up.
The Octagon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz w/1.29v eVGA x58 SLI 2x eVGA GTX260's SLI 3x2GB G-Skill @ 1600Mhz 9-9-9-24 
Hard DriveOSMonitorPower
2 x Western Digital 300GB - RAID 0 Vista Ultimate 64 Bit Samsung SyncMaster T220 22"/HP 19" LCD Corsair HX1000 
Case
Cooler Master Stacker 830 
  hide details  
Reply
The Octagon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz w/1.29v eVGA x58 SLI 2x eVGA GTX260's SLI 3x2GB G-Skill @ 1600Mhz 9-9-9-24 
Hard DriveOSMonitorPower
2 x Western Digital 300GB - RAID 0 Vista Ultimate 64 Bit Samsung SyncMaster T220 22"/HP 19" LCD Corsair HX1000 
Case
Cooler Master Stacker 830 
  hide details  
Reply
post #4 of 32
Thread Starter 
Quote:
Originally Posted by Nick226 View Post
have you reset the jumper? or just the settings in bios?



the fact that your speedstepping was off and that the smart fan was 1% is weird but 7x multiplier is what i got when i set this board up.
That's a good idea.. I will reset the jumper and see what happens..

I heard of others with the 7x multiplier.

What makes me really think the board is faulty was the fact that the fan speed and speedstepping were like they were. Not right lol. I had reset the jumper the day I put the board together. I'm going to do that now and see what happens. I still think I'm going to RMA it though... Let me go do that and I'll post back shortly.
Lantia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.0Ghz 1.285v ABIT IP35 Pro EVGA GTX280 SC / Hauppauge HVR 1800 8 GB Super Talent DDR2 800 
Hard DriveOptical DriveOSMonitor
2x WD SE16 500GB Asus DVD-RW 1814BLT & LG GGC-H20L BR/HD-DVD Vista Ultimate x64 SP 1 Acer P221W 22" & Acer AL2216 22" 
KeyboardPowerCaseMouse
Microsoft Reclussa Rosewill RX750-D-B NZXT Zero Logitech G7 
Mouse Pad
XTRAC RIPPER XL & XTRAC X-Trac D-Gel Wrist Rest 
  hide details  
Reply
Lantia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.0Ghz 1.285v ABIT IP35 Pro EVGA GTX280 SC / Hauppauge HVR 1800 8 GB Super Talent DDR2 800 
Hard DriveOptical DriveOSMonitor
2x WD SE16 500GB Asus DVD-RW 1814BLT & LG GGC-H20L BR/HD-DVD Vista Ultimate x64 SP 1 Acer P221W 22" & Acer AL2216 22" 
KeyboardPowerCaseMouse
Microsoft Reclussa Rosewill RX750-D-B NZXT Zero Logitech G7 
Mouse Pad
XTRAC RIPPER XL & XTRAC X-Trac D-Gel Wrist Rest 
  hide details  
Reply
post #5 of 32
Thread Starter 
Well I reset the jumper and went through the BIOS again by clearing the jumper. The multipier this time was fine. Speedstepping was still off however as was smartfan.

I think I'm going to see about upgrading the BIOS using a CD... Now I need to find out how to do that.
Lantia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.0Ghz 1.285v ABIT IP35 Pro EVGA GTX280 SC / Hauppauge HVR 1800 8 GB Super Talent DDR2 800 
Hard DriveOptical DriveOSMonitor
2x WD SE16 500GB Asus DVD-RW 1814BLT & LG GGC-H20L BR/HD-DVD Vista Ultimate x64 SP 1 Acer P221W 22" & Acer AL2216 22" 
KeyboardPowerCaseMouse
Microsoft Reclussa Rosewill RX750-D-B NZXT Zero Logitech G7 
Mouse Pad
XTRAC RIPPER XL & XTRAC X-Trac D-Gel Wrist Rest 
  hide details  
Reply
Lantia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.0Ghz 1.285v ABIT IP35 Pro EVGA GTX280 SC / Hauppauge HVR 1800 8 GB Super Talent DDR2 800 
Hard DriveOptical DriveOSMonitor
2x WD SE16 500GB Asus DVD-RW 1814BLT & LG GGC-H20L BR/HD-DVD Vista Ultimate x64 SP 1 Acer P221W 22" & Acer AL2216 22" 
KeyboardPowerCaseMouse
Microsoft Reclussa Rosewill RX750-D-B NZXT Zero Logitech G7 
Mouse Pad
XTRAC RIPPER XL & XTRAC X-Trac D-Gel Wrist Rest 
  hide details  
Reply
post #6 of 32
You might have more help if you post in the Intel motherboard section.
VICE
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASUS Prime X370-Pro RX 580  CORSAIR Vengeance LPX 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Corsair Force MP500 Series M.2 SSD 240GB  256gb Kingston HyperX Savage SSD 240gb Sandisk Extreme SSD  XSPC Raystorm Pro  
CoolingCoolingCoolingOS
EK 480mm Radiator 2x XSPC Photon 170 D5 Pump/Res Combos 360mm Swiftech Radiator  Windows 10 64-Bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M Custom WASD mechanical Evga 750w SuperNOVA G2 CaseLabs Merlin SM8 
MouseMouse PadAudio
CM Storm Xornet ROG Asus SupremeFX Realtek 1220 
  hide details  
Reply
VICE
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASUS Prime X370-Pro RX 580  CORSAIR Vengeance LPX 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Corsair Force MP500 Series M.2 SSD 240GB  256gb Kingston HyperX Savage SSD 240gb Sandisk Extreme SSD  XSPC Raystorm Pro  
CoolingCoolingCoolingOS
EK 480mm Radiator 2x XSPC Photon 170 D5 Pump/Res Combos 360mm Swiftech Radiator  Windows 10 64-Bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M Custom WASD mechanical Evga 750w SuperNOVA G2 CaseLabs Merlin SM8 
MouseMouse PadAudio
CM Storm Xornet ROG Asus SupremeFX Realtek 1220 
  hide details  
Reply
post #7 of 32
Thread Starter 
Quote:
Originally Posted by ChrisB17 View Post
You might have more help if you post in the Intel motherboard section.
Yeah, but this is not an Intel board.

Anyhow updated the BIOS to the newest. Damn that was cake... Put the image on the cd and hit alt f2 and bam! Done... Wish my Abit board was that easy!

Anyhow... Everything updated fine, I went into the BIOS to set it up.. Memory and CPU, and the cooling. Speedstepping was still off by default, and the fan controler was set at 1 percent. But I set it all up how it should be after doing the clearing and update. So fare all is fine. I guess I'll know in a few hours after it's been on and see if it decides to give trouble.

If it does I'm getting a replacement from Newegg.

Thanks for the links to the CD udpate info! +Rep!
Lantia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.0Ghz 1.285v ABIT IP35 Pro EVGA GTX280 SC / Hauppauge HVR 1800 8 GB Super Talent DDR2 800 
Hard DriveOptical DriveOSMonitor
2x WD SE16 500GB Asus DVD-RW 1814BLT & LG GGC-H20L BR/HD-DVD Vista Ultimate x64 SP 1 Acer P221W 22" & Acer AL2216 22" 
KeyboardPowerCaseMouse
Microsoft Reclussa Rosewill RX750-D-B NZXT Zero Logitech G7 
Mouse Pad
XTRAC RIPPER XL & XTRAC X-Trac D-Gel Wrist Rest 
  hide details  
Reply
Lantia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.0Ghz 1.285v ABIT IP35 Pro EVGA GTX280 SC / Hauppauge HVR 1800 8 GB Super Talent DDR2 800 
Hard DriveOptical DriveOSMonitor
2x WD SE16 500GB Asus DVD-RW 1814BLT & LG GGC-H20L BR/HD-DVD Vista Ultimate x64 SP 1 Acer P221W 22" & Acer AL2216 22" 
KeyboardPowerCaseMouse
Microsoft Reclussa Rosewill RX750-D-B NZXT Zero Logitech G7 
Mouse Pad
XTRAC RIPPER XL & XTRAC X-Trac D-Gel Wrist Rest 
  hide details  
Reply
post #8 of 32
Quote:
Originally Posted by MrSpock2002 View Post
Ok.. I have a 780i evga board, q6600, 800 watt tagen psu, 4gigs of ram.The issue that just started today (we did have brown outs this morning due to bad weather and this machine is not on an ups yet.. also power went on and off a couple of times).

When I put this machine together a week ago I had problems with the BIOS from the start. I had to set the smart fan to run the fan at 65 percent to make it run and show up in the monitor at about 2400RPM. If I did not set it off from default it would overheat. The default setting was only 1 percent! Which made the cpu get hot and overheat/shut down and cause posting issues. Also there were a few other things that were odd, like Speedstepping OFF by default, etc.. I also had to set the multiplier to 9x as it was default at 7x.

Anyways after setting that stuff the machine has run great until today like I said.

When the machine was started after all the power issues it started up and ran fine - playing EQ2 for 3 hours or so. When my brother got out of the shower while the machine was left on he came into the room with it beeping LOUD (mobo speaker) and a black screen yet all the fans were ON still. He restarted and all the BIOS settings were all set to default which ofcourse made the machine over heat and beep.

I reset the BIOS settings again an hour ago and the machine was up and running fine again. I was downstairs and heard the machine beeping nonstop again and was a blackscreen with all the fans running. After restarting the machine it would just beep and not post. I let it set 5 minutes and it booted up fine, went into the BIOS and it was all set back to default settings again!

I have no idea why and have never heard of a machine losing the BIOS settings while up and running.

Since this boards BIOS was odd from the start as mentioned above I'm thinking it was faulty from the start and these issues are arising now due from that. And it being coincedence that the power stuff happened etc. But maybe it was responsable.

Is it possable that either a brownout could do that when the machine is not on? All the electric stuff happened while the machine was off.

The CPU, RAM, PSU, etc and soundcard all work fine. I'm guessing it's the board that needs to be RMA'ed.

What do you guys think?

Anyof you that have this board, did you get the problem with having to turn on speedstepping, and have to set the cpu fan speed yourself so it would run past 1 percent and even register in the monitor?

Right now I'm thinking to just RMA the board...
Im so confused man
VICE
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASUS Prime X370-Pro RX 580  CORSAIR Vengeance LPX 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Corsair Force MP500 Series M.2 SSD 240GB  256gb Kingston HyperX Savage SSD 240gb Sandisk Extreme SSD  XSPC Raystorm Pro  
CoolingCoolingCoolingOS
EK 480mm Radiator 2x XSPC Photon 170 D5 Pump/Res Combos 360mm Swiftech Radiator  Windows 10 64-Bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M Custom WASD mechanical Evga 750w SuperNOVA G2 CaseLabs Merlin SM8 
MouseMouse PadAudio
CM Storm Xornet ROG Asus SupremeFX Realtek 1220 
  hide details  
Reply
VICE
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASUS Prime X370-Pro RX 580  CORSAIR Vengeance LPX 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Corsair Force MP500 Series M.2 SSD 240GB  256gb Kingston HyperX Savage SSD 240gb Sandisk Extreme SSD  XSPC Raystorm Pro  
CoolingCoolingCoolingOS
EK 480mm Radiator 2x XSPC Photon 170 D5 Pump/Res Combos 360mm Swiftech Radiator  Windows 10 64-Bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M Custom WASD mechanical Evga 750w SuperNOVA G2 CaseLabs Merlin SM8 
MouseMouse PadAudio
CM Storm Xornet ROG Asus SupremeFX Realtek 1220 
  hide details  
Reply
post #9 of 32
if you look at my guide for the board there is a link to the P03 bios iso. Burn the file in ISO format on a blank cd (it will make it bootable). Set your mobo to boot from cd first in bios, reset with cd in drive and follow the steps.
Murder Box II
(18 items)
 
Home PC
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel 8700k Gigabyte Aorus Z370 Gaming 7 Zotac 1080Ti AMP Extreme Edition G. Skill Trident Z - 32GB/ 3200Hz/CL14/Dual 
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 480GB Swiftech H240 X2 Prestige AIO Windows 10 Home 64 Bit Acer Z35P 1440P G-Sync 
KeyboardPowerCaseMouse
Delux T9 Pro / Logitech K360 EVGA Supernova G2 1000W Corsair 750D Airflow Mionix Naos 7000 
Mouse PadAudioAudioOther
Perixx DX-3000LAL Aluminum Sound Blaster Z Logitech Z906 - 5.1 Maxnomic Commander S-III Gaming Chair 
CPUMotherboardGraphicsRAM
Intel G3440 Asus B85M-E/CSM EVGA GTX 950 Patriot Viper 3 - 2x8GB 1600hz 
Hard DriveOptical DriveCoolingOS
Samsung EVO 850 - 500GB + 4TB/3TB x 2/2TB WD Green LG CH12LS28 Bluray Scythe Big Shuriken 2 w/Corsair SP120 Fan Windows 10 64 Bit 
MonitorKeyboardPowerCase
Samsung 75" TV.... GooBang Doo MX3 Corsair CX430 V2 NMEDIAPC HTPC 6000B w/ Pro LCD Module 
Mouse
GooBang Doo MX3 
  hide details  
Reply
Murder Box II
(18 items)
 
Home PC
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel 8700k Gigabyte Aorus Z370 Gaming 7 Zotac 1080Ti AMP Extreme Edition G. Skill Trident Z - 32GB/ 3200Hz/CL14/Dual 
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 480GB Swiftech H240 X2 Prestige AIO Windows 10 Home 64 Bit Acer Z35P 1440P G-Sync 
KeyboardPowerCaseMouse
Delux T9 Pro / Logitech K360 EVGA Supernova G2 1000W Corsair 750D Airflow Mionix Naos 7000 
Mouse PadAudioAudioOther
Perixx DX-3000LAL Aluminum Sound Blaster Z Logitech Z906 - 5.1 Maxnomic Commander S-III Gaming Chair 
CPUMotherboardGraphicsRAM
Intel G3440 Asus B85M-E/CSM EVGA GTX 950 Patriot Viper 3 - 2x8GB 1600hz 
Hard DriveOptical DriveCoolingOS
Samsung EVO 850 - 500GB + 4TB/3TB x 2/2TB WD Green LG CH12LS28 Bluray Scythe Big Shuriken 2 w/Corsair SP120 Fan Windows 10 64 Bit 
MonitorKeyboardPowerCase
Samsung 75" TV.... GooBang Doo MX3 Corsair CX430 V2 NMEDIAPC HTPC 6000B w/ Pro LCD Module 
Mouse
GooBang Doo MX3 
  hide details  
Reply
post #10 of 32
Update your BIOS, its essential for proper operation of it! I remember I could not install windows untill I updated my BIOS...what a pain!~
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom 9950 Black Edition @ 3.0Ghz Gigabyte mATX 785G? HD3200 IGP *Passively cooled* 2x1GB WINTEC Crap, 2x2GB Patriot | DDR2 800 1.9v 
Hard DriveOSMonitorKeyboard
Western Digital AAKS Series 500GB Windows 7 Enterprise x64 Custom Cooked for SPEED Samsung 58" B650 1080p Plasma Logitech DiNovo Mini 
PowerCaseMouse
Silverstone 350Watt Silent PSU Cooler Master 590 Logitech DiNovo Mini 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › EVGA 780i problems. Please help! Updated!