Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista installation problems
New Posts  All Forums:Forum Nav:

Vista installation problems

post #1 of 13
Thread Starter 
I was trying to install vista ultimate x64 and when i get up to the installing process it came up with this message
"Windows setup could not reinitialize the deployment engine. To install windows restart the installation."

Anyone can help?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme3 Gen3 CrossFire HD6870 8GB G.Skill Ripjaws  
Hard DriveOptical DriveCoolingMonitor
160G Seagate, 200G Samsung, 320G WD Pioneer Dual layer watercooled Chimei 22' 
KeyboardPowerCaseMouse
G15 Cosair HX650 Thermaltake Armor LCS MX518 
Mouse Pad
Red 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme3 Gen3 CrossFire HD6870 8GB G.Skill Ripjaws  
Hard DriveOptical DriveCoolingMonitor
160G Seagate, 200G Samsung, 320G WD Pioneer Dual layer watercooled Chimei 22' 
KeyboardPowerCaseMouse
G15 Cosair HX650 Thermaltake Armor LCS MX518 
Mouse Pad
Red 
  hide details  
Reply
post #2 of 13
If you are overclocked reset to default speeds.
Ж Prometheus Ж
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K ROG Maximus IX Hero  EVGA GTX 1080 Ti FE G.Skill TridentZ RGB 
Hard DriveOSMonitorKeyboard
Samsung M2 960 Pro 512, Samsung 840 Pro, 4GB WD... Windows 10 Pro Acer XB271HU Vengeance K95 RGB-MX Red 
PowerCaseMouseMouse Pad
Seasonic SS1000XP Obsidian 800D modified Razer Deathadder Chroma Razer Sphex 
  hide details  
Reply
Ж Prometheus Ж
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K ROG Maximus IX Hero  EVGA GTX 1080 Ti FE G.Skill TridentZ RGB 
Hard DriveOSMonitorKeyboard
Samsung M2 960 Pro 512, Samsung 840 Pro, 4GB WD... Windows 10 Pro Acer XB271HU Vengeance K95 RGB-MX Red 
PowerCaseMouseMouse Pad
Seasonic SS1000XP Obsidian 800D modified Razer Deathadder Chroma Razer Sphex 
  hide details  
Reply
post #3 of 13
Thread Starter 
nope, didnt work, same message came up
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme3 Gen3 CrossFire HD6870 8GB G.Skill Ripjaws  
Hard DriveOptical DriveCoolingMonitor
160G Seagate, 200G Samsung, 320G WD Pioneer Dual layer watercooled Chimei 22' 
KeyboardPowerCaseMouse
G15 Cosair HX650 Thermaltake Armor LCS MX518 
Mouse Pad
Red 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme3 Gen3 CrossFire HD6870 8GB G.Skill Ripjaws  
Hard DriveOptical DriveCoolingMonitor
160G Seagate, 200G Samsung, 320G WD Pioneer Dual layer watercooled Chimei 22' 
KeyboardPowerCaseMouse
G15 Cosair HX650 Thermaltake Armor LCS MX518 
Mouse Pad
Red 
  hide details  
Reply
post #4 of 13
Thread Starter 
do you reckon is the harddrive, because ive been installing mutiple OS before.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme3 Gen3 CrossFire HD6870 8GB G.Skill Ripjaws  
Hard DriveOptical DriveCoolingMonitor
160G Seagate, 200G Samsung, 320G WD Pioneer Dual layer watercooled Chimei 22' 
KeyboardPowerCaseMouse
G15 Cosair HX650 Thermaltake Armor LCS MX518 
Mouse Pad
Red 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme3 Gen3 CrossFire HD6870 8GB G.Skill Ripjaws  
Hard DriveOptical DriveCoolingMonitor
160G Seagate, 200G Samsung, 320G WD Pioneer Dual layer watercooled Chimei 22' 
KeyboardPowerCaseMouse
G15 Cosair HX650 Thermaltake Armor LCS MX518 
Mouse Pad
Red 
  hide details  
Reply
post #5 of 13
Please delete your drive with the delete icon. This will clear all your partitions. Then once that is done click. New and setup a fresh partition and try again.
post #6 of 13
Is it the old "vista wont install porperly with 4gbs of RAM, so only use 2Gb when installing" problem?...
Word Processor 4
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel® Core™ i7-6700K ASUS ROG Maximus VIII Hero KFA2 GTX 970 OC Silent "Infin8 Black Edition" KFA2 GTX 970 OC Silent "Infin8 Black Edition" 
RAMHard DriveHard DriveCooling
Corsair Vengeance® LPX 16GB DDR4 2666MHz C16 500GB Samsung 840 EVO SSD Hitachi 4TB Deskstar NAS Corsair Hydro Series™ H110i GTX 
OSMonitorKeyboardPower
Windows 10 x64 Pro Asus PG278Q ROG Swift 27" G-SYNC 144Hz Filco Majestouch-2 [UK] (Browns) Seasonic 860w Platinum Modular 
CaseMouseMouse PadAudio
Phanteks Enthoo EVOLV ATX Logitech G502 Proteus Core Logitech G440 Sennheiser HD595 
Audio
Audioengine A2+ Speakers 
  hide details  
Reply
Word Processor 4
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel® Core™ i7-6700K ASUS ROG Maximus VIII Hero KFA2 GTX 970 OC Silent "Infin8 Black Edition" KFA2 GTX 970 OC Silent "Infin8 Black Edition" 
RAMHard DriveHard DriveCooling
Corsair Vengeance® LPX 16GB DDR4 2666MHz C16 500GB Samsung 840 EVO SSD Hitachi 4TB Deskstar NAS Corsair Hydro Series™ H110i GTX 
OSMonitorKeyboardPower
Windows 10 x64 Pro Asus PG278Q ROG Swift 27" G-SYNC 144Hz Filco Majestouch-2 [UK] (Browns) Seasonic 860w Platinum Modular 
CaseMouseMouse PadAudio
Phanteks Enthoo EVOLV ATX Logitech G502 Proteus Core Logitech G440 Sennheiser HD595 
Audio
Audioengine A2+ Speakers 
  hide details  
Reply
post #7 of 13
Quote:
Originally Posted by iceblade008 View Post
Is it the old "vista wont install porperly with 4gbs of RAM, so only use 2Gb when installing" problem?...
Thats a very good point. It may be that !
post #8 of 13
Thread Starter 
hmmm? maybe, ill try, then ill have some more results later
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme3 Gen3 CrossFire HD6870 8GB G.Skill Ripjaws  
Hard DriveOptical DriveCoolingMonitor
160G Seagate, 200G Samsung, 320G WD Pioneer Dual layer watercooled Chimei 22' 
KeyboardPowerCaseMouse
G15 Cosair HX650 Thermaltake Armor LCS MX518 
Mouse Pad
Red 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme3 Gen3 CrossFire HD6870 8GB G.Skill Ripjaws  
Hard DriveOptical DriveCoolingMonitor
160G Seagate, 200G Samsung, 320G WD Pioneer Dual layer watercooled Chimei 22' 
KeyboardPowerCaseMouse
G15 Cosair HX650 Thermaltake Armor LCS MX518 
Mouse Pad
Red 
  hide details  
Reply
post #9 of 13
Are you not at your PC then ?
post #10 of 13
Thread Starter 
i was on my bros pc
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme3 Gen3 CrossFire HD6870 8GB G.Skill Ripjaws  
Hard DriveOptical DriveCoolingMonitor
160G Seagate, 200G Samsung, 320G WD Pioneer Dual layer watercooled Chimei 22' 
KeyboardPowerCaseMouse
G15 Cosair HX650 Thermaltake Armor LCS MX518 
Mouse Pad
Red 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme3 Gen3 CrossFire HD6870 8GB G.Skill Ripjaws  
Hard DriveOptical DriveCoolingMonitor
160G Seagate, 200G Samsung, 320G WD Pioneer Dual layer watercooled Chimei 22' 
KeyboardPowerCaseMouse
G15 Cosair HX650 Thermaltake Armor LCS MX518 
Mouse Pad
Red 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista installation problems