Overclock.net › Forums › Intel › Intel - General › My first BSOD in quite awhile
New Posts  All Forums:Forum Nav:

My first BSOD in quite awhile

post #1 of 3
Thread Starter 
Yeah, I decided to see if my e8400 would boot at 3.9Ghz with the vCore of 1.2v (with droop) RAM at 1:1. She did! lol It's fine at 3.6Ghz with vCore at 1.2, so I thought maybe. Ran Orthos; it crashed. Ran again BSOD. Brought ram down to like 820mhz; BSOD while booting. lol.

Just felt like sharing.
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
post #2 of 3
I've had a few of those as well, specially pushing it to 4.3. Seems alot of people are able to hit 4GHZ at 1.2v, for myself I need 1.43V.
Ж Prometheus Ж
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K ROG Maximus IX Hero  EVGA GTX 1080 Ti FE G.Skill TridentZ RGB 
Hard DriveOSMonitorKeyboard
Samsung M2 960 Pro 512, Samsung 840 Pro, 4GB WD... Windows 10 Pro Acer XB271HU Vengeance K95 RGB-MX Red 
PowerCaseMouseMouse Pad
Seasonic SS1000XP Obsidian 800D modified Razer Deathadder Chroma Razer Sphex 
  hide details  
Reply
Ж Prometheus Ж
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K ROG Maximus IX Hero  EVGA GTX 1080 Ti FE G.Skill TridentZ RGB 
Hard DriveOSMonitorKeyboard
Samsung M2 960 Pro 512, Samsung 840 Pro, 4GB WD... Windows 10 Pro Acer XB271HU Vengeance K95 RGB-MX Red 
PowerCaseMouseMouse Pad
Seasonic SS1000XP Obsidian 800D modified Razer Deathadder Chroma Razer Sphex 
  hide details  
Reply
post #3 of 3
Thread Starter 
The droop on this board has me pretty pissed. In bios I have something like..... erm... 1.4ish, when I'm actually at 1.22v.

Well she's at 3.9somethinGhz again with the upped vCore. Orthos we go..

Wish me luck!

--------------------------------update--

Pfft. Nope. hehe. HWM tells me that under load my vCore dropped to 1.2v. (1.22v no load.) I hate upping the voltage with this CPU...

@1.23 now.. lol. Just movin along slowly.

---------------------------------update--

Wooo! Progress. Instead of BSOD Orthos just stopped. (blinkin red) Gettin there. 2 or 3 more vCore pushes and I'll be good. Think..

--------------------------- update--

Running as we speak.

BTW, my above bios voltage is wrong. I wrote it down this time. (Yeah, I got ADD, nothin sticks.) BIOS = 1.26250, droop = 1.23 load = 1.21 min.

Just stopped at 4 min 29 sec. Heard the fan rev up, stopped right after. More heat = more voltage. (I realize more voltage also = more heat.)

Gettin there!

------------update---

10 min and counting @ 1.24v. (1.22v load) I'm 60% sure it'll stop eventually. Gonna give it 30 min then call it quits for the night.

----------------

30 min pass.

Bed time..
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › My first BSOD in quite awhile