Overclock.net › Forums › Graphics Cards › AMD/ATI › 3870/3870x2 crossfire Stuttering/performance issue
New Posts  All Forums:Forum Nav:

3870/3870x2 crossfire Stuttering/performance issue

post #1 of 5
Thread Starter 
Running dx10 in vista 8.3's

In crysis Ive tried High very High and the game runs smooth for short periods30- 45fps and then it will lock up for a second or two and resume back to running at 30-45 fps then lock up again. Its not frame rate drop theres something else at play here. It shouldn't be locking up like that.

Enabling AA, 2 4 6 or 8 is instant halt to frame rates regardless of graphical settings, even the menu locks up and I can barley click anything. Enabling 2 AA should give me a drop in frame rates not a drop to 0 FPS and make my computer unresponsive to even mouse clicks in the crysis menu.
Enabling AA also gives a negative image after enabling(black and white) 50% of the time, usually disabling or enabling another variant of AA will fix it.

I know others have this problem theres a petition to fix the lock up and fan speed issue over at the AMD forums. Something to do with powerplay. Is anyone here having issues like this? Or have a way to stop the card from declocking from 3d mode to 2d mode.

Is anyone experiencing this with other games, Crysis is all I had time to test.
 
Blackmamba
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4800+ socket 939 CPU 2.4 GHz T... ASUS A8R32-MVP Deluxe 939 ATI CrossFire Radeon ... x1950/X1900xtx@762/1.7/2.2 Crossfire 2x1GB OCZ EL DDR400@496 
Hard DriveOptical DriveOSMonitor
2xRaptor74GB/ext 320gb usb Samsung dvd/r Windows XP pro 22'' BenQfp222 
KeyboardPowerCaseMouse
Z-board 620w Corsair DD Torture Rack Microsoft 
Mouse Pad
Desktop 
  hide details  
Reply
 
Blackmamba
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4800+ socket 939 CPU 2.4 GHz T... ASUS A8R32-MVP Deluxe 939 ATI CrossFire Radeon ... x1950/X1900xtx@762/1.7/2.2 Crossfire 2x1GB OCZ EL DDR400@496 
Hard DriveOptical DriveOSMonitor
2xRaptor74GB/ext 320gb usb Samsung dvd/r Windows XP pro 22'' BenQfp222 
KeyboardPowerCaseMouse
Z-board 620w Corsair DD Torture Rack Microsoft 
Mouse Pad
Desktop 
  hide details  
Reply
post #2 of 5
I experienced something like this using 8.2 and Vista 64. I've posted it in this forum but I'll recap:

When checking the fan speed with RivaTuner, I noticed it was set running at 25%. Loading up the card with 3DMark06 or the Crysis bench showed no AUDIBLE increase in fanspeed however even a bump to 40% is very noticeable with the fan on this card.

My Crysis numbers were low so I logged with RivaTuner and found that the core clocks were fluctuating between 300 and 825 during the DX10 tests but not the DX9 version. In both versions, my GPU usage never reached a SUSTAINED 100%. Also, DX10 tests on higher settings produced artifacting even though load temps were under 50*C (fan speed increased). I was able to reproduce this behavior when setting my system to factory defaults.

I played Crysis and Half-Life: E2 for a while with the 3870x2 installed and in both cases, frames would suddenly drop into single digits for a time and then bump back to what I thought were very good rates. These drops didn't seems as if they were because of additional rendering (i.e. a group of NPCs entering the screen, changing view to a forested area, etc.) In HL:E2, I played through a scene flawlessly at 150+fps, died, and found that frames went down to 10-15fps for about ten seconds when playing the EXACT same scene.

This seems to point toward a damaged card and based on what I've found in the ATi forums, is an isolated issue. There are a couple threads here which show the x2 absolutely dominating benchmarks. I am curious to know also if anyone is experiencing the stuttering you mentioned, I experienced, and a handful of review sites stated.

In your case, dropping to zero seems really strange. Did you have any problems with your previous card? Did you make sure to completely wipe any old drivers before installing 8.3?
post #3 of 5
The reason few may be responding is because no one knows for sure.

One thing that is pretty obvious is that it is being seen with other games. For what its worth, here is a link to one theory.

http://www.pcgameshardware.de/?article_id=631668
Dreadnaught
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 185 (Denmark) DFI LP RDX200 CF-DR 2X 2900 PRO 2GB Corsair XMS PC3200 
Hard DriveOptical DriveOSMonitor
74GB Raptor LG DVD RW XP PRO Samsung 940BW 
KeyboardPowerCaseMouse
MS Wireless 1.0A Antec TPQ 850 Antec MS Wireless Optical 2.0 
Mouse Pad
Generic 
  hide details  
Reply
Dreadnaught
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 185 (Denmark) DFI LP RDX200 CF-DR 2X 2900 PRO 2GB Corsair XMS PC3200 
Hard DriveOptical DriveOSMonitor
74GB Raptor LG DVD RW XP PRO Samsung 940BW 
KeyboardPowerCaseMouse
MS Wireless 1.0A Antec TPQ 850 Antec MS Wireless Optical 2.0 
Mouse Pad
Generic 
  hide details  
Reply
post #4 of 5
i can confirm i also am experiencing this issue, in all my titles.

I'm running Vista's SP1, and the "hotfix" which is sposed to correct this issue, but did nothing whatsoever for me.

Here is that hotfix:

http://forums.amd.com/game/messagevi...&enterthread=y


Enless the problem is rectified within in a week, i'm switching to Nvidia.
post #5 of 5
wow the hotfix worked GREAT! holy cow! I measured a night and day difference in just COD4. 1680x1050 @ 4xAA and 16xAF I played for a few minutes averaging 115fps.
Always Changing
(13 items)
 
  
CPUGraphicsRAMHard Drive
12 threads of euphemism Bash me! It's not your color! Loose. THAT'S WHAT SHE SAID! Just enough for all my cp 
OSMonitorPower
linux for gaming plethora of pixels plethora of watts 
  hide details  
Reply
Always Changing
(13 items)
 
  
CPUGraphicsRAMHard Drive
12 threads of euphemism Bash me! It's not your color! Loose. THAT'S WHAT SHE SAID! Just enough for all my cp 
OSMonitorPower
linux for gaming plethora of pixels plethora of watts 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 3870/3870x2 crossfire Stuttering/performance issue