Overclock.net › Forums › Components › Sound Cards and Computer Audio › Help! A-700s, what is going on?
New Posts  All Forums:Forum Nav:

Help! A-700s, what is going on?

post #1 of 7
Thread Starter 
Hi
So I've had my ATH A-700s for about 2 and a half months and I love them, paired with the X-fi prelude its just amazing . Earlier today I was listening to music and playing some CS:S when I heard it jump a couple of times - I put this down to lag of something else and didn't think much of it. Anyway I went away and came back and started to listen again and the sound was very soft and distorted but when I moved the cord it would sometimes come back. What is going on? Is a connection loose or what?

Help would be much appreciated
thanks
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6420@3.3ghz L711A Gigabyte P35 DS3R 7900gt G-Skill 2GB HKs (944mhz) 
Hard DriveOptical DriveOSMonitor
Seagate 500Gb; 320gb; 2x WD 1tb Black ASUS 1814 BLT Windows XP 17inch LCD and LG 23.5" Full HD 
KeyboardPowerCaseMouse
pre '07 G15 Corsair HX 620w Antec 900; Cable Modded Logitech G5 new version 
Mouse Pad
Steelseries GCK small 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6420@3.3ghz L711A Gigabyte P35 DS3R 7900gt G-Skill 2GB HKs (944mhz) 
Hard DriveOptical DriveOSMonitor
Seagate 500Gb; 320gb; 2x WD 1tb Black ASUS 1814 BLT Windows XP 17inch LCD and LG 23.5" Full HD 
KeyboardPowerCaseMouse
pre '07 G15 Corsair HX 620w Antec 900; Cable Modded Logitech G5 new version 
Mouse Pad
Steelseries GCK small 
  hide details  
Reply
post #2 of 7
Sounds like faulty headphones

The wire might be lose.

id RMA them

Also try reinstall ure sound card drivers maybe
post #3 of 7
Quote:
Originally Posted by onisakana View Post
Hi
So I've had my ATH A-700s for about 2 and a half months and I love them, paired with the X-fi prelude its just amazing . Earlier today I was listening to music and playing some CS:S when I heard it jump a couple of times - I put this down to lag of something else and didn't think much of it. Anyway I went away and came back and started to listen again and the sound was very soft and distorted but when I moved the cord it would sometimes come back. What is going on? Is a connection loose or what?

Help would be much appreciated
thanks

try the headphones on another source.
same issue? RMA them
T.A.R.D.I.S.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Time Time Time Time 
  hide details  
Reply
T.A.R.D.I.S.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Time Time Time Time 
  hide details  
Reply
post #4 of 7
Thread Starter 
mmhm ok I will try on another source and will reinstall drivers. Can I even RMA them because I live in New Zealand and I bought them from Audiocubes?
Thanks
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6420@3.3ghz L711A Gigabyte P35 DS3R 7900gt G-Skill 2GB HKs (944mhz) 
Hard DriveOptical DriveOSMonitor
Seagate 500Gb; 320gb; 2x WD 1tb Black ASUS 1814 BLT Windows XP 17inch LCD and LG 23.5" Full HD 
KeyboardPowerCaseMouse
pre '07 G15 Corsair HX 620w Antec 900; Cable Modded Logitech G5 new version 
Mouse Pad
Steelseries GCK small 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6420@3.3ghz L711A Gigabyte P35 DS3R 7900gt G-Skill 2GB HKs (944mhz) 
Hard DriveOptical DriveOSMonitor
Seagate 500Gb; 320gb; 2x WD 1tb Black ASUS 1814 BLT Windows XP 17inch LCD and LG 23.5" Full HD 
KeyboardPowerCaseMouse
pre '07 G15 Corsair HX 620w Antec 900; Cable Modded Logitech G5 new version 
Mouse Pad
Steelseries GCK small 
  hide details  
Reply
post #5 of 7
Quote:
Originally Posted by onisakana View Post
mmhm ok I will try on another source and will reinstall drivers. Can I even RMA them because I live in New Zealand and I bought them from Audiocubes?
Thanks
audiocubes is a authorized reseller, yes you can RMA but it's gonna take some time.
T.A.R.D.I.S.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Time Time Time Time 
  hide details  
Reply
T.A.R.D.I.S.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Time Time Time Time 
  hide details  
Reply
post #6 of 7
hmm now im kind of scared, i bought mine off an ebay store
:P
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 quad core 2.67GHz ?? Palit GeForce 250 GT(s) ?? 4 GB 
Hard DriveOptical DriveOSMonitor
250 GB uhhh :P Windows 7 LG LCD 19 inch w/ Digital Analog 
KeyboardCaseMouseMouse Pad
Saitek Eclipse II Azza Razer Deathadder SteelPad Qck 
  hide details  
Reply
:P
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 quad core 2.67GHz ?? Palit GeForce 250 GT(s) ?? 4 GB 
Hard DriveOptical DriveOSMonitor
250 GB uhhh :P Windows 7 LG LCD 19 inch w/ Digital Analog 
KeyboardCaseMouseMouse Pad
Saitek Eclipse II Azza Razer Deathadder SteelPad Qck 
  hide details  
Reply
post #7 of 7
Thread Starter 
mmhm I dont know what I did to them when I was testing them with my laptop but I got them to work again . I cable tied the cord at the top just to be sure and the the plastic around it had started to split anyway so the tie should stop that from splitting more, yay for killing two birds with one stone.
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6420@3.3ghz L711A Gigabyte P35 DS3R 7900gt G-Skill 2GB HKs (944mhz) 
Hard DriveOptical DriveOSMonitor
Seagate 500Gb; 320gb; 2x WD 1tb Black ASUS 1814 BLT Windows XP 17inch LCD and LG 23.5" Full HD 
KeyboardPowerCaseMouse
pre '07 G15 Corsair HX 620w Antec 900; Cable Modded Logitech G5 new version 
Mouse Pad
Steelseries GCK small 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6420@3.3ghz L711A Gigabyte P35 DS3R 7900gt G-Skill 2GB HKs (944mhz) 
Hard DriveOptical DriveOSMonitor
Seagate 500Gb; 320gb; 2x WD 1tb Black ASUS 1814 BLT Windows XP 17inch LCD and LG 23.5" Full HD 
KeyboardPowerCaseMouse
pre '07 G15 Corsair HX 620w Antec 900; Cable Modded Logitech G5 new version 
Mouse Pad
Steelseries GCK small 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Help! A-700s, what is going on?