Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › First Computer Build Problems (newb issues for sure)
New Posts  All Forums:Forum Nav:

First Computer Build Problems (newb issues for sure)

post #1 of 8
Thread Starter 
Here is a list of parts used on my new first computer build

- P5W DH Deluxe Motherboard
- Intel Core 2 Quad Q6600 Processor
- Diamond Radeon HD 3850 256mb Graphics Card
- OCZ Reaper 2048mb PC6400 DDR2 800mhz Memory
- Masscool 8WA741 CPU Fan
- Seagate Barracuda 7200.10 80gb SATA-300 Hard Drive
- Lite-On LH 20A1S Super Allwrite SATA DVD Burner
- Ultra Grid Case and X-Connect Power Supply

I had no trouble getting all the parts installed and powering up the computer, but when I went into the BIOS and set the boot order to boot from the DVD drive first it did not work and went to DR-DOS Caldera instead. (also gave an error that said Intel CPU uCode loading error but I hear that's fixable when you update the BIOS and not a problem. I may have the SATA cables in the wrong place but it doesn't seem like it (maybe a diagram for the proper plug'ins would be helpful (first time dealing with SATA)). It does not detect my hardrive and DVD drive as the 1st and 2nd primary IDE drive as well, so I'm kind of at a loss. I'm sure it is just some freshman error, but I don't want to take it somewhere and pay $200 for them to tell me that. Is this an issue where I will have to update the BIOS before trying to install the operating system? If so, How do I do this without a floppy drive. Obviously a newb so patience and help would be much appreciated. Thanks!!!

Please feel free to ask any questions that will help you help me!
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus P5W DH Deluxe Diamond Radeon HD 3850 OCZ Reaper 2048mb PC6400 DDR2 800mhz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 7200.10 80gb SATA-300 Lite-On LH 20A1S WinXP Pro 46" Sony Bravia V Series 
PowerCase
Ultra X-Connect 700W Ultra Grid 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus P5W DH Deluxe Diamond Radeon HD 3850 OCZ Reaper 2048mb PC6400 DDR2 800mhz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 7200.10 80gb SATA-300 Lite-On LH 20A1S WinXP Pro 46" Sony Bravia V Series 
PowerCase
Ultra X-Connect 700W Ultra Grid 
  hide details  
Reply
post #2 of 8
for the Hardrive and DVD drive issue, try setting the primary drives in your BIOS to w/e drives are in your machine, I'm not sure your BIOs so I don't really know how to traverse it, but I think that might solve that problem.
Azor's Tank...zor
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 G0 @ 3.5ghz Asus Maximus Formula X38 Sapphire HD 4870 OCZ 779 2 x 2 Gb 
Hard DriveOSMonitorKeyboard
WD 160GB/ Samsung 1TB Windows 7 Enterprise 64-bit SAMSUNG ToC T240HD 24" and ViewSonic VA903b 19" Logitech G11 
PowerCaseMouseMouse Pad
850W Thermaltake ToughPower Cooler Master Stacker 830 Evo Logitech G5 Laser X-TRAC Ripper 17" 
  hide details  
Reply
Azor's Tank...zor
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 G0 @ 3.5ghz Asus Maximus Formula X38 Sapphire HD 4870 OCZ 779 2 x 2 Gb 
Hard DriveOSMonitorKeyboard
WD 160GB/ Samsung 1TB Windows 7 Enterprise 64-bit SAMSUNG ToC T240HD 24" and ViewSonic VA903b 19" Logitech G11 
PowerCaseMouseMouse Pad
850W Thermaltake ToughPower Cooler Master Stacker 830 Evo Logitech G5 Laser X-TRAC Ripper 17" 
  hide details  
Reply
post #3 of 8
You don't need to update the BIOS to solve that issue; just check your Sata wiring; check on which sata plug your drive is connected.
Sager 8170
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core i7-2630QM GTX 560M 1.5GB 2x4GB 1600Mhz DDR3 750GB Seagate Momentus 7200rpm 
Optical DriveOSMonitorCase
8X DVD±R/RW/4X +DL Super-Multi Drive Windows 7 Home Premium 64 17.3" Full HD LED-Backlit Sager 8170 
Mouse
Logitech G5 
  hide details  
Reply
Sager 8170
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core i7-2630QM GTX 560M 1.5GB 2x4GB 1600Mhz DDR3 750GB Seagate Momentus 7200rpm 
Optical DriveOSMonitorCase
8X DVD±R/RW/4X +DL Super-Multi Drive Windows 7 Home Premium 64 17.3" Full HD LED-Backlit Sager 8170 
Mouse
Logitech G5 
  hide details  
Reply
post #4 of 8
I would make sure you've got the bootable OS cd in the drive when you turn it on; trying to boot a non bootable cd is a classic. I've done it (though I was screwing up an Ubuntu image)...
Suzanne
(13 items)
 
  
CPUMotherboardGraphicsRAM
Wolfdale 8400@Stock, 1.1125 Vcore, 1.07 post droop Gigabyte GA-p35-DS3L 8800GT (EVGA) OCZ DDR2 1066 
Hard DriveOptical DriveOSMonitor
Seagate 7200.10 250gb Samsung IDE XP Home SP2B Hanns G 17' 
KeyboardPowerCaseMouse
GE Ps2 PC Power and Cooling 610w NZXT hush (Black) Microsoft optical 
Mouse Pad
None 
  hide details  
Reply
Suzanne
(13 items)
 
  
CPUMotherboardGraphicsRAM
Wolfdale 8400@Stock, 1.1125 Vcore, 1.07 post droop Gigabyte GA-p35-DS3L 8800GT (EVGA) OCZ DDR2 1066 
Hard DriveOptical DriveOSMonitor
Seagate 7200.10 250gb Samsung IDE XP Home SP2B Hanns G 17' 
KeyboardPowerCaseMouse
GE Ps2 PC Power and Cooling 610w NZXT hush (Black) Microsoft optical 
Mouse Pad
None 
  hide details  
Reply
post #5 of 8
Thread Starter 
I'm at work now but I will double check the SATA wiring when I get home. I'm fairly certain that the cd is bootable but I will check that as well. Is there any way that someone could get a pic of the motherboard online and circle the correct SATA ports? That would be ideal. I will provide more info when I get home and can look at it again. I was getting pretty frustrated last night while working on it.
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus P5W DH Deluxe Diamond Radeon HD 3850 OCZ Reaper 2048mb PC6400 DDR2 800mhz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 7200.10 80gb SATA-300 Lite-On LH 20A1S WinXP Pro 46" Sony Bravia V Series 
PowerCase
Ultra X-Connect 700W Ultra Grid 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus P5W DH Deluxe Diamond Radeon HD 3850 OCZ Reaper 2048mb PC6400 DDR2 800mhz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 7200.10 80gb SATA-300 Lite-On LH 20A1S WinXP Pro 46" Sony Bravia V Series 
PowerCase
Ultra X-Connect 700W Ultra Grid 
  hide details  
Reply
post #6 of 8
Thread Starter 
The bootable disk seemed to be the problem, but now once I got it going through the windows setup (blue screen with loading messages at the bottom) it finishes and goes to the blue screen. Do i need to do the F6 to load the third party drivers to prevent this from happening or what?
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus P5W DH Deluxe Diamond Radeon HD 3850 OCZ Reaper 2048mb PC6400 DDR2 800mhz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 7200.10 80gb SATA-300 Lite-On LH 20A1S WinXP Pro 46" Sony Bravia V Series 
PowerCase
Ultra X-Connect 700W Ultra Grid 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus P5W DH Deluxe Diamond Radeon HD 3850 OCZ Reaper 2048mb PC6400 DDR2 800mhz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 7200.10 80gb SATA-300 Lite-On LH 20A1S WinXP Pro 46" Sony Bravia V Series 
PowerCase
Ultra X-Connect 700W Ultra Grid 
  hide details  
Reply
post #7 of 8
Here's a pic of the mobo:

http://www.fcenter.ru/img/article/CP...6300/87964.jpg

The red sata plug says "Sata1" so I'm guessing this is where you should plug your DVD burner; but usually this is the kind of thing that doesn't matter that much, you just need to know on WHICH sata plug each piece is connected so you can re-arrange the bios. I think there's a menu where you can associate what component each sata plug is connected to. If memory serves...
Sager 8170
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core i7-2630QM GTX 560M 1.5GB 2x4GB 1600Mhz DDR3 750GB Seagate Momentus 7200rpm 
Optical DriveOSMonitorCase
8X DVD±R/RW/4X +DL Super-Multi Drive Windows 7 Home Premium 64 17.3" Full HD LED-Backlit Sager 8170 
Mouse
Logitech G5 
  hide details  
Reply
Sager 8170
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core i7-2630QM GTX 560M 1.5GB 2x4GB 1600Mhz DDR3 750GB Seagate Momentus 7200rpm 
Optical DriveOSMonitorCase
8X DVD±R/RW/4X +DL Super-Multi Drive Windows 7 Home Premium 64 17.3" Full HD LED-Backlit Sager 8170 
Mouse
Logitech G5 
  hide details  
Reply
post #8 of 8
Thread Starter 
I got it to recognize my drives but when I start setting up windows (windows blue screen with loaded files named at the bottom) it finishes and goes to the blue screen of death. That is why I'm wondering if I need to hit F6 to install the SATA drivers. I heard that I might have to do this with XP. Also, do I need a floppy disk drive to install these drivers or can I do the same with a USB flash drive?? I do not have a floppy drive.
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus P5W DH Deluxe Diamond Radeon HD 3850 OCZ Reaper 2048mb PC6400 DDR2 800mhz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 7200.10 80gb SATA-300 Lite-On LH 20A1S WinXP Pro 46" Sony Bravia V Series 
PowerCase
Ultra X-Connect 700W Ultra Grid 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus P5W DH Deluxe Diamond Radeon HD 3850 OCZ Reaper 2048mb PC6400 DDR2 800mhz 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 7200.10 80gb SATA-300 Lite-On LH 20A1S WinXP Pro 46" Sony Bravia V Series 
PowerCase
Ultra X-Connect 700W Ultra Grid 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Build Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › First Computer Build Problems (newb issues for sure)