Overclock.net › Forums › Graphics Cards › NVIDIA › Videos are weird. color black is different??
New Posts  All Forums:Forum Nav:

Videos are weird. color black is different??

post #1 of 3
Thread Starter 
Well i cant really explain it, but i guess a ss will have to do.

its been like this for a couple monthss, and i just didnt care cuz i barely get to use my comp anymore, but now its just driving me crazy.

on videos and maybe other stuff cant remember, the black always looks like patches of white?

edit===

well when i post a screeny of it, it captures it like nothings wrong O.o
My Baby :)
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 3600 X2 Brisbane @2.85 Biostar Tforce 550SE eVGA 7600GT @ 625/1470 2gb G.Skill DDR2 800 4-4-4-10[2T] 
Hard DriveOptical DriveOSMonitor
Seagate 80gb SATA | Seagate 500gb SATA Sony DVD Burner Windows XP Pro Sp2 Samsung SyncMaster 997DF 
PowerCase
ThermalTake TruePower 420watt Antec Super Lanboy 
  hide details  
Reply
My Baby :)
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 3600 X2 Brisbane @2.85 Biostar Tforce 550SE eVGA 7600GT @ 625/1470 2gb G.Skill DDR2 800 4-4-4-10[2T] 
Hard DriveOptical DriveOSMonitor
Seagate 80gb SATA | Seagate 500gb SATA Sony DVD Burner Windows XP Pro Sp2 Samsung SyncMaster 997DF 
PowerCase
ThermalTake TruePower 420watt Antec Super Lanboy 
  hide details  
Reply
post #2 of 3
Take screenshots from this video (3.51 MB) http://rapidshare.com/files/97810616/blacktest.avi.html

at 0:03, 0:08, 0:10 and 0:12

edit: uhh, then it's probably the renderer or something but I dunno how to change YouTube's renderer >.> anyway, check that video and see if it happens there too.
Akiyama Mio
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 @ stock, 0.98v Asus P5N-E SLI Gainward GTX 460 1GB @ 800/1600/1900 2x2GB Kingston @ 800MHz 5-5-5-15 2T 
Hard DriveOptical DriveOSMonitor
WD 250GB, 320GB SATA/3, 16MB Cache, Seagate 1TB LG GSA-H62N 18x SATA Ubuntu 9.10 x86 & Win7 x86 Asus VW222U 
KeyboardPowerCase
Logitech Classic Corsair 650HX NZXT Apollo Black 
  hide details  
Reply
Akiyama Mio
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 @ stock, 0.98v Asus P5N-E SLI Gainward GTX 460 1GB @ 800/1600/1900 2x2GB Kingston @ 800MHz 5-5-5-15 2T 
Hard DriveOptical DriveOSMonitor
WD 250GB, 320GB SATA/3, 16MB Cache, Seagate 1TB LG GSA-H62N 18x SATA Ubuntu 9.10 x86 & Win7 x86 Asus VW222U 
KeyboardPowerCase
Logitech Classic Corsair 650HX NZXT Apollo Black 
  hide details  
Reply
post #3 of 3
Thread Starter 
When playing through VLC its fine. maybe its only flash, wmv files on the net that do it then?
My Baby :)
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 3600 X2 Brisbane @2.85 Biostar Tforce 550SE eVGA 7600GT @ 625/1470 2gb G.Skill DDR2 800 4-4-4-10[2T] 
Hard DriveOptical DriveOSMonitor
Seagate 80gb SATA | Seagate 500gb SATA Sony DVD Burner Windows XP Pro Sp2 Samsung SyncMaster 997DF 
PowerCase
ThermalTake TruePower 420watt Antec Super Lanboy 
  hide details  
Reply
My Baby :)
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 64 3600 X2 Brisbane @2.85 Biostar Tforce 550SE eVGA 7600GT @ 625/1470 2gb G.Skill DDR2 800 4-4-4-10[2T] 
Hard DriveOptical DriveOSMonitor
Seagate 80gb SATA | Seagate 500gb SATA Sony DVD Burner Windows XP Pro Sp2 Samsung SyncMaster 997DF 
PowerCase
ThermalTake TruePower 420watt Antec Super Lanboy 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Videos are weird. color black is different??