Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Internet Problem?
New Posts  All Forums:Forum Nav:

Internet Problem?

post #1 of 14
Thread Starter 
Alright. This problem has been pissing me off! So Here is there issue, I go to log onto my Computer, I log in, everything is fine and dandy, until, I open Internet Explorer or FireFox. What happens is, nothing. I just get a blank page. When I try to go to a website it just gives me a blank (white) page again. And when I exit out of the browser, I get the "FireFox Stopped Working" thing... The only way I know of fixing it is, doing a system restore to the previous day... The Funny thing is, that I can actually Ping any website! (OCN,Yahoo...). Someone please try and help me figure out this issue.

Here are some pictures.





    
CPUMotherboardGraphicsRAM
Q9550 EVGA 790i Ultra Sli 775 Visiontek 4870x2 OCZ Fatal1ty Edition DDR3 8GB (2 x 2GB)x2 
Hard DriveOSMonitorKeyboard
Raptor X 150GB;2x WD 200GB;WD 250GB;WD 36GB Raptor Windows Vista™ Ultimate x64 Acer 24" LCD Logitech G15 Keyboard 
PowerCaseMouseMouse Pad
Enermax Galaxy 1000W Lian Li Cube Case (Modded Big Time) Logitech G5 Mouse Bf2142 Edition Desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9550 EVGA 790i Ultra Sli 775 Visiontek 4870x2 OCZ Fatal1ty Edition DDR3 8GB (2 x 2GB)x2 
Hard DriveOSMonitorKeyboard
Raptor X 150GB;2x WD 200GB;WD 250GB;WD 36GB Raptor Windows Vista™ Ultimate x64 Acer 24" LCD Logitech G15 Keyboard 
PowerCaseMouseMouse Pad
Enermax Galaxy 1000W Lian Li Cube Case (Modded Big Time) Logitech G5 Mouse Bf2142 Edition Desk 
  hide details  
Reply
post #2 of 14
Don't know vista but is their a task manager to check CPU usage and such?
Possible virus or malware problem.
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
post #3 of 14
Reinstall IE then FF2. Then reboot.

Quote:
Don't know vista but is their a task manager to check CPU usage and such?
Possible virus or malware problem.
Highly unlikely.
Lee XT
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Asus M5A97 SAPPHIRE Radeon HD 7850 AMD 4GB DDR3 1333MHZ 
RAMRAMRAMHard Drive
AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ OCZ Vertex 4 256GB 
CoolingOSMonitorKeyboard
Corsair H80 Windows 8.1 Pro MCE Dell P2414H WHXV7  Microsoft Generic 
PowerCaseMouseMouse Pad
Ultra 600W Limited Edition NZXT Black Steel Razer Deathadder Razer Goliath 
Audio
Realtek HD Audio 
  hide details  
Reply
Lee XT
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Asus M5A97 SAPPHIRE Radeon HD 7850 AMD 4GB DDR3 1333MHZ 
RAMRAMRAMHard Drive
AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ OCZ Vertex 4 256GB 
CoolingOSMonitorKeyboard
Corsair H80 Windows 8.1 Pro MCE Dell P2414H WHXV7  Microsoft Generic 
PowerCaseMouseMouse Pad
Ultra 600W Limited Edition NZXT Black Steel Razer Deathadder Razer Goliath 
Audio
Realtek HD Audio 
  hide details  
Reply
post #4 of 14
Thread Starter 
Quote:
Originally Posted by jameskelsey View Post
Don't know vista but is their a task manager to check CPU usage and such?
Possible virus or malware problem.
Its a fresh install of Vista. Have NOD32 and everything running. Scanned, nothing came up.

Quote:
Originally Posted by Licht View Post
Reinstall IE then FF2. Then reboot.
Will do. I'm sure the problem will arise again though. It has happened numerous times.
    
CPUMotherboardGraphicsRAM
Q9550 EVGA 790i Ultra Sli 775 Visiontek 4870x2 OCZ Fatal1ty Edition DDR3 8GB (2 x 2GB)x2 
Hard DriveOSMonitorKeyboard
Raptor X 150GB;2x WD 200GB;WD 250GB;WD 36GB Raptor Windows Vista™ Ultimate x64 Acer 24" LCD Logitech G15 Keyboard 
PowerCaseMouseMouse Pad
Enermax Galaxy 1000W Lian Li Cube Case (Modded Big Time) Logitech G5 Mouse Bf2142 Edition Desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9550 EVGA 790i Ultra Sli 775 Visiontek 4870x2 OCZ Fatal1ty Edition DDR3 8GB (2 x 2GB)x2 
Hard DriveOSMonitorKeyboard
Raptor X 150GB;2x WD 200GB;WD 250GB;WD 36GB Raptor Windows Vista™ Ultimate x64 Acer 24" LCD Logitech G15 Keyboard 
PowerCaseMouseMouse Pad
Enermax Galaxy 1000W Lian Li Cube Case (Modded Big Time) Logitech G5 Mouse Bf2142 Edition Desk 
  hide details  
Reply
post #5 of 14
Quote:
Originally Posted by Licht View Post
Highly unlikely.
I've seen similar symptoms with a browser hijack but your probably right.
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
post #6 of 14
Have you installed any programs or made any system changes before this started?
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
post #7 of 14
I used to get this same issue how i fixed it is i changed my static ip to dhcp then back to static and it would go away for few weeks i think it has somthing to do with nod32 also i uninstalled it and reinstalled it a few times to.
SABERWOLF
(18 items)
 
XEON-WOLF
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6800K MSI X99A GAMING PRO CARBON EVGA GTX 1080 FTW Hydro Copper G.SKILL TridentZ Series 
Hard DriveCoolingCoolingCooling
Samsung EVO 850 500 EK-SBAY Dual DDC 3.2 PWM Serial Alphacool NexXxoS ST30 Full Copper Radiator 360 Hardware Labs Black Ice SR2 Multiport Black Car... 
CoolingCoolingOSMonitor
EK-CoolStream RAD XTC 420 koolance 380i Windows 10 Pro ASUS VW246H Black 24" 2ms 
PowerCaseMouseAudio
SeaSonic M12D SS-850 850W  Thermaltake core x71 CM Storm Sentinel Advance II Corsair Void 
CPUMotherboardGraphicsRAM
X5675@4400 1.344 ASUS P6X58D-E XfX RX480 RS F3-12800CL7T-6GBPI 6-7-6-21 1T 
RAMHard DriveHard DriveHard Drive
F3-12800CL9S-4GBRL WDC WD1001FALS-00J7B1 ST31000340AS WDC WD7500AAKS-00RBA0 
Hard DriveOptical DriveCoolingOS
Hitachi HDS723020BLA642 ihas 624-A SilverStone Heligon HE01 windows 10 64 Pro 
MonitorPowerCase
Vizio 42inch lcd tv CORSAIR CMPSU-950TX Modded Rocketfish 
  hide details  
Reply
SABERWOLF
(18 items)
 
XEON-WOLF
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6800K MSI X99A GAMING PRO CARBON EVGA GTX 1080 FTW Hydro Copper G.SKILL TridentZ Series 
Hard DriveCoolingCoolingCooling
Samsung EVO 850 500 EK-SBAY Dual DDC 3.2 PWM Serial Alphacool NexXxoS ST30 Full Copper Radiator 360 Hardware Labs Black Ice SR2 Multiport Black Car... 
CoolingCoolingOSMonitor
EK-CoolStream RAD XTC 420 koolance 380i Windows 10 Pro ASUS VW246H Black 24" 2ms 
PowerCaseMouseAudio
SeaSonic M12D SS-850 850W  Thermaltake core x71 CM Storm Sentinel Advance II Corsair Void 
CPUMotherboardGraphicsRAM
X5675@4400 1.344 ASUS P6X58D-E XfX RX480 RS F3-12800CL7T-6GBPI 6-7-6-21 1T 
RAMHard DriveHard DriveHard Drive
F3-12800CL9S-4GBRL WDC WD1001FALS-00J7B1 ST31000340AS WDC WD7500AAKS-00RBA0 
Hard DriveOptical DriveCoolingOS
Hitachi HDS723020BLA642 ihas 624-A SilverStone Heligon HE01 windows 10 64 Pro 
MonitorPowerCase
Vizio 42inch lcd tv CORSAIR CMPSU-950TX Modded Rocketfish 
  hide details  
Reply
post #8 of 14
maybe it's flash and all that other stuff that has to be installed to get the sites to work ?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX6850 Ga-p35-Dq6 BFG 8800 OC2 4gb ocz pc2-8000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX6850 Ga-p35-Dq6 BFG 8800 OC2 4gb ocz pc2-8000 
  hide details  
Reply
post #9 of 14
Quote:
Originally Posted by Bal3Wolf View Post
I used to get this same issue how i fixed it is i changed my static ip to dhcp then back to static and it would go away for few weeks i think it has somthing to do with nod32 also i uninstalled it and reinstalled it a few times to.
Anti-virus are worse then viruses themselves.

Quote:
Have you installed any programs or made any system changes before this started?
Please don't double post.
Lee XT
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Asus M5A97 SAPPHIRE Radeon HD 7850 AMD 4GB DDR3 1333MHZ 
RAMRAMRAMHard Drive
AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ OCZ Vertex 4 256GB 
CoolingOSMonitorKeyboard
Corsair H80 Windows 8.1 Pro MCE Dell P2414H WHXV7  Microsoft Generic 
PowerCaseMouseMouse Pad
Ultra 600W Limited Edition NZXT Black Steel Razer Deathadder Razer Goliath 
Audio
Realtek HD Audio 
  hide details  
Reply
Lee XT
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 Asus M5A97 SAPPHIRE Radeon HD 7850 AMD 4GB DDR3 1333MHZ 
RAMRAMRAMHard Drive
AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ AMD 4GB DDR3 1333MHZ OCZ Vertex 4 256GB 
CoolingOSMonitorKeyboard
Corsair H80 Windows 8.1 Pro MCE Dell P2414H WHXV7  Microsoft Generic 
PowerCaseMouseMouse Pad
Ultra 600W Limited Edition NZXT Black Steel Razer Deathadder Razer Goliath 
Audio
Realtek HD Audio 
  hide details  
Reply
post #10 of 14
Quote:
Originally Posted by Licht View Post
Please don't double post.
Was not trying to,ThePope posted while I was replying to yours and then I asked him a question.
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
GAMER
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 Intel DP55KG Gigabyte HD6950 2GB 880/1375 1536 shaders stock v 4 GB DDR3-1333 HyperX 
Hard DriveOptical DriveOSMonitor
1 TB Blue Ray Windows 7 HP 64 3-22" LCD's 1680x1050=5040x1050 Eyefinity 
PowerCase
Corsair HX650 CM Storm Sniper 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Internet Problem?