Overclock.net › Forums › Graphics Cards › AMD/ATI › Horrible 3dmark06 score..
New Posts  All Forums:Forum Nav:

Horrible 3dmark06 score..

post #1 of 20
Thread Starter 
Well, xmas time when i got my sig rig i ran 3dmark06 and taht was just after some mild overclocking to the cpu and it got 11,100..Great..i thought that was pretty good..Now after ive overclocked my hd3870 to gpu clock= 850 and mem clock = 1201 Im getting about 8700 odd in 3dmark 06..this is after installing 8.2 drivers and 8.3...I have also been experiencing weird texture glitches in some games( ive been told this is artifacting by a friend) and ive been thinking is it my drivers? Because my card never goes above 60 celsius....


Also when i installed 8.2 and later on 8.3 during both installations it said i already have this version and came up with an error..So im guessing its my drivers..Can anyone help me with how to remove them or "clean" them please thanks

here is a thread in the forums im always in regarding this issue: http://www.totalgamingnetwork.com/ma...d.php?t=144482

My name on there is Hellsent.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 DFI DK P45 T2RS+ ATI Sapphire HD4890 1GB 2x1GB Corsair 800MHz XMS2DHX 
Hard DriveOptical DriveOSMonitor
Samsung 750GB F1 & 2x100GB Fujitsu laptop HDD Pioneer Windows 7 32 bit 19" Daewoo 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX550W CM 690 Logitech G9 
Mouse Pad
Sharkoon 1337 pad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 DFI DK P45 T2RS+ ATI Sapphire HD4890 1GB 2x1GB Corsair 800MHz XMS2DHX 
Hard DriveOptical DriveOSMonitor
Samsung 750GB F1 & 2x100GB Fujitsu laptop HDD Pioneer Windows 7 32 bit 19" Daewoo 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX550W CM 690 Logitech G9 
Mouse Pad
Sharkoon 1337 pad 
  hide details  
Reply
post #2 of 20
What does your sapphire 3870 look like? If it looks like this it might be overheating. If it does look like that, you can use riva tuner to set the fan speed to a fixed 50%.

You also could have a bad driver install, but i'm not sure.. maybe someone else will have an answer.
4690K
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690K @4.6Ghz ASUS Pro Gamer Z97 PowerColor R9 390 G. Skill Sniper DDR3 1866 8GB-2x4GB 
Hard DriveCoolingOSPower
Samsung SSD 250 GB & 1TB HDD Custom loop MCP50X 3x120 XSPC block Windows 10 EVGA 750w G2 
Case
Custom Lian Li 
  hide details  
Reply
4690K
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690K @4.6Ghz ASUS Pro Gamer Z97 PowerColor R9 390 G. Skill Sniper DDR3 1866 8GB-2x4GB 
Hard DriveCoolingOSPower
Samsung SSD 250 GB & 1TB HDD Custom loop MCP50X 3x120 XSPC block Windows 10 EVGA 750w G2 
Case
Custom Lian Li 
  hide details  
Reply
post #3 of 20
Delete the folder that ati install in you drive. Download drivercleaner if you have not dl'ed yet.
Uninstall drivers for card > reboot and go to safe mode > Run drivercleaner in safemode.
After that reboot and run ccleaner to clean out the reg. Then install new drivers.
Yin
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k 4.7@1.265 Asus Sabertooth Z87 2 X GALAX GeForce GTX 980 HOF 4GB SLI 4x4gb G.Skill Trident X 
Hard DriveHard DriveHard DriveCooling
Samsung 850 500gigs Samsung 840  2 PNY SSD 240gig Switech H220x 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit/Windows 8.1/Windows10/... ASUS 24" Logitech G15 Consair HX750 
CaseMouseAudio
Antec P280 LOGITECH G502 PROTEUS CORE Sound Blaster Z 
  hide details  
Reply
Yin
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k 4.7@1.265 Asus Sabertooth Z87 2 X GALAX GeForce GTX 980 HOF 4GB SLI 4x4gb G.Skill Trident X 
Hard DriveHard DriveHard DriveCooling
Samsung 850 500gigs Samsung 840  2 PNY SSD 240gig Switech H220x 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit/Windows 8.1/Windows10/... ASUS 24" Logitech G15 Consair HX750 
CaseMouseAudio
Antec P280 LOGITECH G502 PROTEUS CORE Sound Blaster Z 
  hide details  
Reply
post #4 of 20
forget 8.3 drivers they are total crap 8.1 FTW
    
CPUMotherboardGraphicsRAM
i7 2600k 5000mhz(so far) ASUS MAXIMUS IV EXTREME msi 6970 and 2 6950's Mushkin Enhanced Blackline 2133mhz 
Hard DriveOptical DriveOSMonitor
Force GT(os) M4 64gb(games) f3 1tb(other) Samsung Windows 7 64bit Samsung BX2450 
KeyboardPowerCaseMouse
Black widow XFX ProSeries 1050W PSU 80+Gold  Corsair 700D Deathadder 
Mouse Pad
nope! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2600k 5000mhz(so far) ASUS MAXIMUS IV EXTREME msi 6970 and 2 6950's Mushkin Enhanced Blackline 2133mhz 
Hard DriveOptical DriveOSMonitor
Force GT(os) M4 64gb(games) f3 1tb(other) Samsung Windows 7 64bit Samsung BX2450 
KeyboardPowerCaseMouse
Black widow XFX ProSeries 1050W PSU 80+Gold  Corsair 700D Deathadder 
Mouse Pad
nope! 
  hide details  
Reply
post #5 of 20
Quote:
Originally Posted by microman View Post
forget 8.3 drivers they are total crap 8.1 FTW
I agree 3.2 and 8.3 are crap. I been getting artifacts in crysis seens I install them both. And I use atitool to control my fan speed. So when it gets to a certin degrees the fan spins faster.
Yin
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k 4.7@1.265 Asus Sabertooth Z87 2 X GALAX GeForce GTX 980 HOF 4GB SLI 4x4gb G.Skill Trident X 
Hard DriveHard DriveHard DriveCooling
Samsung 850 500gigs Samsung 840  2 PNY SSD 240gig Switech H220x 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit/Windows 8.1/Windows10/... ASUS 24" Logitech G15 Consair HX750 
CaseMouseAudio
Antec P280 LOGITECH G502 PROTEUS CORE Sound Blaster Z 
  hide details  
Reply
Yin
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k 4.7@1.265 Asus Sabertooth Z87 2 X GALAX GeForce GTX 980 HOF 4GB SLI 4x4gb G.Skill Trident X 
Hard DriveHard DriveHard DriveCooling
Samsung 850 500gigs Samsung 840  2 PNY SSD 240gig Switech H220x 
OSMonitorKeyboardPower
Windows 7 Ultimate 64bit/Windows 8.1/Windows10/... ASUS 24" Logitech G15 Consair HX750 
CaseMouseAudio
Antec P280 LOGITECH G502 PROTEUS CORE Sound Blaster Z 
  hide details  
Reply
post #6 of 20
Thread Starter 
Quote:
Originally Posted by Danbeme32 View Post
Delete the folder that ati install in you drive. Download drivercleaner if you have not dl'ed yet.
Uninstall drivers for card > reboot and go to safe mode > Run drivercleaner in safemode.
After that reboot and run ccleaner to clean out the reg. Then install new drivers.
Thanks for the replys guys. Danbeme i've downloaded Divercleaner, but how do i uninstall the drivers? Ive deleted the ATI folder in C: drive. Thanks for replys everyone
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 DFI DK P45 T2RS+ ATI Sapphire HD4890 1GB 2x1GB Corsair 800MHz XMS2DHX 
Hard DriveOptical DriveOSMonitor
Samsung 750GB F1 & 2x100GB Fujitsu laptop HDD Pioneer Windows 7 32 bit 19" Daewoo 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX550W CM 690 Logitech G9 
Mouse Pad
Sharkoon 1337 pad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 DFI DK P45 T2RS+ ATI Sapphire HD4890 1GB 2x1GB Corsair 800MHz XMS2DHX 
Hard DriveOptical DriveOSMonitor
Samsung 750GB F1 & 2x100GB Fujitsu laptop HDD Pioneer Windows 7 32 bit 19" Daewoo 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX550W CM 690 Logitech G9 
Mouse Pad
Sharkoon 1337 pad 
  hide details  
Reply
post #7 of 20
I just looked at your thread on TGN. It sounds like you have the same sapphire card as mine, and i was having the same issue. The cards will only run at 25% fan speed with stock setting, which caused those glitches in COD4 and other games from overheating. Download and use rivatuner to set the fan speed to a "fixed" speed of 50% and make it apply it at startup.

Also, were you see it says "300mhz". Thats normal, it downclocks on idle and will clock up to your overclocked speed when you launch a game.

btw, i love the 8.3's (i was getting crashes in games, but it took about 3 restarts to get the new drivers going, now all is well.)
4690K
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690K @4.6Ghz ASUS Pro Gamer Z97 PowerColor R9 390 G. Skill Sniper DDR3 1866 8GB-2x4GB 
Hard DriveCoolingOSPower
Samsung SSD 250 GB & 1TB HDD Custom loop MCP50X 3x120 XSPC block Windows 10 EVGA 750w G2 
Case
Custom Lian Li 
  hide details  
Reply
4690K
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690K @4.6Ghz ASUS Pro Gamer Z97 PowerColor R9 390 G. Skill Sniper DDR3 1866 8GB-2x4GB 
Hard DriveCoolingOSPower
Samsung SSD 250 GB & 1TB HDD Custom loop MCP50X 3x120 XSPC block Windows 10 EVGA 750w G2 
Case
Custom Lian Li 
  hide details  
Reply
post #8 of 20
Thread Starter 
Ok ive set the fan speed to 60 percent..I dont mind the noise...Now how do i uninstall the drivers for it?

Sorry if that is a nub question..but hey..we all had to start somewhere

thanks to all who have helped so far
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 DFI DK P45 T2RS+ ATI Sapphire HD4890 1GB 2x1GB Corsair 800MHz XMS2DHX 
Hard DriveOptical DriveOSMonitor
Samsung 750GB F1 & 2x100GB Fujitsu laptop HDD Pioneer Windows 7 32 bit 19" Daewoo 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX550W CM 690 Logitech G9 
Mouse Pad
Sharkoon 1337 pad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 DFI DK P45 T2RS+ ATI Sapphire HD4890 1GB 2x1GB Corsair 800MHz XMS2DHX 
Hard DriveOptical DriveOSMonitor
Samsung 750GB F1 & 2x100GB Fujitsu laptop HDD Pioneer Windows 7 32 bit 19" Daewoo 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX550W CM 690 Logitech G9 
Mouse Pad
Sharkoon 1337 pad 
  hide details  
Reply
post #9 of 20
Try it now and see if it works, then if you still have problems i would uninstall the driver.

You go into add/remove programs and ATI Catalyst Install Manager, and uninstall it from there.

Good luck
4690K
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690K @4.6Ghz ASUS Pro Gamer Z97 PowerColor R9 390 G. Skill Sniper DDR3 1866 8GB-2x4GB 
Hard DriveCoolingOSPower
Samsung SSD 250 GB & 1TB HDD Custom loop MCP50X 3x120 XSPC block Windows 10 EVGA 750w G2 
Case
Custom Lian Li 
  hide details  
Reply
4690K
(9 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690K @4.6Ghz ASUS Pro Gamer Z97 PowerColor R9 390 G. Skill Sniper DDR3 1866 8GB-2x4GB 
Hard DriveCoolingOSPower
Samsung SSD 250 GB & 1TB HDD Custom loop MCP50X 3x120 XSPC block Windows 10 EVGA 750w G2 
Case
Custom Lian Li 
  hide details  
Reply
post #10 of 20
Thread Starter 
Ok i uninstalled drivers. Rebooted into safe mode run drivercleaner rebooted then run ccleaner then rebooted then instaled 8.3..it installed fine..it wanted to reboot so i let it..now my resolution is fine but whenever i want to go on CCC it gives me this error:



^^ that pops up about twice every time i click on ccc...Lol im starting t think i should of got nvidia
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 DFI DK P45 T2RS+ ATI Sapphire HD4890 1GB 2x1GB Corsair 800MHz XMS2DHX 
Hard DriveOptical DriveOSMonitor
Samsung 750GB F1 & 2x100GB Fujitsu laptop HDD Pioneer Windows 7 32 bit 19" Daewoo 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX550W CM 690 Logitech G9 
Mouse Pad
Sharkoon 1337 pad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 DFI DK P45 T2RS+ ATI Sapphire HD4890 1GB 2x1GB Corsair 800MHz XMS2DHX 
Hard DriveOptical DriveOSMonitor
Samsung 750GB F1 & 2x100GB Fujitsu laptop HDD Pioneer Windows 7 32 bit 19" Daewoo 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX550W CM 690 Logitech G9 
Mouse Pad
Sharkoon 1337 pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Horrible 3dmark06 score..