Overclock.net › Forums › AMD › AMD Motherboards › Downgrade Bios
New Posts  All Forums:Forum Nav:

Downgrade Bios

post #1 of 4
Thread Starter 
Hmmm I just recently tried to downgrade my bios on my m3a32-mvp and it came out to a disaster.... I followed these instructions..
http://vip.asus.com/forum/view.aspx?...Language=en-us
and when i rebooted to change the settings the mobo didn't make the beep start up sound so then i started to worry.... and now I have a big paperweight on my desk.... Is there anyway I can fix?
post #2 of 4
Clear your CMOS via pulling out the battery for 10mins. Then insert battery and switch on.

Or you have disabled your system speaker...
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
 
X79 Build
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6950X @ 4.0Ghz Asus Rampage V Extreme [Bios:3101] 2x EVGA GeForce Titan X SC Editions in SLI 32GB (4×8) Corsair Dominator Platinums (3000Mhz) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 950 Pro 512GB M.2 Nvme 2x 256GB Vertex 4 SSD (RAID-0) 2x 2TB Seagate Barracuda [Storage] Pioneer BDR-207DBK Blu-ray Writer 
CoolingOSMonitorPower
Corsair H105 (Push/Pull) Windows 10 Pro x64 2x 27" Asus PG278Q ROG Swift 144hz  Corsair AX1500i Digital ATX 80 Plus Titanium 
CaseAudio
Lian Li PC-O8WX ATX Cube Case Logitech Z906 5.1 Surround 
CPUMotherboardGraphicsRAM
i7-3930K (C2) @ (4.6Ghz) Asus Rampage IV Extreme X79 (Bios 3204) 3x EVGA GTX780Ti's SC Editions 32GB (4x8GB) G-Skill TridentX 2400Mhz 
Hard DriveHard DriveOptical DriveCooling
2x 256GB OCZ Vertex 4's (RAID-0) 2x 2TB Seagate Barracuda 7200.14 64MB Cache Pioneer BDR-207DBK Blu-ray Writer Corsair H105 (Push/Pull) 
OSMonitorPowerCase
Win7 Pro 64Bit & Win10 Pro 64Bit Asus ROG Swift (2560x1440 @144hz) Corsair AX1200 + Corsair RED sleeved cables Coolermaster Cosmos II Ultra 
  hide details  
Reply
post #3 of 4
DON'T PANIC
Read up in your MoBo Manual, all Asus boards have "CrashFree" Bios feature which will replace a corrupted bios with the "baseline" one "autodetected" from the CD,; or you can select one from Asustek and put it on a flash drive/ floppy.
Gimme a sec and I'll find yhe thread with instructions>
PS welcome to OCN--- Stay a while

EDIT found linky to downgrading ASUS BIOS and Autoupdate and Crash-free
Royally MIIFed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 @4.43GHz (492FSB) MIIF 465GTX (GE) & GTX 260+ G.Skill 1100PI (4x2)@1181 
Hard DriveOptical DriveOSMonitor
80G SSD; 150GB VR; F3 1TB; 2x500GB F3s RAID0 LG BluRay/Sammy 22x Multi W7U64 HP lp2475w (H-IPS) 
KeyboardPowerCaseMouse
G11 CM SPG 1200w CoolModded CM690 G7 
  hide details  
Reply
Royally MIIFed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 @4.43GHz (492FSB) MIIF 465GTX (GE) & GTX 260+ G.Skill 1100PI (4x2)@1181 
Hard DriveOptical DriveOSMonitor
80G SSD; 150GB VR; F3 1TB; 2x500GB F3s RAID0 LG BluRay/Sammy 22x Multi W7U64 HP lp2475w (H-IPS) 
KeyboardPowerCaseMouse
G11 CM SPG 1200w CoolModded CM690 G7 
  hide details  
Reply
post #4 of 4
Thread Starter 
Hmmm I have tried using the Cd but my monitor is still blank... saying no connection. The Cd drive blinks for alittle then it stops and nothing happens. Its like my mobo is dead but power is still going through it. I pulled the battery out unplugged it and switched the jumper over for 10 min or even longer and nothing happened... My computer is just sitting there on no activity going on with a blank screen. any other suggestions?

Eh... Seems as if I'm screwed.... Doh
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Downgrade Bios