Overclock.net › Forums › Software, Programming and Coding › Other Software › Rivatuner Problem ???
New Posts  All Forums:Forum Nav:

Rivatuner Problem ???

post #1 of 3
Thread Starter 
Hi i am running vista and i have just updated rivatuner from 2.06 what the problem is that im trying to set my automatic fan control up with this guide

http://www.vaguesoft.com/users/dwood...als/rivatuner/

but when i have to add my fan thresholds settings there is nothing there nothing under ''on screen display settings''

Can anyone help has something changed im not aware about
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6300 ECS P965T-A Radeon X1900XTX OCZ PC2-6400 ATI CrossFire Certified 2 GB Kit 
Hard DriveOptical DriveOSMonitor
ST3160812AS (160 GB) LG h22l, Second LG Windows Vista Home Premiun Toshiba 32 HD TV 
PowerCase
450 watts Jentech Maplin Eletcronics 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6300 ECS P965T-A Radeon X1900XTX OCZ PC2-6400 ATI CrossFire Certified 2 GB Kit 
Hard DriveOptical DriveOSMonitor
ST3160812AS (160 GB) LG h22l, Second LG Windows Vista Home Premiun Toshiba 32 HD TV 
PowerCase
450 watts Jentech Maplin Eletcronics 
  hide details  
Reply
post #2 of 3
I just set mine "Fixed", your link is dead.

This might help you:

Pure 1nhibition
(14 items)
 
  
CPUMotherboardGraphicsRAM
[i5 3570K] [Gigabyte Z77X-UD3H] [eVGA 560 Ti] [8GB G.Skill Ripjaws X DDR3-1600] 
Hard DriveCoolingOSMonitor
[OCZ Vertex LE 50GB SSD | 1TB | 2TB] [A50] [Windows 10 Pro x64] [24" Samsung 2494HM] 
Power
[Corsair 750W] 
  hide details  
Reply
Pure 1nhibition
(14 items)
 
  
CPUMotherboardGraphicsRAM
[i5 3570K] [Gigabyte Z77X-UD3H] [eVGA 560 Ti] [8GB G.Skill Ripjaws X DDR3-1600] 
Hard DriveCoolingOSMonitor
[OCZ Vertex LE 50GB SSD | 1TB | 2TB] [A50] [Windows 10 Pro x64] [24" Samsung 2494HM] 
Power
[Corsair 750W] 
  hide details  
Reply
post #3 of 3
Thread Starter 
Yeh it give me the option to do that but in rivatuner 2.06 i had it set up to change fan speed at different temps but now i dont have that option in rivatuner 2.07 sorry about link try this

file:///C:/Users/Brockyneo/Desktop/RivaTuner%20v2.0%20Guide%20at%20.%20%20Derek%E2%80 %99s%20Blog.htm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6300 ECS P965T-A Radeon X1900XTX OCZ PC2-6400 ATI CrossFire Certified 2 GB Kit 
Hard DriveOptical DriveOSMonitor
ST3160812AS (160 GB) LG h22l, Second LG Windows Vista Home Premiun Toshiba 32 HD TV 
PowerCase
450 watts Jentech Maplin Eletcronics 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6300 ECS P965T-A Radeon X1900XTX OCZ PC2-6400 ATI CrossFire Certified 2 GB Kit 
Hard DriveOptical DriveOSMonitor
ST3160812AS (160 GB) LG h22l, Second LG Windows Vista Home Premiun Toshiba 32 HD TV 
PowerCase
450 watts Jentech Maplin Eletcronics 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Rivatuner Problem ???