Overclock.net › Forums › Intel › Intel - General › Random Freezing
New Posts  All Forums:Forum Nav:

Random Freezing

post #1 of 13
Thread Starter 
The past couple of weeks my computer's been randomly freezing. It's happening in both games and Windows. It'll run smooth for a while and then replay the same sound over and over for about thirty seconds, then it'll run for another second and then return to playing that sound. I can't do anything after this point. Ctrl+Alt+Del doesn't work, etc. The only option I have is to shut down manually. It's not my overclock either. I cleared the CMOS and returned everything to stock. It still does it. I've ran memtest and got zero errors. It's not my CPU or GPU overheating. I ran programs to monitor those and they're both well below overheating when it occurs. Any ideas to what it could be?
New Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Stepping (3.15 @ 1.265V) GIGABYTE GA-EP45-UD3P Saphire HD5850 4 GB G.Skill DDR2 800 (4-4-4-12) 
Hard DriveOSMonitorKeyboard
500 GB Seagate 7200.11 + 1.5 TB Seagate 7200.12 Windows 7 Acer AL2216W + LG 20" Logitech G11 
PowerCaseMouseMouse Pad
OCZ GamerXStream 700W Antec 900 Logitech MX518 X-Trac Ripper XL 
  hide details  
Reply
New Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Stepping (3.15 @ 1.265V) GIGABYTE GA-EP45-UD3P Saphire HD5850 4 GB G.Skill DDR2 800 (4-4-4-12) 
Hard DriveOSMonitorKeyboard
500 GB Seagate 7200.11 + 1.5 TB Seagate 7200.12 Windows 7 Acer AL2216W + LG 20" Logitech G11 
PowerCaseMouseMouse Pad
OCZ GamerXStream 700W Antec 900 Logitech MX518 X-Trac Ripper XL 
  hide details  
Reply
post #2 of 13
Quote:
Originally Posted by Ajax413 View Post
The past couple of weeks my computer's been randomly freezing. It's happening in both games and Windows. It'll run smooth for a while and then replay the same sound over and over for about thirty seconds, then it'll run for another second and then return to playing that sound. I can't do anything after this point. Ctrl+Alt+Del doesn't work, etc. The only option I have is to shut down manually. It's not my overclock either. I cleared the CMOS and returned everything to stock. It still does it. I've ran memtest and got zero errors. It's not my CPU or GPU overheating. I ran programs to monitor those and they're both well below overheating when it occurs. Any ideas to what it could be?
I just posted of me having the same problem. Except, lets say I'm running traction radio, it still plays the music but nothing is responsive. It then unlocks and will happen shortly after.
post #3 of 13
scan for a virus or spyware and make sure all your drivers are up to date.
The System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 Asus P5N-e SLI 650i eVGA 8800GTX G-skill(2 x 2gb) DDR2-800 
Hard DriveOptical DriveOSMonitor
WD 74 raPtor- 500gbWD - 1tbWD - 250gb WD Sony Windows 7 ultimate x64 Dell S2409W 24" 
KeyboardPowerCaseMouse
Logitech g15 Silencer 750 Quad Antec 300|modded razer lachesis 
Mouse Pad
eXtractmat 
  hide details  
Reply
The System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 Asus P5N-e SLI 650i eVGA 8800GTX G-skill(2 x 2gb) DDR2-800 
Hard DriveOptical DriveOSMonitor
WD 74 raPtor- 500gbWD - 1tbWD - 250gb WD Sony Windows 7 ultimate x64 Dell S2409W 24" 
KeyboardPowerCaseMouse
Logitech g15 Silencer 750 Quad Antec 300|modded razer lachesis 
Mouse Pad
eXtractmat 
  hide details  
Reply
post #4 of 13
Thread Starter 
Quote:
Originally Posted by wire View Post
I just posted of me having the same problem. Except, lets say I'm running traction radio, it still plays the music but nothing is responsive. It then unlocks and will happen shortly after.
Hmm, mine doesn't even keep playing the music. Let's hope we can get a fix.

Quote:
scan for a virus or spyware and make sure all your drivers are up to date.
I'll try that now.
New Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Stepping (3.15 @ 1.265V) GIGABYTE GA-EP45-UD3P Saphire HD5850 4 GB G.Skill DDR2 800 (4-4-4-12) 
Hard DriveOSMonitorKeyboard
500 GB Seagate 7200.11 + 1.5 TB Seagate 7200.12 Windows 7 Acer AL2216W + LG 20" Logitech G11 
PowerCaseMouseMouse Pad
OCZ GamerXStream 700W Antec 900 Logitech MX518 X-Trac Ripper XL 
  hide details  
Reply
New Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Stepping (3.15 @ 1.265V) GIGABYTE GA-EP45-UD3P Saphire HD5850 4 GB G.Skill DDR2 800 (4-4-4-12) 
Hard DriveOSMonitorKeyboard
500 GB Seagate 7200.11 + 1.5 TB Seagate 7200.12 Windows 7 Acer AL2216W + LG 20" Logitech G11 
PowerCaseMouseMouse Pad
OCZ GamerXStream 700W Antec 900 Logitech MX518 X-Trac Ripper XL 
  hide details  
Reply
post #5 of 13
Quote:
Originally Posted by Ajax413 View Post
Hmm, mine doesn't even keep playing the music. Let's hope we can get a fix.
Does your eventually respond if you let it sit for a couple of minutes?
post #6 of 13
Thread Starter 
Quote:
Originally Posted by wire View Post
Does your eventually respond if you let it sit for a couple of minutes?
It does after about thirty seconds and then it plays for another second or two and then locks up again. After the second lockup it won't come out.
New Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Stepping (3.15 @ 1.265V) GIGABYTE GA-EP45-UD3P Saphire HD5850 4 GB G.Skill DDR2 800 (4-4-4-12) 
Hard DriveOSMonitorKeyboard
500 GB Seagate 7200.11 + 1.5 TB Seagate 7200.12 Windows 7 Acer AL2216W + LG 20" Logitech G11 
PowerCaseMouseMouse Pad
OCZ GamerXStream 700W Antec 900 Logitech MX518 X-Trac Ripper XL 
  hide details  
Reply
New Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Stepping (3.15 @ 1.265V) GIGABYTE GA-EP45-UD3P Saphire HD5850 4 GB G.Skill DDR2 800 (4-4-4-12) 
Hard DriveOSMonitorKeyboard
500 GB Seagate 7200.11 + 1.5 TB Seagate 7200.12 Windows 7 Acer AL2216W + LG 20" Logitech G11 
PowerCaseMouseMouse Pad
OCZ GamerXStream 700W Antec 900 Logitech MX518 X-Trac Ripper XL 
  hide details  
Reply
post #7 of 13
Thread Starter 
Ran Spybot with no viruses or spyware found.
New Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Stepping (3.15 @ 1.265V) GIGABYTE GA-EP45-UD3P Saphire HD5850 4 GB G.Skill DDR2 800 (4-4-4-12) 
Hard DriveOSMonitorKeyboard
500 GB Seagate 7200.11 + 1.5 TB Seagate 7200.12 Windows 7 Acer AL2216W + LG 20" Logitech G11 
PowerCaseMouseMouse Pad
OCZ GamerXStream 700W Antec 900 Logitech MX518 X-Trac Ripper XL 
  hide details  
Reply
New Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Stepping (3.15 @ 1.265V) GIGABYTE GA-EP45-UD3P Saphire HD5850 4 GB G.Skill DDR2 800 (4-4-4-12) 
Hard DriveOSMonitorKeyboard
500 GB Seagate 7200.11 + 1.5 TB Seagate 7200.12 Windows 7 Acer AL2216W + LG 20" Logitech G11 
PowerCaseMouseMouse Pad
OCZ GamerXStream 700W Antec 900 Logitech MX518 X-Trac Ripper XL 
  hide details  
Reply
post #8 of 13
Quote:
Originally Posted by Ajax413 View Post
It does after about thirty seconds and then it plays for another second or two and then locks up again. After the second lockup it won't come out.
I have no idea what to do.
post #9 of 13
Thread Starter 
Well, I updated my mobo drivers. Maybe that will help.
New Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Stepping (3.15 @ 1.265V) GIGABYTE GA-EP45-UD3P Saphire HD5850 4 GB G.Skill DDR2 800 (4-4-4-12) 
Hard DriveOSMonitorKeyboard
500 GB Seagate 7200.11 + 1.5 TB Seagate 7200.12 Windows 7 Acer AL2216W + LG 20" Logitech G11 
PowerCaseMouseMouse Pad
OCZ GamerXStream 700W Antec 900 Logitech MX518 X-Trac Ripper XL 
  hide details  
Reply
New Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Stepping (3.15 @ 1.265V) GIGABYTE GA-EP45-UD3P Saphire HD5850 4 GB G.Skill DDR2 800 (4-4-4-12) 
Hard DriveOSMonitorKeyboard
500 GB Seagate 7200.11 + 1.5 TB Seagate 7200.12 Windows 7 Acer AL2216W + LG 20" Logitech G11 
PowerCaseMouseMouse Pad
OCZ GamerXStream 700W Antec 900 Logitech MX518 X-Trac Ripper XL 
  hide details  
Reply
post #10 of 13
I had the same problem. I ended up reformatting and so far the problem hasn't happened. I'm not sure what it really is though.
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z77X-D3H MSI R9 270 2x4GB G.skill Ripjaws X 1600Mhz 
Hard DriveCoolingOSMonitor
Samsung EVO 250GB. Samsung F3 1TB, Seagate 2TB LP Corsair H80 Windows 8.1 LG M2352 23" IPS 
PowerCaseAudio
Corsair VX550 Lian Li PC-P50WB KEF iQ10 driven by TCA Gizmo source by Aune T1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z77X-D3H MSI R9 270 2x4GB G.skill Ripjaws X 1600Mhz 
Hard DriveCoolingOSMonitor
Samsung EVO 250GB. Samsung F3 1TB, Seagate 2TB LP Corsair H80 Windows 8.1 LG M2352 23" IPS 
PowerCaseAudio
Corsair VX550 Lian Li PC-P50WB KEF iQ10 driven by TCA Gizmo source by Aune T1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Random Freezing