Overclock.net › Forums › Intel › Intel Motherboards › Maximus Formula Keyboard Problem
New Posts  All Forums:Forum Nav:

Maximus Formula Keyboard Problem

post #1 of 9
Thread Starter 
Ok, I got my Maximus the other day, and plugged it up. So far, I love it except for one thing. My Razer Tarantula Keyboard cant be used to enter BIOS, in fact not even before Windows boots up! I had my computer set up do dual-boot Vista and Fedora Core 8 (linux) with GRUB, and I can't use the keyboard for that either. It shows up in BIOS during the USB detect stage as "1 mouse, 1 hub". I know that the plug I plugged in is the keyboard, not the 2 USB ports on the keyboard. I have the 907 BIOS, which came with the board. Any help would be appreciated!
3 Mile Island
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 Asus Sabertooth x79 Sapphire 290x Tri-X OC 2x8gb G.Skill RipjawsX DDR3 1600  
Hard DriveOptical DriveCoolingOS
Samsung 830 SSD LG Blu-Ray Burner Noctua NH-D14 SE2011 Windows 10 Pro 
MonitorKeyboardPowerCase
27" Asus TN 1900x1200 Logitech Slimline PC P&C 750w Silencer Cooler Master HAF-X 
Mouse
Logitech MX518 
  hide details  
Reply
3 Mile Island
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 Asus Sabertooth x79 Sapphire 290x Tri-X OC 2x8gb G.Skill RipjawsX DDR3 1600  
Hard DriveOptical DriveCoolingOS
Samsung 830 SSD LG Blu-Ray Burner Noctua NH-D14 SE2011 Windows 10 Pro 
MonitorKeyboardPowerCase
27" Asus TN 1900x1200 Logitech Slimline PC P&C 750w Silencer Cooler Master HAF-X 
Mouse
Logitech MX518 
  hide details  
Reply
post #2 of 9
I noticed this the other day that it wouldn't recognize my zboard to get into bios. If you unplug and plug it back in it starts working again. It does recognize my saitek eclipse no problems though. I'm not sure when this started but I'm blaming Vista updates.

Weird thing is it worked fine today and not fine couple days ago? this is a tricky problem to narrow down, which I haven't yet but you could try drivers for the keyboard if it has them, I know my does.
 
Blackmamba
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4800+ socket 939 CPU 2.4 GHz T... ASUS A8R32-MVP Deluxe 939 ATI CrossFire Radeon ... x1950/X1900xtx@762/1.7/2.2 Crossfire 2x1GB OCZ EL DDR400@496 
Hard DriveOptical DriveOSMonitor
2xRaptor74GB/ext 320gb usb Samsung dvd/r Windows XP pro 22'' BenQfp222 
KeyboardPowerCaseMouse
Z-board 620w Corsair DD Torture Rack Microsoft 
Mouse Pad
Desktop 
  hide details  
Reply
 
Blackmamba
(13 items)
 
 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4800+ socket 939 CPU 2.4 GHz T... ASUS A8R32-MVP Deluxe 939 ATI CrossFire Radeon ... x1950/X1900xtx@762/1.7/2.2 Crossfire 2x1GB OCZ EL DDR400@496 
Hard DriveOptical DriveOSMonitor
2xRaptor74GB/ext 320gb usb Samsung dvd/r Windows XP pro 22'' BenQfp222 
KeyboardPowerCaseMouse
Z-board 620w Corsair DD Torture Rack Microsoft 
Mouse Pad
Desktop 
  hide details  
Reply
post #3 of 9
Thread Starter 
Thanks for the quick reply! Unfortunately, I have already installed the drivers in Vista, and the problem seems to be that BIOS thinks the keyboard is a hub because of the extra keys, and so doen't detect the commands for BIOS. Anyone else with this problem?
3 Mile Island
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 Asus Sabertooth x79 Sapphire 290x Tri-X OC 2x8gb G.Skill RipjawsX DDR3 1600  
Hard DriveOptical DriveCoolingOS
Samsung 830 SSD LG Blu-Ray Burner Noctua NH-D14 SE2011 Windows 10 Pro 
MonitorKeyboardPowerCase
27" Asus TN 1900x1200 Logitech Slimline PC P&C 750w Silencer Cooler Master HAF-X 
Mouse
Logitech MX518 
  hide details  
Reply
3 Mile Island
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 Asus Sabertooth x79 Sapphire 290x Tri-X OC 2x8gb G.Skill RipjawsX DDR3 1600  
Hard DriveOptical DriveCoolingOS
Samsung 830 SSD LG Blu-Ray Burner Noctua NH-D14 SE2011 Windows 10 Pro 
MonitorKeyboardPowerCase
27" Asus TN 1900x1200 Logitech Slimline PC P&C 750w Silencer Cooler Master HAF-X 
Mouse
Logitech MX518 
  hide details  
Reply
post #4 of 9
I've had simular problems with my P5K, what,ll do is in BF2 it,ll lock up the keyboard so it like moves by itself, then i have to reboot and the keyboard stops working. What i did to fix it was change the wireless hub and swap from ps2 to usb and worked again. I did get the keyboard hasnt detected error, but it Hasn't done it since though.
Phoenix
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4770K ASUS Z87-K EVGA Geforce 1060 6GB SC 12GB Corsair Vengnance  
Hard DriveOptical DriveCoolingOS
WD Blue 1TB USB.  Corsair Hydro H55 AIO Windows 7 Ultimate 64bit SP1 
MonitorMonitorKeyboardPower
Samsung 23"  iiyama 15"  Logitech K120 Aerocool 1150W 
CaseMouseAudio
Silverstone LC-17 Desktop HTPC MS Optical Business Mouse Onboard 
  hide details  
Reply
Phoenix
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4770K ASUS Z87-K EVGA Geforce 1060 6GB SC 12GB Corsair Vengnance  
Hard DriveOptical DriveCoolingOS
WD Blue 1TB USB.  Corsair Hydro H55 AIO Windows 7 Ultimate 64bit SP1 
MonitorMonitorKeyboardPower
Samsung 23"  iiyama 15"  Logitech K120 Aerocool 1150W 
CaseMouseAudio
Silverstone LC-17 Desktop HTPC MS Optical Business Mouse Onboard 
  hide details  
Reply
post #5 of 9
Quote:
Originally Posted by Admiral Doom View Post
Ok, I got my Maximus the other day, and plugged it up. So far, I love it except for one thing. My Razer Tarantula Keyboard cant be used to enter BIOS, in fact not even before Windows boots up! I had my computer set up do dual-boot Vista and Fedora Core 8 (linux) with GRUB, and I can't use the keyboard for that either. It shows up in BIOS during the USB detect stage as "1 mouse, 1 hub". I know that the plug I plugged in is the keyboard, not the 2 USB ports on the keyboard. I have the 907 BIOS, which came with the board. Any help would be appreciated!
enable legacy usb support in bios should fix the usb keyboard in bios/boot issue
post #6 of 9
Thread Starter 
USB Legacy is enabled...still, no dice. Thanks for the fast responses!
3 Mile Island
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 Asus Sabertooth x79 Sapphire 290x Tri-X OC 2x8gb G.Skill RipjawsX DDR3 1600  
Hard DriveOptical DriveCoolingOS
Samsung 830 SSD LG Blu-Ray Burner Noctua NH-D14 SE2011 Windows 10 Pro 
MonitorKeyboardPowerCase
27" Asus TN 1900x1200 Logitech Slimline PC P&C 750w Silencer Cooler Master HAF-X 
Mouse
Logitech MX518 
  hide details  
Reply
3 Mile Island
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 Asus Sabertooth x79 Sapphire 290x Tri-X OC 2x8gb G.Skill RipjawsX DDR3 1600  
Hard DriveOptical DriveCoolingOS
Samsung 830 SSD LG Blu-Ray Burner Noctua NH-D14 SE2011 Windows 10 Pro 
MonitorKeyboardPowerCase
27" Asus TN 1900x1200 Logitech Slimline PC P&C 750w Silencer Cooler Master HAF-X 
Mouse
Logitech MX518 
  hide details  
Reply
post #7 of 9
happened to me 2 days ago...

Remove your cmos battery and "clear cmos" -all this after disconnecting the PSU power cord from wall..
Alpha-Omega
(13 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.2ghz EVGA 3-Way SLi EVGA 8800 GTS 640 OCZ Gold DDR3 1600 12gb 
Hard DriveOptical DriveOSMonitor
150gb Raptor + Server Samsung Lightdrive Windows 7 Ultimate x64 LG 26" 
KeyboardPowerCaseMouse
Logitech G15 Enermax EVO 1250 80+ Silverstone TJ07 BTX modded Logitech Mx-518 
Mouse Pad
Wacom Tablet 
  hide details  
Reply
Alpha-Omega
(13 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.2ghz EVGA 3-Way SLi EVGA 8800 GTS 640 OCZ Gold DDR3 1600 12gb 
Hard DriveOptical DriveOSMonitor
150gb Raptor + Server Samsung Lightdrive Windows 7 Ultimate x64 LG 26" 
KeyboardPowerCaseMouse
Logitech G15 Enermax EVO 1250 80+ Silverstone TJ07 BTX modded Logitech Mx-518 
Mouse Pad
Wacom Tablet 
  hide details  
Reply
post #8 of 9
Thread Starter 
I had this problem oob....and like I said, it works just fine in windows, but the BIOS recognizes it as a hub instead of a keyboard, so it won't listen to it for the command to enter bios/do anything else before windows
3 Mile Island
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 Asus Sabertooth x79 Sapphire 290x Tri-X OC 2x8gb G.Skill RipjawsX DDR3 1600  
Hard DriveOptical DriveCoolingOS
Samsung 830 SSD LG Blu-Ray Burner Noctua NH-D14 SE2011 Windows 10 Pro 
MonitorKeyboardPowerCase
27" Asus TN 1900x1200 Logitech Slimline PC P&C 750w Silencer Cooler Master HAF-X 
Mouse
Logitech MX518 
  hide details  
Reply
3 Mile Island
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 Asus Sabertooth x79 Sapphire 290x Tri-X OC 2x8gb G.Skill RipjawsX DDR3 1600  
Hard DriveOptical DriveCoolingOS
Samsung 830 SSD LG Blu-Ray Burner Noctua NH-D14 SE2011 Windows 10 Pro 
MonitorKeyboardPowerCase
27" Asus TN 1900x1200 Logitech Slimline PC P&C 750w Silencer Cooler Master HAF-X 
Mouse
Logitech MX518 
  hide details  
Reply
post #9 of 9
have the same prob with Razer Tarantula and P5K-E. unfort. u have to unplug all the stuff from the keyboards USB ports and it will work fine in the BIOS or bootmanager. Although there are two cords razer just didn't seperate the devices well it seems.

Quote:
Originally Posted by Admiral Doom View Post
I had this problem oob....and like I said, it works just fine in windows, but the BIOS recognizes it as a hub instead of a keyboard, so it won't listen to it for the command to enter bios/do anything else before windows
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8200 P5K-E 8600 2GB 
Hard DriveOSMonitorPower
500GB XP/ubuntu 22" Phiips bequiet 500 
CaseMouseMouse Pad
Chieftec Aegis Razer Copperhead Razer Tarantula 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8200 P5K-E 8600 2GB 
Hard DriveOSMonitorPower
500GB XP/ubuntu 22" Phiips bequiet 500 
CaseMouseMouse Pad
Chieftec Aegis Razer Copperhead Razer Tarantula 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Maximus Formula Keyboard Problem