Overclock.net › Forums › Software, Programming and Coding › Other Software › 3dmark06 Error!?!??
New Posts  All Forums:Forum Nav:

3dmark06 Error!?!??

post #1 of 3
Thread Starter 
ok when I just finished my new rig and just installed 3dmark06 a page pops up and says "Application has failed to start becuase OpenAL32.dll was not found. Re-install." I have Ultimate 64-bit. Any suggestions?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 BE Crosshair V MSI 6950 twin frozr III 8GB Vengence 1600MHz 
Hard DriveOptical DriveOSMonitor
F3 1TB ASUS 24" Asus 
PowerCaseMouse
Corsair AX850 Corsair 600T White Mionix Naos 5000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 BE Crosshair V MSI 6950 twin frozr III 8GB Vengence 1600MHz 
Hard DriveOptical DriveOSMonitor
F3 1TB ASUS 24" Asus 
PowerCaseMouse
Corsair AX850 Corsair 600T White Mionix Naos 5000 
  hide details  
Reply
post #2 of 3
Browse over to C:\\Program Files (x86)\\OpenAL\\OALInst.exe

Click it and install it, and 3dmark will work fine.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #3 of 3
Thread Starter 
is there something between Program files and OpenAL b/c i dont see it
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 BE Crosshair V MSI 6950 twin frozr III 8GB Vengence 1600MHz 
Hard DriveOptical DriveOSMonitor
F3 1TB ASUS 24" Asus 
PowerCaseMouse
Corsair AX850 Corsair 600T White Mionix Naos 5000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 BE Crosshair V MSI 6950 twin frozr III 8GB Vengence 1600MHz 
Hard DriveOptical DriveOSMonitor
F3 1TB ASUS 24" Asus 
PowerCaseMouse
Corsair AX850 Corsair 600T White Mionix Naos 5000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › 3dmark06 Error!?!??