Overclock.net › Forums › Graphics Cards › NVIDIA › Is this a VGA or a motherboard problem?
New Posts  All Forums:Forum Nav:

Is this a VGA or a motherboard problem?

post #1 of 6
Thread Starter 
Well first of all I've been through the gaunlet with my whole new sig rig, mainly concerning my PCI-E slot only running at x1 instead of x16 (according to both CPU-Z and nVidia Control Panel - if you need an example, my system scores sub 5k in 3dmark06)... nothing I have done has changed that.. BIOS flashing, northbridge voltage bumping, upping PCI-E frequency, reseating card, reinstalling chipset drivers, reinstalling graphics drivers, reinstalling Vista twice... all to no avail.

Now I'm trying to pinpoint the problem... because it is obviously either a motherboard problem or a VGA problem and I would like to RMA the right thing (if it's needed).

Now I can still run CS:S maxed because of how CPU based the Source engine is but I do notice alot of artifacts popping up such as textures and granulated blood spatter, which got me to thinking maybe something is wrong with my 8800GT..

Thank you for any input
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.30 [34C/58C] GA-P35-DS3L Visontek 4870 [800/1120] 4GB G.Skill DDR2 800 @ 1050, 5-5-5-12 
Hard DriveOSMonitorPower
250+500GB Barracudas Vista 64 19" HannsG Widescreen 1440x900 OCZ Stealth-X-Stream 600W 
CaseMouseMouse Pad
CoolerMaster 690 MX 518 DKT Megamat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.30 [34C/58C] GA-P35-DS3L Visontek 4870 [800/1120] 4GB G.Skill DDR2 800 @ 1050, 5-5-5-12 
Hard DriveOSMonitorPower
250+500GB Barracudas Vista 64 19" HannsG Widescreen 1440x900 OCZ Stealth-X-Stream 600W 
CaseMouseMouse Pad
CoolerMaster 690 MX 518 DKT Megamat 
  hide details  
Reply
post #2 of 6
thats really odd things are giving you so much trouble.
do you have another video card you can try, to see if its the motherboard?

if it was me I would probably start with the 8800GT RMA first and here is why, since you don't knwo which malfunctioning go with simplest to replace, which is the video card, pull out, send in, get back, put in. fairly simple.

with the motherboard you have heat sinks, ram, all cards, cables to remove, and then redo, its lots more work.

I do not knwo the answer to your problems, but if you in a pinch do the easy things first.

hopefully someone else can shed some light on the situation for you.
post #3 of 6
It's your chipset. If the Northbridge chip (the P35 chip) does not allocate enough lanes to the card, something is wrong with the core logic. RMA the motherboard.
SUGO Reborn
(8 items)
 
   
CPUMotherboardGraphicsRAM
Intel i7-2620M @ 2.7 GHz Sony laptop AMD Radeon HD 6630m + Intel HD Graphics (hybrid) 6 GB DDR3 
Hard DriveOptical DriveOSMonitor
Crucial M4 SSD 16x DVD+/-RW SuperDrive Windows 7 Professional x64 13.3" (1366x768) 
KeyboardPowerCaseMouse
Chiclet keyboard Sony laptop charger Black plastic Trackpad 
  hide details  
Reply
SUGO Reborn
(8 items)
 
   
CPUMotherboardGraphicsRAM
Intel i7-2620M @ 2.7 GHz Sony laptop AMD Radeon HD 6630m + Intel HD Graphics (hybrid) 6 GB DDR3 
Hard DriveOptical DriveOSMonitor
Crucial M4 SSD 16x DVD+/-RW SuperDrive Windows 7 Professional x64 13.3" (1366x768) 
KeyboardPowerCaseMouse
Chiclet keyboard Sony laptop charger Black plastic Trackpad 
  hide details  
Reply
post #4 of 6
Try getting a hold of another video card to see if it functions correctly.
    
MotherboardGraphicsRAMRAM
TF8200 A2+ Radeon HD 5770 G. Skill G. Skill 
Hard DriveOptical DriveCoolingOS
ST3500418AS Samsung DVDRW Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
S231HLbid @ 1080p Logitech G110 Antec NeoHE 500 XION Predator 
MouseAudio
Microsoft Intellimouse 3.0 ALC888 , Saitek GH 30 
  hide details  
Reply
    
MotherboardGraphicsRAMRAM
TF8200 A2+ Radeon HD 5770 G. Skill G. Skill 
Hard DriveOptical DriveCoolingOS
ST3500418AS Samsung DVDRW Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
S231HLbid @ 1080p Logitech G110 Antec NeoHE 500 XION Predator 
MouseAudio
Microsoft Intellimouse 3.0 ALC888 , Saitek GH 30 
  hide details  
Reply
post #5 of 6
Thread Starter 
Thanks guys, I'm having my friend bring his 8600GTS to test tomorrow... probably going to end up RMA'ing this board though =[ Putting this damn TR Ultima on was a hassle to say the least..

+rep thanks guys
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.30 [34C/58C] GA-P35-DS3L Visontek 4870 [800/1120] 4GB G.Skill DDR2 800 @ 1050, 5-5-5-12 
Hard DriveOSMonitorPower
250+500GB Barracudas Vista 64 19" HannsG Widescreen 1440x900 OCZ Stealth-X-Stream 600W 
CaseMouseMouse Pad
CoolerMaster 690 MX 518 DKT Megamat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.30 [34C/58C] GA-P35-DS3L Visontek 4870 [800/1120] 4GB G.Skill DDR2 800 @ 1050, 5-5-5-12 
Hard DriveOSMonitorPower
250+500GB Barracudas Vista 64 19" HannsG Widescreen 1440x900 OCZ Stealth-X-Stream 600W 
CaseMouseMouse Pad
CoolerMaster 690 MX 518 DKT Megamat 
  hide details  
Reply
post #6 of 6
I'm betting this turns out to be a mobo issue...easily. If all those attempts refused to open up all 16 lanes, like someone has already said, I say bad northbridge all the way.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Is this a VGA or a motherboard problem?