Overclock.net › Forums › Intel › Intel CPUs › First OC on new system...
New Posts  All Forums:Forum Nav:

First OC on new system...

post #1 of 9
Thread Starter 
So i have done my first overclock on this new system....

I went straight to 2.6.... then easy boot... so i went to 2.7
put my vcore to 1.2 and memory to 1.9 fsb is 1.3

so im at 2700
fsb 1200
mem 900

i havent changed any of the chipset stats yet either so.....

my temp readings when i got into windows 0 post and boot up errors was still like 32-36 degrees with my fan speed at like 2900-3500 give or take...

So i began to do my first orthos before i went to bed.... sat running from like 1:30 am to 5 am when i woke up my comp had froze up and had to reset....
No errors listed in orthos....

Just curious to what i should do next.... and if the voltages need to be changed? or what needs to be adjusted....
I havent changed my memory timings at all so dunno if i need to do that... its at like 6.6.67.21 or somethin... ill check later when im off work....
post #2 of 9
Thread Starter 
[QUOTE=Arakasi;3527809]So i have done my first overclock on this new system....

my temp readings when i got into windows 0 post and boot up errors was still like 32-36 degrees with my fan speed at like 2900-3500 give or take...

QUOTE]

oh ... under the load with cooling maxed at 5000rpm's temps were at 48-49 degrees c under load for at least 30-45 minutes that i watched the stress test.

maybe i need to up the vcore a bit more ? assuming it was a stability issue...


somone gimme feedback i know its early lolol ......
post #3 of 9
Thread Starter 
oops typo on the mem timing settings LOL
post #4 of 9
On my 780i i went straight to 3.2 with a 9 x multiplier, 1.45 vcore and 1.95 mem voltage, all timings left as default. Search for the 680i overclocking guide.
Blackout
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO (lapped) @ 3.01ghz DFI Dark P35 T2RS 896mb EVGA GTX260 2GB Corsair Dominator 1066 w/ dominator airflow 
Hard DriveOptical DriveOSMonitor
SATA Samsung Spinpoint 320GB, SATA WD cavier 160GB Pioneer 212 vista x86 ultimate samsung 'pebble' 2232bw 
KeyboardPowerCaseMouse
micorsoft razer 'reclusa' Coolermaster 520w Modular Antec 900, Full Stealth black painted. logitech mx518 
  hide details  
Reply
Blackout
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO (lapped) @ 3.01ghz DFI Dark P35 T2RS 896mb EVGA GTX260 2GB Corsair Dominator 1066 w/ dominator airflow 
Hard DriveOptical DriveOSMonitor
SATA Samsung Spinpoint 320GB, SATA WD cavier 160GB Pioneer 212 vista x86 ultimate samsung 'pebble' 2232bw 
KeyboardPowerCaseMouse
micorsoft razer 'reclusa' Coolermaster 520w Modular Antec 900, Full Stealth black painted. logitech mx518 
  hide details  
Reply
post #5 of 9
Blackout
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO (lapped) @ 3.01ghz DFI Dark P35 T2RS 896mb EVGA GTX260 2GB Corsair Dominator 1066 w/ dominator airflow 
Hard DriveOptical DriveOSMonitor
SATA Samsung Spinpoint 320GB, SATA WD cavier 160GB Pioneer 212 vista x86 ultimate samsung 'pebble' 2232bw 
KeyboardPowerCaseMouse
micorsoft razer 'reclusa' Coolermaster 520w Modular Antec 900, Full Stealth black painted. logitech mx518 
  hide details  
Reply
Blackout
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO (lapped) @ 3.01ghz DFI Dark P35 T2RS 896mb EVGA GTX260 2GB Corsair Dominator 1066 w/ dominator airflow 
Hard DriveOptical DriveOSMonitor
SATA Samsung Spinpoint 320GB, SATA WD cavier 160GB Pioneer 212 vista x86 ultimate samsung 'pebble' 2232bw 
KeyboardPowerCaseMouse
micorsoft razer 'reclusa' Coolermaster 520w Modular Antec 900, Full Stealth black painted. logitech mx518 
  hide details  
Reply
post #6 of 9
Thread Starter 
Thank you so much ....
Just what i was looking for....
post #7 of 9
Not sure what memory your using, but I would think bringing the mem to 900 would need a little raise in voltage. I'm not an expert, but from what I've seen from my own experience.
F1REST@RTER
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.05G 1.42V EVGA 680i T1 SLI 2 x EVGA GeForce 9800GT 4x1GB OCZ Dual Ch PC6400 
Hard DriveOSMonitorKeyboard
West Digi Caviar SE16 250GB SATA-300 Windows Vista Ultimate SP1 Samsung 19'' Widescreen Logitech G15 
PowerCaseMouse
Ultra 550W Modular COOLER MASTER 690 Logitech VX Nano 
  hide details  
Reply
F1REST@RTER
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.05G 1.42V EVGA 680i T1 SLI 2 x EVGA GeForce 9800GT 4x1GB OCZ Dual Ch PC6400 
Hard DriveOSMonitorKeyboard
West Digi Caviar SE16 250GB SATA-300 Windows Vista Ultimate SP1 Samsung 19'' Widescreen Logitech G15 
PowerCaseMouse
Ultra 550W Modular COOLER MASTER 690 Logitech VX Nano 
  hide details  
Reply
post #8 of 9
Quote:
Originally Posted by Le0 View Post
Not sure what memory your using, but I would think bringing the mem to 900 would need a little raise in voltage. I'm not an expert, but from what I've seen from my own experience.
Ok, I should have checked jaybeerex's link before I posted. sorry
F1REST@RTER
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.05G 1.42V EVGA 680i T1 SLI 2 x EVGA GeForce 9800GT 4x1GB OCZ Dual Ch PC6400 
Hard DriveOSMonitorKeyboard
West Digi Caviar SE16 250GB SATA-300 Windows Vista Ultimate SP1 Samsung 19'' Widescreen Logitech G15 
PowerCaseMouse
Ultra 550W Modular COOLER MASTER 690 Logitech VX Nano 
  hide details  
Reply
F1REST@RTER
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.05G 1.42V EVGA 680i T1 SLI 2 x EVGA GeForce 9800GT 4x1GB OCZ Dual Ch PC6400 
Hard DriveOSMonitorKeyboard
West Digi Caviar SE16 250GB SATA-300 Windows Vista Ultimate SP1 Samsung 19'' Widescreen Logitech G15 
PowerCaseMouse
Ultra 550W Modular COOLER MASTER 690 Logitech VX Nano 
  hide details  
Reply
post #9 of 9
Thread Starter 
Alright everything is going good ... very good...
im at 3.3 stable...
<3ing it ....
I had a wish when i bought this cpu to reach 3.2 and i did... so i think ill stay with this for a few months... as not to wear out any parts fast....
Later on i might try to go high... seeing as my temps are still low lol

32degrees idle
46-50 under Load
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › First OC on new system...