Overclock.net › Forums › Components › Sound Cards and Computer Audio › Speaker Help (Need Connector Help)
New Posts  All Forums:Forum Nav:

Speaker Help (Need Connector Help)

post #1 of 2
Thread Starter 
I just bought a set of Logitech X-540 5.1 speakers, however due the odd layout of my room (and my sudden tidy-fetish in respect to trailing wires on the floor!) i can't actually mount the rear speakers without the cable having to across the floor, rather than routing it around the edge like i'd want to.

To fix this i'd like to get an extension, however I not only know nothing about audio but also I can't recognise the cable...

Pic is below...



Jakg.

EDIT - If anyone has any recommendations to get the most out of these speakers, ie sound settings (specifically relating to an X-Fi sound card would be great) then that would help!
post #2 of 2
Correct me if I'm wrong, but I believe its a Composit Audio Cable. Have you checked in your instruction manual yet? Also, I'd suggest gettin cheap MadeInChina cables offa eBay.

P.S. nice speaker set
Dell XPS 400
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 930 Dell 0FJ030 NB i945P SB ICH7R Evga 8800GS 775/1000 Kingston 2gb (4 x 512mb) 533mhz 
Hard DriveOSMonitorKeyboard
160GB + 500GB Windows Vista 32-bit Dell 1907FP 19" Microsoft Media Pro 
PowerCaseMouse
Dell Proprietary 375W Dell Proprietary BTX Green Razer Copperhead 
  hide details  
Reply
Dell XPS 400
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium D 930 Dell 0FJ030 NB i945P SB ICH7R Evga 8800GS 775/1000 Kingston 2gb (4 x 512mb) 533mhz 
Hard DriveOSMonitorKeyboard
160GB + 500GB Windows Vista 32-bit Dell 1907FP 19" Microsoft Media Pro 
PowerCaseMouse
Dell Proprietary 375W Dell Proprietary BTX Green Razer Copperhead 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Speaker Help (Need Connector Help)