Overclock.net › Forums › Intel › Intel Motherboards › New DS3L Not booting
New Posts  All Forums:Forum Nav:

New DS3L Not booting

post #1 of 21
Thread Starter 
I put in a brand new ds3l and an e2180 I got from NcSpec, and it won't boot. I press the power button, and nothing happens. No lights, not fans, nothing. Please help
Waka waka waka
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 II 955 BE @ 3.84GHz Biostar TA790GX A3+ Powercolor 5770 1GB (935/1280) Patriot 2gb DDR3 1333mhz 
Hard DriveOSMonitorKeyboard
WD 500GB SATA Win7 Ultimate 32-bit Acer H233H IBM Model M 
PowerCaseMouse
Coolermaster 550w Mozart TX Razer Deathadder 1800dpi 
  hide details  
Reply
Waka waka waka
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 II 955 BE @ 3.84GHz Biostar TA790GX A3+ Powercolor 5770 1GB (935/1280) Patriot 2gb DDR3 1333mhz 
Hard DriveOSMonitorKeyboard
WD 500GB SATA Win7 Ultimate 32-bit Acer H233H IBM Model M 
PowerCaseMouse
Coolermaster 550w Mozart TX Razer Deathadder 1800dpi 
  hide details  
Reply
post #2 of 21
Did you connect the power switch connecter to the proper pins on the board? That sounds like the problem.
     
CPUMotherboardGraphicsRAM
Core i7 6700k @ 4.5 GHz Asus Sabertooth Z170 S ZOTAC GTX 1070 AMP! 8GB G.SKILL Ripjaws V 16GB DDR4 2400 @ 2800 
Hard DriveHard DriveHard DriveHard Drive
Samsung SM951 256GB NVMe Samsung 850 EVO 1TB Toshiba 2TB 7.2K RPM Silicon Power S60 120GB 
CoolingOSMonitorKeyboard
Noctua NH-D15S Windows 10 Pro x64 Acer G257HU Logitech G910 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 750W G2 Cooler Master HAF XB EVO Steelseries Rival Some cheap generic crap 
AudioAudio
Asus Xonar DGX Kingston HyperX Cloud Revolver 
CPUMotherboardGraphicsRAM
Core i7 4710MQ Eurocom X3 R2/Clevo P157SM-A GeForce GTX 965M 4GB @ 1178/1353 MHz 16GB DDR3L 1866 @ 2133 11-11-11-31-2T 
Hard DriveHard DriveCoolingOS
[SSD] Mushkin ECO2 240GB [HDD] HGST 1TB 7.2K RPM SATA III Stock Windows 10 Pro x64 
MonitorKeyboardPowerCase
15.6" 1080P LCD Stock Stock 180W Stock 
MouseAudio
Touchpad/Microsoft Optical Mouse Sound Blaster X-Fi MB3 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Core i7 6700k @ 4.5 GHz Asus Sabertooth Z170 S ZOTAC GTX 1070 AMP! 8GB G.SKILL Ripjaws V 16GB DDR4 2400 @ 2800 
Hard DriveHard DriveHard DriveHard Drive
Samsung SM951 256GB NVMe Samsung 850 EVO 1TB Toshiba 2TB 7.2K RPM Silicon Power S60 120GB 
CoolingOSMonitorKeyboard
Noctua NH-D15S Windows 10 Pro x64 Acer G257HU Logitech G910 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 750W G2 Cooler Master HAF XB EVO Steelseries Rival Some cheap generic crap 
AudioAudio
Asus Xonar DGX Kingston HyperX Cloud Revolver 
CPUMotherboardGraphicsRAM
Core i7 4710MQ Eurocom X3 R2/Clevo P157SM-A GeForce GTX 965M 4GB @ 1178/1353 MHz 16GB DDR3L 1866 @ 2133 11-11-11-31-2T 
Hard DriveHard DriveCoolingOS
[SSD] Mushkin ECO2 240GB [HDD] HGST 1TB 7.2K RPM SATA III Stock Windows 10 Pro x64 
MonitorKeyboardPowerCase
15.6" 1080P LCD Stock Stock 180W Stock 
MouseAudio
Touchpad/Microsoft Optical Mouse Sound Blaster X-Fi MB3 
  hide details  
Reply
post #3 of 21
Thread Starter 
Quote:
Originally Posted by GigaByte View Post
Did you connect the power switch connecter to the proper pins on the board? That sounds like the problem.
Yes, I did. I've jumped the other pins just to be sure.
Waka waka waka
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 II 955 BE @ 3.84GHz Biostar TA790GX A3+ Powercolor 5770 1GB (935/1280) Patriot 2gb DDR3 1333mhz 
Hard DriveOSMonitorKeyboard
WD 500GB SATA Win7 Ultimate 32-bit Acer H233H IBM Model M 
PowerCaseMouse
Coolermaster 550w Mozart TX Razer Deathadder 1800dpi 
  hide details  
Reply
Waka waka waka
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 II 955 BE @ 3.84GHz Biostar TA790GX A3+ Powercolor 5770 1GB (935/1280) Patriot 2gb DDR3 1333mhz 
Hard DriveOSMonitorKeyboard
WD 500GB SATA Win7 Ultimate 32-bit Acer H233H IBM Model M 
PowerCaseMouse
Coolermaster 550w Mozart TX Razer Deathadder 1800dpi 
  hide details  
Reply
post #4 of 21
Is the PSU switched to on? Is the CPU plug hooked up? Make sure CMOS jumpers are off.
Current
(3 items)
 
  
CPUMotherboardGraphics
i5 6600k MSI Z170-A Pro RX-480 
  hide details  
Reply
Current
(3 items)
 
  
CPUMotherboardGraphics
i5 6600k MSI Z170-A Pro RX-480 
  hide details  
Reply
post #5 of 21
Did you try:

-Wall outlet didn't suddenly die?
-Do you have another PSU you can try?
-Do you have your old board, if so does it turn on?
-Did you take everything out and reassemble everything again?
-No loose connections on anything in the system?
-Did you try connecting only the PSU to the board with the CPU installed, does it turn on then?
     
CPUMotherboardGraphicsRAM
Core i7 6700k @ 4.5 GHz Asus Sabertooth Z170 S ZOTAC GTX 1070 AMP! 8GB G.SKILL Ripjaws V 16GB DDR4 2400 @ 2800 
Hard DriveHard DriveHard DriveHard Drive
Samsung SM951 256GB NVMe Samsung 850 EVO 1TB Toshiba 2TB 7.2K RPM Silicon Power S60 120GB 
CoolingOSMonitorKeyboard
Noctua NH-D15S Windows 10 Pro x64 Acer G257HU Logitech G910 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 750W G2 Cooler Master HAF XB EVO Steelseries Rival Some cheap generic crap 
AudioAudio
Asus Xonar DGX Kingston HyperX Cloud Revolver 
CPUMotherboardGraphicsRAM
Core i7 4710MQ Eurocom X3 R2/Clevo P157SM-A GeForce GTX 965M 4GB @ 1178/1353 MHz 16GB DDR3L 1866 @ 2133 11-11-11-31-2T 
Hard DriveHard DriveCoolingOS
[SSD] Mushkin ECO2 240GB [HDD] HGST 1TB 7.2K RPM SATA III Stock Windows 10 Pro x64 
MonitorKeyboardPowerCase
15.6" 1080P LCD Stock Stock 180W Stock 
MouseAudio
Touchpad/Microsoft Optical Mouse Sound Blaster X-Fi MB3 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Core i7 6700k @ 4.5 GHz Asus Sabertooth Z170 S ZOTAC GTX 1070 AMP! 8GB G.SKILL Ripjaws V 16GB DDR4 2400 @ 2800 
Hard DriveHard DriveHard DriveHard Drive
Samsung SM951 256GB NVMe Samsung 850 EVO 1TB Toshiba 2TB 7.2K RPM Silicon Power S60 120GB 
CoolingOSMonitorKeyboard
Noctua NH-D15S Windows 10 Pro x64 Acer G257HU Logitech G910 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 750W G2 Cooler Master HAF XB EVO Steelseries Rival Some cheap generic crap 
AudioAudio
Asus Xonar DGX Kingston HyperX Cloud Revolver 
CPUMotherboardGraphicsRAM
Core i7 4710MQ Eurocom X3 R2/Clevo P157SM-A GeForce GTX 965M 4GB @ 1178/1353 MHz 16GB DDR3L 1866 @ 2133 11-11-11-31-2T 
Hard DriveHard DriveCoolingOS
[SSD] Mushkin ECO2 240GB [HDD] HGST 1TB 7.2K RPM SATA III Stock Windows 10 Pro x64 
MonitorKeyboardPowerCase
15.6" 1080P LCD Stock Stock 180W Stock 
MouseAudio
Touchpad/Microsoft Optical Mouse Sound Blaster X-Fi MB3 
  hide details  
Reply
post #6 of 21
I told you you should've gotten the Dark!
Anyways, click my sig.
post #7 of 21
Also, try with no hdd to see if it posts.
Current
(3 items)
 
  
CPUMotherboardGraphics
i5 6600k MSI Z170-A Pro RX-480 
  hide details  
Reply
Current
(3 items)
 
  
CPUMotherboardGraphics
i5 6600k MSI Z170-A Pro RX-480 
  hide details  
Reply
post #8 of 21
Quote:
Originally Posted by GigaByte View Post
Did you try:

-Wall outlet didn't suddenly die?
-Do you have another PSU you can try?
-Do you have your old board, if so does it turn on?
-Did you take everything out and reassemble everything again?
-No loose connections on anything in the system?
-Did you try connecting only the PSU to the board with the CPU installed, does it turn on then?
im talking to him via IM right now and im pretty sure his old parts work fine
Socrates
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 920 @ 3.6 Biostar TA790GX-128 XFX HD6850  8GB Kingston 
Hard DriveOptical DriveOSMonitor
OCZ RevoDrive 120GB (PCI-E) (2) DVD RW/CD RW Windows 7 Ultimate x64 3x Acer 21.5" (1920x1080) 
PowerCaseMouse
OCZ StealthXStream 600W Xigmatek Utguard Logitech MX518 
  hide details  
Reply
Socrates
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 920 @ 3.6 Biostar TA790GX-128 XFX HD6850  8GB Kingston 
Hard DriveOptical DriveOSMonitor
OCZ RevoDrive 120GB (PCI-E) (2) DVD RW/CD RW Windows 7 Ultimate x64 3x Acer 21.5" (1920x1080) 
PowerCaseMouse
OCZ StealthXStream 600W Xigmatek Utguard Logitech MX518 
  hide details  
Reply
post #9 of 21
any life at all?
post #10 of 21
He just informed me it was a bad outlet !

all seems fine
Socrates
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 920 @ 3.6 Biostar TA790GX-128 XFX HD6850  8GB Kingston 
Hard DriveOptical DriveOSMonitor
OCZ RevoDrive 120GB (PCI-E) (2) DVD RW/CD RW Windows 7 Ultimate x64 3x Acer 21.5" (1920x1080) 
PowerCaseMouse
OCZ StealthXStream 600W Xigmatek Utguard Logitech MX518 
  hide details  
Reply
Socrates
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 920 @ 3.6 Biostar TA790GX-128 XFX HD6850  8GB Kingston 
Hard DriveOptical DriveOSMonitor
OCZ RevoDrive 120GB (PCI-E) (2) DVD RW/CD RW Windows 7 Ultimate x64 3x Acer 21.5" (1920x1080) 
PowerCaseMouse
OCZ StealthXStream 600W Xigmatek Utguard Logitech MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › New DS3L Not booting