Overclock.net › Forums › Graphics Cards › NVIDIA › I Have A Blue Screen..
New Posts  All Forums:Forum Nav:

I Have A Blue Screen..

post #1 of 5
Thread Starter 
so i unplugged my monitor and plugged it into a different rig.. then i replugged it back into my sig.. now everything is blue... anyone know why?
FIRST BUILD
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @3.5 eVGA 780i eVGA G92 8800GTS 780/980/1950 2GB Dominator DDR2 8500 
Hard DriveOSMonitorKeyboard
2xSeagate 7200.10 250GB raid+0 Vista Prem. 32 Samsung 226BW Saitek Eclipse II 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster CM690 Logitech G9 Razer eXactMat 
  hide details  
Reply
FIRST BUILD
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @3.5 eVGA 780i eVGA G92 8800GTS 780/980/1950 2GB Dominator DDR2 8500 
Hard DriveOSMonitorKeyboard
2xSeagate 7200.10 250GB raid+0 Vista Prem. 32 Samsung 226BW Saitek Eclipse II 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster CM690 Logitech G9 Razer eXactMat 
  hide details  
Reply
post #2 of 5
did you bend a pin on the vga cabel?
Bone
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Gaming 7 z97 EVGA 980Ti Classified EVGA DDR3 2400MHz 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2 Custom Watercool CPU only Windows 10 EVGA SuperNOVA 1000 G2 
  hide details  
Reply
Bone
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Gigabyte Gaming 7 z97 EVGA 980Ti Classified EVGA DDR3 2400MHz 
Hard DriveCoolingOSPower
Crucial MX300 275GB M.2 Custom Watercool CPU only Windows 10 EVGA SuperNOVA 1000 G2 
  hide details  
Reply
post #3 of 5
Thread Starter 
hmmm... maybe i was struggling with the plug earlier.. i shall check..
FIRST BUILD
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @3.5 eVGA 780i eVGA G92 8800GTS 780/980/1950 2GB Dominator DDR2 8500 
Hard DriveOSMonitorKeyboard
2xSeagate 7200.10 250GB raid+0 Vista Prem. 32 Samsung 226BW Saitek Eclipse II 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster CM690 Logitech G9 Razer eXactMat 
  hide details  
Reply
FIRST BUILD
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @3.5 eVGA 780i eVGA G92 8800GTS 780/980/1950 2GB Dominator DDR2 8500 
Hard DriveOSMonitorKeyboard
2xSeagate 7200.10 250GB raid+0 Vista Prem. 32 Samsung 226BW Saitek Eclipse II 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster CM690 Logitech G9 Razer eXactMat 
  hide details  
Reply
post #4 of 5
Hopefully with the hardware and monitor that you have, you aren't using a VGA cable? Just a guess. Unplug the monitor from the computer and the wall outlet for 1 minute and plug it back in, turn it on and boot.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3050 Abit IP35 Pro Ver 1.1 EVGA 8800GTS 320mb 4x1024 Crucial Ballistix DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 2x80 Sata II Raid 0 Asus Lightscribe Sata Vista Ultimate 64bit Samsung 731B 
KeyboardPowerCaseMouse
Recycled Vaio Ultra X2 Connect 550 Old Compaq Tower Recycled Vaio 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3050 Abit IP35 Pro Ver 1.1 EVGA 8800GTS 320mb 4x1024 Crucial Ballistix DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 2x80 Sata II Raid 0 Asus Lightscribe Sata Vista Ultimate 64bit Samsung 731B 
KeyboardPowerCaseMouse
Recycled Vaio Ultra X2 Connect 550 Old Compaq Tower Recycled Vaio 
  hide details  
Reply
post #5 of 5
Thread Starter 
well i dont have the samsung in my sig yet.. still using a kds 15".. and yup i broke a pin and bent another.. now everything is somewhat pink/purple..guess i have to get the new lcd sooner then later..
FIRST BUILD
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @3.5 eVGA 780i eVGA G92 8800GTS 780/980/1950 2GB Dominator DDR2 8500 
Hard DriveOSMonitorKeyboard
2xSeagate 7200.10 250GB raid+0 Vista Prem. 32 Samsung 226BW Saitek Eclipse II 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster CM690 Logitech G9 Razer eXactMat 
  hide details  
Reply
FIRST BUILD
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @3.5 eVGA 780i eVGA G92 8800GTS 780/980/1950 2GB Dominator DDR2 8500 
Hard DriveOSMonitorKeyboard
2xSeagate 7200.10 250GB raid+0 Vista Prem. 32 Samsung 226BW Saitek Eclipse II 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster CM690 Logitech G9 Razer eXactMat 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › I Have A Blue Screen..