Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › Shocker - first build didn't turn on
New Posts  All Forums:Forum Nav:

Shocker - first build didn't turn on

post #1 of 17
Thread Starter 
Well, put all my components together and thought I had everything hooked up right. Well...nothing. No reaction from the maching when I plugged in and pushed the on/off button. Guess I gotta pull everything out tomorrow (or tonight) and figure out what I did wrong.

Any ideas right off the bat of what a noobie would forget to do?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
post #2 of 17
Does the PSU kick in?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6750 @ 3.4Ghz Evga 680i Sli Se Evga 8800GT SSC Mushkin 2Gig 800 @ 1000mhz 5-5-5-11 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.11 + Seagate Barracuda 250GB Samsung SHS203B Win 7 Samsung 22Inch 226BW 
PowerCaseMouse
Kingwin 600 Watt Modular Antec 900 Mx518 Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6750 @ 3.4Ghz Evga 680i Sli Se Evga 8800GT SSC Mushkin 2Gig 800 @ 1000mhz 5-5-5-11 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.11 + Seagate Barracuda 250GB Samsung SHS203B Win 7 Samsung 22Inch 226BW 
PowerCaseMouse
Kingwin 600 Watt Modular Antec 900 Mx518 Optical 
  hide details  
Reply
post #3 of 17
Thread Starter 
Quote:
Originally Posted by Truambitionz View Post
Does the PSU kick in?
no, nothing. well, all I can say is that there's absolutely no noise or reaction from the system.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
post #4 of 17
A real noob thing would be that the switch on the back of the PSU is off.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6750 @ 3.4Ghz Evga 680i Sli Se Evga 8800GT SSC Mushkin 2Gig 800 @ 1000mhz 5-5-5-11 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.11 + Seagate Barracuda 250GB Samsung SHS203B Win 7 Samsung 22Inch 226BW 
PowerCaseMouse
Kingwin 600 Watt Modular Antec 900 Mx518 Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6750 @ 3.4Ghz Evga 680i Sli Se Evga 8800GT SSC Mushkin 2Gig 800 @ 1000mhz 5-5-5-11 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.11 + Seagate Barracuda 250GB Samsung SHS203B Win 7 Samsung 22Inch 226BW 
PowerCaseMouse
Kingwin 600 Watt Modular Antec 900 Mx518 Optical 
  hide details  
Reply
post #5 of 17
Check to make sure the power switch is plugged into the right pins on the header
Shop Dog
(13 items)
 
 
CPUMotherboardGraphicsRAM
E8400 Asus Blitz Formula SE HD3870X2 G Skill 2 x 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
Velociraptor 150GB LG DVD Burner Vista Ultimate 64 AOC 21.5" LED 1080p 
KeyboardPowerCaseMouse
Deck Legend Silverstone 750 Modular OverClock Edition Lian Li V1100 Logitech Trackball 
Mouse Pad
Nope 
  hide details  
Reply
Shop Dog
(13 items)
 
 
CPUMotherboardGraphicsRAM
E8400 Asus Blitz Formula SE HD3870X2 G Skill 2 x 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
Velociraptor 150GB LG DVD Burner Vista Ultimate 64 AOC 21.5" LED 1080p 
KeyboardPowerCaseMouse
Deck Legend Silverstone 750 Modular OverClock Edition Lian Li V1100 Logitech Trackball 
Mouse Pad
Nope 
  hide details  
Reply
post #6 of 17
Happened to me too. Look at the front panel headers. That's probably where your problem lies if the psu doesn't even set off the fans or anything. I had to swap the switches around - you can switch the reset and on off switches without hurting anything to test the switches.
Suzanne
(13 items)
 
  
CPUMotherboardGraphicsRAM
Wolfdale 8400@Stock, 1.1125 Vcore, 1.07 post droop Gigabyte GA-p35-DS3L 8800GT (EVGA) OCZ DDR2 1066 
Hard DriveOptical DriveOSMonitor
Seagate 7200.10 250gb Samsung IDE XP Home SP2B Hanns G 17' 
KeyboardPowerCaseMouse
GE Ps2 PC Power and Cooling 610w NZXT hush (Black) Microsoft optical 
Mouse Pad
None 
  hide details  
Reply
Suzanne
(13 items)
 
  
CPUMotherboardGraphicsRAM
Wolfdale 8400@Stock, 1.1125 Vcore, 1.07 post droop Gigabyte GA-p35-DS3L 8800GT (EVGA) OCZ DDR2 1066 
Hard DriveOptical DriveOSMonitor
Seagate 7200.10 250gb Samsung IDE XP Home SP2B Hanns G 17' 
KeyboardPowerCaseMouse
GE Ps2 PC Power and Cooling 610w NZXT hush (Black) Microsoft optical 
Mouse Pad
None 
  hide details  
Reply
post #7 of 17
Check all PSU connections and make sure they're plugged in all the way. Check out the board and make sure it's not grounding to the case (you may have to take it out to check).
Black Ice
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Gigabyte GA-Z68XP-UD3 EVGA GTX 560 Ti Superclocked (01G-P3-1563-AR) G-SKILL Ripjaws X Series F3-12800CL7-4GBXH (x2) 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SATA 6GB/s SSD (CT128M4SSD2) OCZ Vertex 3 6GB/s SSD (VTX3-25SAT3-120G) Samsung Blu-Ray Combo Internal 12XReadable and ... Cooler Master Hyper 212 Plus (RR-B10-212P-G1) 
OSMonitorKeyboardPower
Windows 7 Professional x64 Samsung SyncMaster 2494HM (24" @1920x1080) Deck Legend Frost (105 key tactile) Corsair HX850 (CMPSU-850HX) 
CaseMouseMouse PadMouse Pad
Corsair Carbide Series 500R (CC-9011012-WW) Logitech G500 Gaming Mouse Steelseries 4HD Steelseries 63005SS QcK mini Mouse Pad 
Audio
ASUS Xonar D2 (PCI) 
  hide details  
Reply
Black Ice
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K Gigabyte GA-Z68XP-UD3 EVGA GTX 560 Ti Superclocked (01G-P3-1563-AR) G-SKILL Ripjaws X Series F3-12800CL7-4GBXH (x2) 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SATA 6GB/s SSD (CT128M4SSD2) OCZ Vertex 3 6GB/s SSD (VTX3-25SAT3-120G) Samsung Blu-Ray Combo Internal 12XReadable and ... Cooler Master Hyper 212 Plus (RR-B10-212P-G1) 
OSMonitorKeyboardPower
Windows 7 Professional x64 Samsung SyncMaster 2494HM (24" @1920x1080) Deck Legend Frost (105 key tactile) Corsair HX850 (CMPSU-850HX) 
CaseMouseMouse PadMouse Pad
Corsair Carbide Series 500R (CC-9011012-WW) Logitech G500 Gaming Mouse Steelseries 4HD Steelseries 63005SS QcK mini Mouse Pad 
Audio
ASUS Xonar D2 (PCI) 
  hide details  
Reply
post #8 of 17
Thread Starter 
Quote:
Originally Posted by Truambitionz View Post
A real noob thing would be that the switch on the back of the PSU is off.
well, I was half way there. I didn't know which setting, O or -, meant on and which meant off. however, I tested using both sides of the switch.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
post #9 of 17
You did install the motherboard stand offs right?
Craptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 Q740 M Intel HM55 GT425M 6GB 
Hard DriveOptical DriveOSMonitor
500GB BDROM/DVDRW 7 64bit LED Backlit 17inch 
Power
Baterry 
  hide details  
Reply
Craptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 Q740 M Intel HM55 GT425M 6GB 
Hard DriveOptical DriveOSMonitor
500GB BDROM/DVDRW 7 64bit LED Backlit 17inch 
Power
Baterry 
  hide details  
Reply
post #10 of 17
If that doesn't work, breadbox the system (assemble it outside of the case, with the motherboard on a cardboard box).
SUGO Reborn
(8 items)
 
   
CPUMotherboardGraphicsRAM
Intel i7-2620M @ 2.7 GHz Sony laptop AMD Radeon HD 6630m + Intel HD Graphics (hybrid) 6 GB DDR3 
Hard DriveOptical DriveOSMonitor
Crucial M4 SSD 16x DVD+/-RW SuperDrive Windows 7 Professional x64 13.3" (1366x768) 
KeyboardPowerCaseMouse
Chiclet keyboard Sony laptop charger Black plastic Trackpad 
  hide details  
Reply
SUGO Reborn
(8 items)
 
   
CPUMotherboardGraphicsRAM
Intel i7-2620M @ 2.7 GHz Sony laptop AMD Radeon HD 6630m + Intel HD Graphics (hybrid) 6 GB DDR3 
Hard DriveOptical DriveOSMonitor
Crucial M4 SSD 16x DVD+/-RW SuperDrive Windows 7 Professional x64 13.3" (1366x768) 
KeyboardPowerCaseMouse
Chiclet keyboard Sony laptop charger Black plastic Trackpad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Build Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › Shocker - first build didn't turn on