Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › Weird - wont boot to windows after NVIDIA drivers installed
New Posts  All Forums:Forum Nav:

Weird - wont boot to windows after NVIDIA drivers installed

post #1 of 5
Thread Starter 
I'm building my 1st system - so far so good. Only I'm trying to install the drivers for my 2 8800gt's from their disk, and after the install, windows won't boot up. I end up having to "repair" windows, which removes the drivers. Any ideas?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
post #2 of 5
Download drivers from Nvidia's website. If things go wrong, try uninstalling them in Safe Mode.
Dark Helmet
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4ghz, 1.39v DFI LP UT P35-T2R XFX 6970 4gb G.Skill PC8000, 2gb G.Skill PC8500 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60gb, WD Black 1tb, Samsung F1 1tb Windows 7 x64 Samsung 206bw Razer Tarantula 
PowerCaseMouse
Seasonic X650 Antec P182 Razer DeathAdder 
  hide details  
Reply
Dark Helmet
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4ghz, 1.39v DFI LP UT P35-T2R XFX 6970 4gb G.Skill PC8000, 2gb G.Skill PC8500 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60gb, WD Black 1tb, Samsung F1 1tb Windows 7 x64 Samsung 206bw Razer Tarantula 
PowerCaseMouse
Seasonic X650 Antec P182 Razer DeathAdder 
  hide details  
Reply
post #3 of 5
Rule of thumb: never use drivers that come on a disk with your product... Always download from the site.

www.nvidia.com
post #4 of 5
Thread Starter 
awesome - that worked downloading them online. again...thanks alot!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.6 EVGA 780i 2 x EVGA GTX 460 4GB G.Skill 6400 
Hard DriveOptical DriveOSMonitor
Caviar SE 16 250gb Lite-On LH-20A1L-06 Vista 64 22" LCD 
PowerCase
PCP&C Silencer 750 Antec 900 
  hide details  
Reply
post #5 of 5
Quote:
Originally Posted by The Hundred Gunner View Post
Rule of thumb: never use drivers that come on a disk with your product... Always download from the site.

www.nvidia.com
AGREED 100%!!! when i built my first system i used my drivers on a cd that came with my Asus 8800gtx and i had blue screens for two weeks on startup. I was about to take it into a repair shop cause i had no idea what was going on. Until i tried drivers off the nvidia site (which were far updated) and then everything was fine.
The Octagon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz w/1.29v eVGA x58 SLI 2x eVGA GTX260's SLI 3x2GB G-Skill @ 1600Mhz 9-9-9-24 
Hard DriveOSMonitorPower
2 x Western Digital 300GB - RAID 0 Vista Ultimate 64 Bit Samsung SyncMaster T220 22"/HP 19" LCD Corsair HX1000 
Case
Cooler Master Stacker 830 
  hide details  
Reply
The Octagon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0GHz w/1.29v eVGA x58 SLI 2x eVGA GTX260's SLI 3x2GB G-Skill @ 1600Mhz 9-9-9-24 
Hard DriveOSMonitorPower
2 x Western Digital 300GB - RAID 0 Vista Ultimate 64 Bit Samsung SyncMaster T220 22"/HP 19" LCD Corsair HX1000 
Case
Cooler Master Stacker 830 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Build Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › Weird - wont boot to windows after NVIDIA drivers installed