Overclock.net › Forums › Intel › Intel CPUs › Q6600 overclock help
New Posts  All Forums:Forum Nav:

Q6600 overclock help - Page 3

post #21 of 31
Thread Starter 
Quote:
Originally Posted by go4life View Post
Me show set VCore to 1.35v, HT 1,30v, NB 1,30v and SB 1,50v... I got up to 3.1ghz stable on stock cooling!
trying that now....i appreciate all the help im recieving guys!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @3.6GHz EVGA 780i 8800GTS in SLI 2GB Corsair Dominator PC-2(8500) 
Hard DriveOSMonitorKeyboard
320GB Hitachi 7200rpm Windows Vista Home Premium 22in Gateway Saitek Eclipse 2 
PowerCaseMouse
700W Rocketfish quad 12v rails Antec Nine Hundred Logitech g-5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @3.6GHz EVGA 780i 8800GTS in SLI 2GB Corsair Dominator PC-2(8500) 
Hard DriveOSMonitorKeyboard
320GB Hitachi 7200rpm Windows Vista Home Premium 22in Gateway Saitek Eclipse 2 
PowerCaseMouse
700W Rocketfish quad 12v rails Antec Nine Hundred Logitech g-5 
  hide details  
Reply
post #22 of 31
ok, try this out. download cpuz, and coretemp. coretemp will give you your VID(stock volts), and cpuz will tell you what your running at. this will give you an idea of how far to bump up the vcore. to hit 3.2 you should only bump it up like 4 notches(give or take). for example, my VID is 1.2250, my vcore is running @ 1.27, @ 3.2 while folding. so you see you should only have to bump up the vcore alittle to hit 3.2

edit: forgot to mention, VDROOP, i actually have it set at like 1.325 in bios because of the vdroop.
My Gaming System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0GHz @ 1.25v ASUS P6X58D-E GTX 580 Gskill 1600's 3x2 
Hard DriveOSMonitorKeyboard
2x Corsair F120's in RAID0 Win 7 Ultimate 64bit Apple 30" 2560x1600 microsoft reclusa 
PowerCaseMouse
1000w Corsair antec 1200 razer diamondback 
  hide details  
Reply
My Gaming System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0GHz @ 1.25v ASUS P6X58D-E GTX 580 Gskill 1600's 3x2 
Hard DriveOSMonitorKeyboard
2x Corsair F120's in RAID0 Win 7 Ultimate 64bit Apple 30" 2560x1600 microsoft reclusa 
PowerCaseMouse
1000w Corsair antec 1200 razer diamondback 
  hide details  
Reply
post #23 of 31
hey me show i know this may sound a little crazy but when i first built mine i was having a few problems mostly windows and internet explorer showing errors and resetting themselves then i got a message during a restart of my pc saying that i have my video card in the wrong slot that in non sli mode( only one graphics card installed ) it needs to be in slot number two which is the top one, mine was in the bottom one( slot number one ) i shut down switched the card and rebooted and havent had a problem since.
    
CPUMotherboardGraphicsRAM
q6600 @3.2 ghz xfx 790i ultra SLI x2-xfx gtx 285's 1gb--SLI 8 gigs OCZ reaper 1333mhz 
Hard DriveOptical DriveOSMonitor
500 gig wd caviar sata x2 2x phillips sata super allwrite 64 bit Vista 22" sceptre 2ms,2000:1 contrast 
KeyboardPowerCaseMouse
Razer Tarantula 1000w Ultra X3--modular ultra aluminus Razer Lachesis 
Mouse Pad
Razer Destructor 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
q6600 @3.2 ghz xfx 790i ultra SLI x2-xfx gtx 285's 1gb--SLI 8 gigs OCZ reaper 1333mhz 
Hard DriveOptical DriveOSMonitor
500 gig wd caviar sata x2 2x phillips sata super allwrite 64 bit Vista 22" sceptre 2ms,2000:1 contrast 
KeyboardPowerCaseMouse
Razer Tarantula 1000w Ultra X3--modular ultra aluminus Razer Lachesis 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #24 of 31
Quote:
Originally Posted by chopki1 View Post
hey me show i know this may sound a little crazy but when i first built mine i was having a few problems mostly windows and internet explorer showing errors and resetting themselves then i got a message during a restart of my pc saying that i have my video card in the wrong slot that in non sli mode( only one graphics card installed ) it needs to be in slot number two which is the top one, mine was in the bottom one( slot number one ) i shut down switched the card and rebooted and havent had a problem since.
Weird....
XXXUnknownXXX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8400 Wolfdale 4.1 GHz DFI Lanparty DK P35 T2RS 2 x eVGA 8800 GTS GDDR3 512 MB in Nvidia SLI 2 x 2 GB OCZ Reaper HPC Edition DDR2 800 PC2-6400 
Hard DriveOptical DriveOSMonitor
4 x 150 GB Raptors (X) 10,000 RPM in Raid 0 + 1 Lite-On Black SATA Blu-Ray DVD ROM DH-4O1S-08 XP Professional 64-Bit/Vista Ultimate 64-Bit Acer Black 22" Widescreen LCD WSXGA (1680 x 1050) 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Silverstone DA-1200-Watts Nvidia SLI Certified Cooler Master CM Stacker 830 Black ATX Full Tower Razer Diamondback Blue Gaming Mouse 
Mouse Pad
QPAD CT Black Gaming Mouse Pad 
  hide details  
Reply
XXXUnknownXXX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8400 Wolfdale 4.1 GHz DFI Lanparty DK P35 T2RS 2 x eVGA 8800 GTS GDDR3 512 MB in Nvidia SLI 2 x 2 GB OCZ Reaper HPC Edition DDR2 800 PC2-6400 
Hard DriveOptical DriveOSMonitor
4 x 150 GB Raptors (X) 10,000 RPM in Raid 0 + 1 Lite-On Black SATA Blu-Ray DVD ROM DH-4O1S-08 XP Professional 64-Bit/Vista Ultimate 64-Bit Acer Black 22" Widescreen LCD WSXGA (1680 x 1050) 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Silverstone DA-1200-Watts Nvidia SLI Certified Cooler Master CM Stacker 830 Black ATX Full Tower Razer Diamondback Blue Gaming Mouse 
Mouse Pad
QPAD CT Black Gaming Mouse Pad 
  hide details  
Reply
post #25 of 31
Quote:
Originally Posted by 555thz View Post
Weird....
I know right computers are worse than women though about wanting everything just their way huh?
    
CPUMotherboardGraphicsRAM
q6600 @3.2 ghz xfx 790i ultra SLI x2-xfx gtx 285's 1gb--SLI 8 gigs OCZ reaper 1333mhz 
Hard DriveOptical DriveOSMonitor
500 gig wd caviar sata x2 2x phillips sata super allwrite 64 bit Vista 22" sceptre 2ms,2000:1 contrast 
KeyboardPowerCaseMouse
Razer Tarantula 1000w Ultra X3--modular ultra aluminus Razer Lachesis 
Mouse Pad
Razer Destructor 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
q6600 @3.2 ghz xfx 790i ultra SLI x2-xfx gtx 285's 1gb--SLI 8 gigs OCZ reaper 1333mhz 
Hard DriveOptical DriveOSMonitor
500 gig wd caviar sata x2 2x phillips sata super allwrite 64 bit Vista 22" sceptre 2ms,2000:1 contrast 
KeyboardPowerCaseMouse
Razer Tarantula 1000w Ultra X3--modular ultra aluminus Razer Lachesis 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #26 of 31
any idea why i have to keep refreshing my page to keep up with the conversation? and were did me show go hope he didn't crash and burn.
    
CPUMotherboardGraphicsRAM
q6600 @3.2 ghz xfx 790i ultra SLI x2-xfx gtx 285's 1gb--SLI 8 gigs OCZ reaper 1333mhz 
Hard DriveOptical DriveOSMonitor
500 gig wd caviar sata x2 2x phillips sata super allwrite 64 bit Vista 22" sceptre 2ms,2000:1 contrast 
KeyboardPowerCaseMouse
Razer Tarantula 1000w Ultra X3--modular ultra aluminus Razer Lachesis 
Mouse Pad
Razer Destructor 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
q6600 @3.2 ghz xfx 790i ultra SLI x2-xfx gtx 285's 1gb--SLI 8 gigs OCZ reaper 1333mhz 
Hard DriveOptical DriveOSMonitor
500 gig wd caviar sata x2 2x phillips sata super allwrite 64 bit Vista 22" sceptre 2ms,2000:1 contrast 
KeyboardPowerCaseMouse
Razer Tarantula 1000w Ultra X3--modular ultra aluminus Razer Lachesis 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #27 of 31
Thread Starter 
im runnin at 3.0 right now, havent stressed it yet...but at least it booted

is the 667mhz on my ram going to slow down my comp...default speed is 1067 but i tried the sync method that you mentioned and its at least working...just worried about actual performance
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @3.6GHz EVGA 780i 8800GTS in SLI 2GB Corsair Dominator PC-2(8500) 
Hard DriveOSMonitorKeyboard
320GB Hitachi 7200rpm Windows Vista Home Premium 22in Gateway Saitek Eclipse 2 
PowerCaseMouse
700W Rocketfish quad 12v rails Antec Nine Hundred Logitech g-5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @3.6GHz EVGA 780i 8800GTS in SLI 2GB Corsair Dominator PC-2(8500) 
Hard DriveOSMonitorKeyboard
320GB Hitachi 7200rpm Windows Vista Home Premium 22in Gateway Saitek Eclipse 2 
PowerCaseMouse
700W Rocketfish quad 12v rails Antec Nine Hundred Logitech g-5 
  hide details  
Reply
post #28 of 31
just get your cpu o/c stable, then you can go and tweak the ram and timmings!
My Gaming System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0GHz @ 1.25v ASUS P6X58D-E GTX 580 Gskill 1600's 3x2 
Hard DriveOSMonitorKeyboard
2x Corsair F120's in RAID0 Win 7 Ultimate 64bit Apple 30" 2560x1600 microsoft reclusa 
PowerCaseMouse
1000w Corsair antec 1200 razer diamondback 
  hide details  
Reply
My Gaming System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.0GHz @ 1.25v ASUS P6X58D-E GTX 580 Gskill 1600's 3x2 
Hard DriveOSMonitorKeyboard
2x Corsair F120's in RAID0 Win 7 Ultimate 64bit Apple 30" 2560x1600 microsoft reclusa 
PowerCaseMouse
1000w Corsair antec 1200 razer diamondback 
  hide details  
Reply
post #29 of 31
hey me show welcome back i dont know if you saw my last reply before you shut down but it might be worth checking out. its the one about graphics card placement in the mb
    
CPUMotherboardGraphicsRAM
q6600 @3.2 ghz xfx 790i ultra SLI x2-xfx gtx 285's 1gb--SLI 8 gigs OCZ reaper 1333mhz 
Hard DriveOptical DriveOSMonitor
500 gig wd caviar sata x2 2x phillips sata super allwrite 64 bit Vista 22" sceptre 2ms,2000:1 contrast 
KeyboardPowerCaseMouse
Razer Tarantula 1000w Ultra X3--modular ultra aluminus Razer Lachesis 
Mouse Pad
Razer Destructor 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
q6600 @3.2 ghz xfx 790i ultra SLI x2-xfx gtx 285's 1gb--SLI 8 gigs OCZ reaper 1333mhz 
Hard DriveOptical DriveOSMonitor
500 gig wd caviar sata x2 2x phillips sata super allwrite 64 bit Vista 22" sceptre 2ms,2000:1 contrast 
KeyboardPowerCaseMouse
Razer Tarantula 1000w Ultra X3--modular ultra aluminus Razer Lachesis 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #30 of 31
Quote:
Originally Posted by Me Show View Post
im runnin at 3.0 right now, havent stressed it yet...but at least it booted

is the 667mhz on my ram going to slow down my comp...default speed is 1067 but i tried the sync method that you mentioned and its at least working...just worried about actual performance
Hey, for now don't worry about that. Concentrate on 1 piece of hardware at a time.
G0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600G0 L728B205 OC to3.6 Asus Maximus Formula Sapphire Radeon 3870 4X1GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 320GB 2 X Sony DVD combo Vista ultimate 64 ViewSonic VX2235wm 22-inc 
PowerCase
PC Power & Cooling Silencer 750 Quad Cheap 
  hide details  
Reply
G0
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600G0 L728B205 OC to3.6 Asus Maximus Formula Sapphire Radeon 3870 4X1GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 320GB 2 X Sony DVD combo Vista ultimate 64 ViewSonic VX2235wm 22-inc 
PowerCase
PC Power & Cooling Silencer 750 Quad Cheap 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Q6600 overclock help