Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista Ultimate 32bit issues, please help
New Posts  All Forums:Forum Nav:

Vista Ultimate 32bit issues, please help

post #1 of 4
Thread Starter 
So here is the scenario.

Everything works fine in WinXP Pro SP2, no overclock.

I do a clean format and install Vista Ultimate x86.

Then during loading, random, I get a BSOD, no driver mentioned, says something about the hardware. It will run fine in safe mode, I haven't even installed the video drivers yet. I have the HD Audio, eSATA, and all the ethernet stuff disabled except for the built in RealTEK wireless NIC. I disabled that in normal mode and I still got BSOD.

I have the most updated drivers I can find, is there something I'm missing? No overclock on anything, but it will run overclocked just fine in XP Pro, and the fact that it will load and work in safe mode, even safe mode with networking, says to me that something else isn't working? Anyone have any ideas?
    
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz (445x9) on 1.325V (bios) | ASUS Rampage Formula x48 | | BIOS 0410 | Visiontek 4870 790/1100 | 2x2GB G.Skill PI @1069MHz | 1.9V | 5-5-5-15 2T | 
Hard DriveOptical DriveOSMonitor
Seagate 2x320GB 7200.10 in RAID 0 + 250GB 7200.10 Lite-On DVD+-R/RW DL Vista Ultimate x64 42" Aquous @ 1440 x 900 (1920 x 1080 is too small) 
KeyboardPowerCaseMouse
Logitech MX5500 Silverstone DA750 THE Rocketfish Logitech MX Revolution 
Mouse Pad
Neat one from Body Worlds exhibit 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz (445x9) on 1.325V (bios) | ASUS Rampage Formula x48 | | BIOS 0410 | Visiontek 4870 790/1100 | 2x2GB G.Skill PI @1069MHz | 1.9V | 5-5-5-15 2T | 
Hard DriveOptical DriveOSMonitor
Seagate 2x320GB 7200.10 in RAID 0 + 250GB 7200.10 Lite-On DVD+-R/RW DL Vista Ultimate x64 42" Aquous @ 1440 x 900 (1920 x 1080 is too small) 
KeyboardPowerCaseMouse
Logitech MX5500 Silverstone DA750 THE Rocketfish Logitech MX Revolution 
Mouse Pad
Neat one from Body Worlds exhibit 
  hide details  
Reply
post #2 of 4
try running with one stick of ram than if that doesn't work, witch stick/switch slots and repeat and see if that works, I had that kinda trouble. My ram was making my computer BSOD because the 2nd and 4th weren't configured right or something so I had to take out 1 and 3 and start up then it read the ram and worked .
Azor's Tank...zor
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 G0 @ 3.5ghz Asus Maximus Formula X38 Sapphire HD 4870 OCZ 779 2 x 2 Gb 
Hard DriveOSMonitorKeyboard
WD 160GB/ Samsung 1TB Windows 7 Enterprise 64-bit SAMSUNG ToC T240HD 24" and ViewSonic VA903b 19" Logitech G11 
PowerCaseMouseMouse Pad
850W Thermaltake ToughPower Cooler Master Stacker 830 Evo Logitech G5 Laser X-TRAC Ripper 17" 
  hide details  
Reply
Azor's Tank...zor
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 G0 @ 3.5ghz Asus Maximus Formula X38 Sapphire HD 4870 OCZ 779 2 x 2 Gb 
Hard DriveOSMonitorKeyboard
WD 160GB/ Samsung 1TB Windows 7 Enterprise 64-bit SAMSUNG ToC T240HD 24" and ViewSonic VA903b 19" Logitech G11 
PowerCaseMouseMouse Pad
850W Thermaltake ToughPower Cooler Master Stacker 830 Evo Logitech G5 Laser X-TRAC Ripper 17" 
  hide details  
Reply
post #3 of 4
Thread Starter 
I will try that, only running two sticks ATM
    
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz (445x9) on 1.325V (bios) | ASUS Rampage Formula x48 | | BIOS 0410 | Visiontek 4870 790/1100 | 2x2GB G.Skill PI @1069MHz | 1.9V | 5-5-5-15 2T | 
Hard DriveOptical DriveOSMonitor
Seagate 2x320GB 7200.10 in RAID 0 + 250GB 7200.10 Lite-On DVD+-R/RW DL Vista Ultimate x64 42" Aquous @ 1440 x 900 (1920 x 1080 is too small) 
KeyboardPowerCaseMouse
Logitech MX5500 Silverstone DA750 THE Rocketfish Logitech MX Revolution 
Mouse Pad
Neat one from Body Worlds exhibit 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz (445x9) on 1.325V (bios) | ASUS Rampage Formula x48 | | BIOS 0410 | Visiontek 4870 790/1100 | 2x2GB G.Skill PI @1069MHz | 1.9V | 5-5-5-15 2T | 
Hard DriveOptical DriveOSMonitor
Seagate 2x320GB 7200.10 in RAID 0 + 250GB 7200.10 Lite-On DVD+-R/RW DL Vista Ultimate x64 42" Aquous @ 1440 x 900 (1920 x 1080 is too small) 
KeyboardPowerCaseMouse
Logitech MX5500 Silverstone DA750 THE Rocketfish Logitech MX Revolution 
Mouse Pad
Neat one from Body Worlds exhibit 
  hide details  
Reply
post #4 of 4
Thread Starter 
one stick didn't fix it.

I get a BSOD STOP, no drivers mentioned, Windows says it's a hardware issue, I've seen a bunch of stuff on the web about the APCI or ACPI or whatever issue with ASUS boards, but I don't think that is the problem. In fact I did a "quick format" and went back to WinXP Pro and was having the same issues, so my next thought was perhaps it's my RAID setup, so I tried just one disk and a full format and that worked fine, then I rebuilt the array and did a full format with WinXP and that works fine. I think when WinXP wasn't working it was a "leftover" from the quick format. I'm wondering now if there is something in Vista that is not liking the onboard RAID. Do I NEED to use the Intel Matrix Manager? Or are the Vista RAID drivers well enough?

I know at this point that it isn't

A) The RAM as it works fine overclocked and stressed in XP
B) The CPU as it works fine overclocked and stressed in XP
C) The Mobo, unless it is some incompatibility with the RAID or that APCI/ACPI whatever thing.
D) HDD as they read and bench fine in XP.
    
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz (445x9) on 1.325V (bios) | ASUS Rampage Formula x48 | | BIOS 0410 | Visiontek 4870 790/1100 | 2x2GB G.Skill PI @1069MHz | 1.9V | 5-5-5-15 2T | 
Hard DriveOptical DriveOSMonitor
Seagate 2x320GB 7200.10 in RAID 0 + 250GB 7200.10 Lite-On DVD+-R/RW DL Vista Ultimate x64 42" Aquous @ 1440 x 900 (1920 x 1080 is too small) 
KeyboardPowerCaseMouse
Logitech MX5500 Silverstone DA750 THE Rocketfish Logitech MX Revolution 
Mouse Pad
Neat one from Body Worlds exhibit 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9650 E0 @ 4GHz (445x9) on 1.325V (bios) | ASUS Rampage Formula x48 | | BIOS 0410 | Visiontek 4870 790/1100 | 2x2GB G.Skill PI @1069MHz | 1.9V | 5-5-5-15 2T | 
Hard DriveOptical DriveOSMonitor
Seagate 2x320GB 7200.10 in RAID 0 + 250GB 7200.10 Lite-On DVD+-R/RW DL Vista Ultimate x64 42" Aquous @ 1440 x 900 (1920 x 1080 is too small) 
KeyboardPowerCaseMouse
Logitech MX5500 Silverstone DA750 THE Rocketfish Logitech MX Revolution 
Mouse Pad
Neat one from Body Worlds exhibit 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista Ultimate 32bit issues, please help