Overclock.net › Forums › Components › Sound Cards and Computer Audio › problem with Razer AC-1 driver and vista
New Posts  All Forums:Forum Nav:

problem with Razer AC-1 driver and vista

post #1 of 9
Thread Starter 
I just installed vista x64 recently and i got an Razer AC-1 sound card, i installed the driver, reboot and it didnt work, i cant use, i tried redownloading the driver several time and reinstalling several time and it still doesnt work????
can anyone help?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme3 Gen3 CrossFire HD6870 8GB G.Skill Ripjaws  
Hard DriveOptical DriveCoolingMonitor
160G Seagate, 200G Samsung, 320G WD Pioneer Dual layer watercooled Chimei 22' 
KeyboardPowerCaseMouse
G15 Cosair HX650 Thermaltake Armor LCS MX518 
Mouse Pad
Red 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme3 Gen3 CrossFire HD6870 8GB G.Skill Ripjaws  
Hard DriveOptical DriveCoolingMonitor
160G Seagate, 200G Samsung, 320G WD Pioneer Dual layer watercooled Chimei 22' 
KeyboardPowerCaseMouse
G15 Cosair HX650 Thermaltake Armor LCS MX518 
Mouse Pad
Red 
  hide details  
Reply
post #2 of 9
right click computer, go to properties. then click of device manager. Are there any yellow question marks.
    
CPUMotherboardGraphicsRAM
Intel Core i7 7820k @4.8GHZ ROG RAMPAGE VI APEX PNY 1080 Ti  64GB Corsair Vengeance 3200MHZ 
Hard DriveOptical DriveCoolingOS
[Samsung 950 Pro 512GB][2X Samsung 840 250GB Ra... 16X LITESCRIDE DVD-RW EK Double Res, Double Pump, GPU, CPU combo Windows 10 x64 
MonitorKeyboardPowerCase
55IN 4K  Ducky Shine Corsair RM 1000i Modular STH10 
Mouse
Corsair m95 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 7820k @4.8GHZ ROG RAMPAGE VI APEX PNY 1080 Ti  64GB Corsair Vengeance 3200MHZ 
Hard DriveOptical DriveCoolingOS
[Samsung 950 Pro 512GB][2X Samsung 840 250GB Ra... 16X LITESCRIDE DVD-RW EK Double Res, Double Pump, GPU, CPU combo Windows 10 x64 
MonitorKeyboardPowerCase
55IN 4K  Ducky Shine Corsair RM 1000i Modular STH10 
Mouse
Corsair m95 
  hide details  
Reply
post #3 of 9
Thread Starter 
yes, even after i installed the driver
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme3 Gen3 CrossFire HD6870 8GB G.Skill Ripjaws  
Hard DriveOptical DriveCoolingMonitor
160G Seagate, 200G Samsung, 320G WD Pioneer Dual layer watercooled Chimei 22' 
KeyboardPowerCaseMouse
G15 Cosair HX650 Thermaltake Armor LCS MX518 
Mouse Pad
Red 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme3 Gen3 CrossFire HD6870 8GB G.Skill Ripjaws  
Hard DriveOptical DriveCoolingMonitor
160G Seagate, 200G Samsung, 320G WD Pioneer Dual layer watercooled Chimei 22' 
KeyboardPowerCaseMouse
G15 Cosair HX650 Thermaltake Armor LCS MX518 
Mouse Pad
Red 
  hide details  
Reply
post #4 of 9
Thread Starter 
so anyone know whats going on?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme3 Gen3 CrossFire HD6870 8GB G.Skill Ripjaws  
Hard DriveOptical DriveCoolingMonitor
160G Seagate, 200G Samsung, 320G WD Pioneer Dual layer watercooled Chimei 22' 
KeyboardPowerCaseMouse
G15 Cosair HX650 Thermaltake Armor LCS MX518 
Mouse Pad
Red 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme3 Gen3 CrossFire HD6870 8GB G.Skill Ripjaws  
Hard DriveOptical DriveCoolingMonitor
160G Seagate, 200G Samsung, 320G WD Pioneer Dual layer watercooled Chimei 22' 
KeyboardPowerCaseMouse
G15 Cosair HX650 Thermaltake Armor LCS MX518 
Mouse Pad
Red 
  hide details  
Reply
post #5 of 9
Firstly you should be put to shame for buying a razer soundcard.

I'm assuming windows recognizes it, right? You said you see it in device manager...but you're sure the card is in 100% in the PCI slot, yes?

Otherwise uninstall / reinstall is all i can suggest.
Bye Bye 775
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz ASUS P8P67 PRO MSI GTX 660 Ti Power Edition  2x4gb Ripjaws@1866MHz 
Hard DriveOptical DriveOSMonitor
840Pro 128 | 3xWD Vraptor | 1.5TB Green LG 6X Blu-ray /HD-DVD combo Win7 Ultimate 64bit 2 x U2311H 1920x1080 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX620 Corsair 600t Logitech G500 
  hide details  
Reply
Bye Bye 775
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz ASUS P8P67 PRO MSI GTX 660 Ti Power Edition  2x4gb Ripjaws@1866MHz 
Hard DriveOptical DriveOSMonitor
840Pro 128 | 3xWD Vraptor | 1.5TB Green LG 6X Blu-ray /HD-DVD combo Win7 Ultimate 64bit 2 x U2311H 1920x1080 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX620 Corsair 600t Logitech G500 
  hide details  
Reply
post #6 of 9
Thread Starter 
na it works fine with when i got x32 vista but when i upgraded to x64 it wont work
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme3 Gen3 CrossFire HD6870 8GB G.Skill Ripjaws  
Hard DriveOptical DriveCoolingMonitor
160G Seagate, 200G Samsung, 320G WD Pioneer Dual layer watercooled Chimei 22' 
KeyboardPowerCaseMouse
G15 Cosair HX650 Thermaltake Armor LCS MX518 
Mouse Pad
Red 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme3 Gen3 CrossFire HD6870 8GB G.Skill Ripjaws  
Hard DriveOptical DriveCoolingMonitor
160G Seagate, 200G Samsung, 320G WD Pioneer Dual layer watercooled Chimei 22' 
KeyboardPowerCaseMouse
G15 Cosair HX650 Thermaltake Armor LCS MX518 
Mouse Pad
Red 
  hide details  
Reply
post #7 of 9
Thread Starter 
please can someone help, i dont want to buy another sound card because my mum wont let
so i need serious help?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme3 Gen3 CrossFire HD6870 8GB G.Skill Ripjaws  
Hard DriveOptical DriveCoolingMonitor
160G Seagate, 200G Samsung, 320G WD Pioneer Dual layer watercooled Chimei 22' 
KeyboardPowerCaseMouse
G15 Cosair HX650 Thermaltake Armor LCS MX518 
Mouse Pad
Red 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme3 Gen3 CrossFire HD6870 8GB G.Skill Ripjaws  
Hard DriveOptical DriveCoolingMonitor
160G Seagate, 200G Samsung, 320G WD Pioneer Dual layer watercooled Chimei 22' 
KeyboardPowerCaseMouse
G15 Cosair HX650 Thermaltake Armor LCS MX518 
Mouse Pad
Red 
  hide details  
Reply
post #8 of 9
I've done some research, and this looks promising.

Hope this helps!
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
post #9 of 9
Thread Starter 
ok that worked but after i reboot it failed again
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme3 Gen3 CrossFire HD6870 8GB G.Skill Ripjaws  
Hard DriveOptical DriveCoolingMonitor
160G Seagate, 200G Samsung, 320G WD Pioneer Dual layer watercooled Chimei 22' 
KeyboardPowerCaseMouse
G15 Cosair HX650 Thermaltake Armor LCS MX518 
Mouse Pad
Red 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ASRock Z68 Extreme3 Gen3 CrossFire HD6870 8GB G.Skill Ripjaws  
Hard DriveOptical DriveCoolingMonitor
160G Seagate, 200G Samsung, 320G WD Pioneer Dual layer watercooled Chimei 22' 
KeyboardPowerCaseMouse
G15 Cosair HX650 Thermaltake Armor LCS MX518 
Mouse Pad
Red 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › problem with Razer AC-1 driver and vista