Overclock.net › Forums › Intel › Intel - General › having some overclock problems...
New Posts  All Forums:Forum Nav:

having some overclock problems...

post #1 of 6
Thread Starter 
So I have a Q6600 G0... I had it at 3.0 on stock voltage for a while with ddr2 800 ram running at 800 /w stock voltage... That was stable... I just the other day got some new Crucial Ballistix 1066 ram to take it's place (a much needed upgrade, the old ram sucked too)... The exact same settings I had before worked awesome, still keeping a stable 3.0GHz overclock but now with 1066MHz ram (weew!)... I realized that my RAM was running in single channel mode because I stupidly put them in 1,2 combination, I rearranged them and it now boots fine at stock speeds but I can't get my processor to even overclock even by .10 GHz... I can't figure out why... If I put the RAM at 1066MHz, 1000MHz, 800MHz, lower, higher, doesn't seem to make a different... Fails to post... if I manually set the FSB it straight up wont boot at all... I've tried upping the voltages in all sorts of different areas in different combinations but eventually gave up because I wanted to play some Portal before going to bed... I'm at work right now so I can't try your suggestions yet but... Suggestions are greatly appreciated...

This is all done on a GA-P35-DS3L rev 2.0 board with F7 bios...
ThinkBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte GA-P35-DS3L Rev 2.0 EVGA 8800GTS 512MB Crucial Ballistix 2x1GB 1066 
Hard DriveOSMonitorPower
150GB RaptorX, 500GB WD SATA Kubuntu/Vista Olevia 37" HDTV SilverStone Decathlon 850W 
Case
Raidmax Katana 
  hide details  
Reply
ThinkBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte GA-P35-DS3L Rev 2.0 EVGA 8800GTS 512MB Crucial Ballistix 2x1GB 1066 
Hard DriveOSMonitorPower
150GB RaptorX, 500GB WD SATA Kubuntu/Vista Olevia 37" HDTV SilverStone Decathlon 850W 
Case
Raidmax Katana 
  hide details  
Reply
post #2 of 6
I don't know that I can offer much help but I had the EXACT same problem with the set of 800 Ballistix I just bought and I'm selling them for that very reason. They run fine at stock but I try to use them both at the same time I can't up the FSB even 1 MHz without having problems. Running one stick at a time solved the problem but what is the point in that? Meanwhile my XMS2 works just fine with my OC so I really don't know why the issue came up with Ballistix cuz like you I couldn't find hardly anybody who had experienced the same issue.

Maybe it's just a compatablity issue? I didn't take the time to find out, they are hitting Ebay this weekend.
Blackbox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2180 @ 3.2 DFI P965 Dark EVGA 8800GTS SC 320MB (648/1728/945) 2Gb Corsair XMS2 DDR2 800 
Hard DriveOSMonitorPower
80GB Max, 200gb Seagate Windows XP Pro SP2 Dell 2001FP OCZ Powerstream 520w 
CaseMouseMouse Pad
Rocketfish (Lian Li A71-B) Logitech MX510 Performance Func 
  hide details  
Reply
Blackbox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2180 @ 3.2 DFI P965 Dark EVGA 8800GTS SC 320MB (648/1728/945) 2Gb Corsair XMS2 DDR2 800 
Hard DriveOSMonitorPower
80GB Max, 200gb Seagate Windows XP Pro SP2 Dell 2001FP OCZ Powerstream 520w 
CaseMouseMouse Pad
Rocketfish (Lian Li A71-B) Logitech MX510 Performance Func 
  hide details  
Reply
post #3 of 6
Thread Starter 
Yeah, my mobo lists this RAM as being compatible with the motherboard too... So weird!... What especially don't understand is that I'm not increasing the RAM's speed at all... I am in fact keeping it exactly the same...

hmm.....
ThinkBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte GA-P35-DS3L Rev 2.0 EVGA 8800GTS 512MB Crucial Ballistix 2x1GB 1066 
Hard DriveOSMonitorPower
150GB RaptorX, 500GB WD SATA Kubuntu/Vista Olevia 37" HDTV SilverStone Decathlon 850W 
Case
Raidmax Katana 
  hide details  
Reply
ThinkBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte GA-P35-DS3L Rev 2.0 EVGA 8800GTS 512MB Crucial Ballistix 2x1GB 1066 
Hard DriveOSMonitorPower
150GB RaptorX, 500GB WD SATA Kubuntu/Vista Olevia 37" HDTV SilverStone Decathlon 850W 
Case
Raidmax Katana 
  hide details  
Reply
post #4 of 6
I know, it's just screwy. I was really looking forward to seeing what Ballistix could do to but I suppose it wasn't meant to be.
Blackbox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2180 @ 3.2 DFI P965 Dark EVGA 8800GTS SC 320MB (648/1728/945) 2Gb Corsair XMS2 DDR2 800 
Hard DriveOSMonitorPower
80GB Max, 200gb Seagate Windows XP Pro SP2 Dell 2001FP OCZ Powerstream 520w 
CaseMouseMouse Pad
Rocketfish (Lian Li A71-B) Logitech MX510 Performance Func 
  hide details  
Reply
Blackbox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E2180 @ 3.2 DFI P965 Dark EVGA 8800GTS SC 320MB (648/1728/945) 2Gb Corsair XMS2 DDR2 800 
Hard DriveOSMonitorPower
80GB Max, 200gb Seagate Windows XP Pro SP2 Dell 2001FP OCZ Powerstream 520w 
CaseMouseMouse Pad
Rocketfish (Lian Li A71-B) Logitech MX510 Performance Func 
  hide details  
Reply
post #5 of 6
I have a guess! Make sure that Ballistix is getting the 2.2v it calls for. If you try to run it at the common 1.85v, you will find you have to really relax the timings for it to be stable.
post #6 of 6
Thread Starter 
Got home from work, dropped my ram to 600mhz, booted with an overclock and looked at my voltage... It appears even if i don't change anything with my RAM, if I change my cpu it stops automatically adjusting the voltage... I got it at 2.0v stable, core at 1.20, booted with 3ghz and 1066mhz ram... took forever guess and checking with the voltage not equalling the real voltage... i had to go +6 for it to reach 2.2, then dropped it from there...

Thanks! rep+
ThinkBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte GA-P35-DS3L Rev 2.0 EVGA 8800GTS 512MB Crucial Ballistix 2x1GB 1066 
Hard DriveOSMonitorPower
150GB RaptorX, 500GB WD SATA Kubuntu/Vista Olevia 37" HDTV SilverStone Decathlon 850W 
Case
Raidmax Katana 
  hide details  
Reply
ThinkBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte GA-P35-DS3L Rev 2.0 EVGA 8800GTS 512MB Crucial Ballistix 2x1GB 1066 
Hard DriveOSMonitorPower
150GB RaptorX, 500GB WD SATA Kubuntu/Vista Olevia 37" HDTV SilverStone Decathlon 850W 
Case
Raidmax Katana 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › having some overclock problems...