Overclock.net › Forums › Intel › Intel CPUs › E6300 Owners!
New Posts  All Forums:Forum Nav:

E6300 Owners! - Page 4

post #31 of 40
Quote:
Originally Posted by Kornowski View Post
What temps are you guys getting?
I get 27 idle and 45 load with my fans low. 22 and 39 with fans high. My sensor for mb temp says 37.

3.2ghz, 1.43125v, 1.56 on the nb

EDIT: when I had air cooling (AC Freezer Pro 7) at 2.8ghz and 1.375v I got 40 idle, 59 load.
WC ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E7200 @ 3.51ghz 1.17v Lapped Gigabyte EP35-DS3L, HR-05 on nb Palit 8800gt 8gb G.Skill @ 1000mhz 2.1v 
Hard DriveOptical DriveOSMonitor
2x7200.12 500gb RAID, 2xWD5000AAKS Asus DRW-1814BLT SATA CLFSx64, W7x64 SCEPTRE 22" 1680x1050 
KeyboardPowerCaseMouse
Logitech Media Corsair HX520 Modular Antec P182 Gunmetal Logitech G7 Laser Cordless 
Mouse Pad
none 
  hide details  
Reply
WC ftw!
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E7200 @ 3.51ghz 1.17v Lapped Gigabyte EP35-DS3L, HR-05 on nb Palit 8800gt 8gb G.Skill @ 1000mhz 2.1v 
Hard DriveOptical DriveOSMonitor
2x7200.12 500gb RAID, 2xWD5000AAKS Asus DRW-1814BLT SATA CLFSx64, W7x64 SCEPTRE 22" 1680x1050 
KeyboardPowerCaseMouse
Logitech Media Corsair HX520 Modular Antec P182 Gunmetal Logitech G7 Laser Cordless 
Mouse Pad
none 
  hide details  
Reply
post #32 of 40
Quote:
Originally Posted by KarmaKiller View Post
Hi there.
I'm running the E6320, which is almost the same thing. Just 4mb of L2 instead of 2Mb.
But for everyday use I have it a 3.0-3.2Ghz, depending on what I'm doing. My V-core is set to 1.425, and temps never get hotter the 56C°.
Max OC I can get it 3.6Ghz, but the temps are a little scary..
56'c is already scary!


sure it wont burn - but prolonged use of that ensures a shorter lifespan for you chip.
133MHZpow
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 Soyo VIA P4M266  Nvidia 5200FX 1GB 
Optical DriveOSKeyboardPower
LiteOn DVD ROM Antix Linux Xtech Generic generic 400w 
CaseMouse
Compaq  BenQ optical 
  hide details  
Reply
133MHZpow
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 Soyo VIA P4M266  Nvidia 5200FX 1GB 
Optical DriveOSKeyboardPower
LiteOn DVD ROM Antix Linux Xtech Generic generic 400w 
CaseMouse
Compaq  BenQ optical 
  hide details  
Reply
post #33 of 40
35c Idle, 45c loaded.

Personally I wouldn't cringe at 56c load. Well within the E6300's thermal limits and shouldn't have an effect on the lifespan of the chip. I'm sure OEM machines with Core 2 Duo's and Quad's run up into the 60's on a regular basis. I'd begin to worry about temperatures if they're starting to creep over 65c regularly but the 50's are quite alright for these chips I've found.
    
CPUMotherboardGraphicsRAM
Core 2 Duo E6300 @ 2.80GHz 1.100V DFI LanParty ICFX3200T2R/G RD600 GeForce 8800GT 512mb GDDR3 2GB Patriot Extreme PC2-6400 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 7200.10 160GB Samsung DVDRW SATA XP Home Dell Ultrasharp 1703FP 
PowerCase
OCZ 500W StealthXstream Antec Sonata II Black 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Duo E6300 @ 2.80GHz 1.100V DFI LanParty ICFX3200T2R/G RD600 GeForce 8800GT 512mb GDDR3 2GB Patriot Extreme PC2-6400 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 7200.10 160GB Samsung DVDRW SATA XP Home Dell Ultrasharp 1703FP 
PowerCase
OCZ 500W StealthXstream Antec Sonata II Black 
  hide details  
Reply
post #34 of 40
Thread Starter 
I'm happy running this for now;



Do you think I could change the RAM Multiplyer to get my RAM running a little faster?
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
post #35 of 40
Would I be correct in thinking that you're running your RAM at 1:1 (2.0x in BIOS) at present? Perhaps see if there's a 2.66x multi in BIOS? if so, get yourself an ISO of Memtest86+, crank up your VDimm to 2.2V (+0.4V) and loosen your memory timings to 5-5-5-15. Set Boot Priority to CD first and test the memory at this speed if it boots. Should give you DDR2-1066 which most Crucial Ballistix should be capable of. Do not boot into windows with your memory at that setting without testing it.
    
CPUMotherboardGraphicsRAM
Core 2 Duo E6300 @ 2.80GHz 1.100V DFI LanParty ICFX3200T2R/G RD600 GeForce 8800GT 512mb GDDR3 2GB Patriot Extreme PC2-6400 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 7200.10 160GB Samsung DVDRW SATA XP Home Dell Ultrasharp 1703FP 
PowerCase
OCZ 500W StealthXstream Antec Sonata II Black 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Duo E6300 @ 2.80GHz 1.100V DFI LanParty ICFX3200T2R/G RD600 GeForce 8800GT 512mb GDDR3 2GB Patriot Extreme PC2-6400 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 7200.10 160GB Samsung DVDRW SATA XP Home Dell Ultrasharp 1703FP 
PowerCase
OCZ 500W StealthXstream Antec Sonata II Black 
  hide details  
Reply
post #36 of 40
I have stock cooling. (e6320).
Got it stable at 401 MHz FSB (2805 MHz Core).
I use something like 1,28~1,29 V. Temps are about 55 C load, 36 Idle.
Home Built
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6320 @ 2805 MHz 1,296 V ASUS P5N-E SLI ASUS EN8600GTS OCZ 2GB DDR2-800 4-4-4-15 
Hard DriveOptical DriveOSMonitor
3xWestern Digital, total 1750 GB 2x DVD-(re)writer Windows XP Home SamSung SyncMaster 206BW 
KeyboardPowerCaseMouse
Logitech G15 Chieftec 500Watt Thermaltake Swing Logitech MX518 
  hide details  
Reply
Home Built
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6320 @ 2805 MHz 1,296 V ASUS P5N-E SLI ASUS EN8600GTS OCZ 2GB DDR2-800 4-4-4-15 
Hard DriveOptical DriveOSMonitor
3xWestern Digital, total 1750 GB 2x DVD-(re)writer Windows XP Home SamSung SyncMaster 206BW 
KeyboardPowerCaseMouse
Logitech G15 Chieftec 500Watt Thermaltake Swing Logitech MX518 
  hide details  
Reply
post #37 of 40
I am able to have my E6300 stable at 3.3GHz with 1.344v (set at 1.385 or something in the bios). Watercooled and never goes over 44c.
88mm FLAK
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 @ stock 122-YW-E173-RX Evga 8800GTX KO G.Skill 6gb 800mhz 
Hard DriveOptical DriveOSMonitor
WD 74gb Raptor + 500gb F3 NEC 7170A Vista 7 Pro Acer Ferrari F-20 
PowerCaseMouse
Thermaltake 550W Modular NZXT GAMMA Habu 
  hide details  
Reply
88mm FLAK
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8400 @ stock 122-YW-E173-RX Evga 8800GTX KO G.Skill 6gb 800mhz 
Hard DriveOptical DriveOSMonitor
WD 74gb Raptor + 500gb F3 NEC 7170A Vista 7 Pro Acer Ferrari F-20 
PowerCaseMouse
Thermaltake 550W Modular NZXT GAMMA Habu 
  hide details  
Reply
post #38 of 40
Thread Starter 
Quote:
Originally Posted by Mul. View Post
Would I be correct in thinking that you're running your RAM at 1:1 (2.0x in BIOS) at present? Perhaps see if there's a 2.66x multi in BIOS? if so, get yourself an ISO of Memtest86+, crank up your VDimm to 2.2V (+0.4V) and loosen your memory timings to 5-5-5-15. Set Boot Priority to CD first and test the memory at this speed if it boots. Should give you DDR2-1066 which most Crucial Ballistix should be capable of. Do not boot into windows with your memory at that setting without testing it.
Yeah, it's running 1:1 in the BIOS. Why not boot into windows with it like that?
Would there be any gain from doing it?
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
post #39 of 40
Mine runs @ 3.1 Stable 1.385v in Bios. My board needs no extra voltage to go that high. Some E6300's just don't go much over 3 ghz. Mine will not do 3.2 even with 1.5v. Do you know your stepping?
post #40 of 40
Thread Starter 
Yeah, my stepping is L2...

I'm happy with 2.8 to be honest, its better than 1.8 LOL
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Pro GTX 560Ti 2GB & 8800GTS G92 512MB for PhysX 16GB Kingston HyperX 
Hard DriveOSMonitorPower
Corsair M4 128GB SSD + 1TB WD Windows 7 Pro 64bit 24" Acer & two 19" Samsungs Corsair 650TX 
Case
CM HAF 922 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › E6300 Owners!