Overclock.net › Forums › Graphics Cards › AMD/ATI › 3850 Problem
New Posts  All Forums:Forum Nav:

3850 Problem

post #1 of 4
Thread Starter 
Ok this is one of the strangest problems I've ran into: I've recently upgraded my mobo, cpu, ram and also reformatted. The problem is the graphics card will not take on any tasks, it sits at 0-2% while the cpu is at 100% while watching h264, or playing a game (tf2/crysis/etc). I've tried multiple drivers for the card, none have worked(7.11, 7.12, 8.xx). Is this a physical problem, or software related? I've never had problems with the card before.. Thanks.
CzyBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 CedarMill 631 DFI ICFX 3200 Ati HD 3850 Wintec AMPO DDR2 667 pc5300 1gb x2 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 7200.10 320GB Asus sata dvd+-R lightscribe XP Pro sp2 LG Flatron wide 20.1" 
PowerCase
500W apevia Thermaltake Armor 25cm fan edition 
  hide details  
Reply
CzyBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 CedarMill 631 DFI ICFX 3200 Ati HD 3850 Wintec AMPO DDR2 667 pc5300 1gb x2 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 7200.10 320GB Asus sata dvd+-R lightscribe XP Pro sp2 LG Flatron wide 20.1" 
PowerCase
500W apevia Thermaltake Armor 25cm fan edition 
  hide details  
Reply
post #2 of 4
Ok this is one of the strangest problems I've ran into: I've recently upgraded my mobo, cpu, ram and also reformatted. The problem is the graphics card will not take on any tasks, it sits at 0-2% while the cpu is at 100% while watching h264, or playing a game (tf2/crysis/etc). I've tried multiple drivers for the card, none have worked(7.11, 7.12, 8.xx). Is this a physical problem, or software related? I've never had problems with the card before.. Thanks.

hi, i'm no computer genius in any way but i'll give it a shot and try to help you as best i can. I CAN'T STAND IT WHEN PEOPLE VIEW THREADS BUT DON'T REPLY TO THEM!!!

anyways, your problem looks very similiar to the problem i had a few months ago when i upgraded my system. my 8800gt (pci-e2.0) didn't do crap until i updated my bios. i know the 3850s are pci-e 2.0 and they're suppose to be backwards compatible with pci-e 16x slots. it looks like your new motherboard isn't pci-e2.0 so you might want to update to the latest bios because you have an older board chances are that it came with an older bios that doesn't recognize pci-e 2.0 my nvidia 650i is an older board

well i tried and i hope this helps. again i might be wrong because i'm still a beginner.
Gigabyte P45
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz GA-EP45-UD3P EVGA GTX 260 (192core) @ 756/1566/2332 Kingston HyperX 4GB (2 x 2GB) 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blk. 640GB SATA 3.0/7200RPM ASUS DVD/CD & LG SATA Super Multi Windows 7 Ultimate 64bit chimei 22" wide screen 
KeyboardPowerCaseMouse
logitech flat panel Antec 500W modular COOLER MASTER RC-690 logitech optical 
Mouse Pad
who cares 
  hide details  
Reply
Gigabyte P45
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2GHz GA-EP45-UD3P EVGA GTX 260 (192core) @ 756/1566/2332 Kingston HyperX 4GB (2 x 2GB) 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar Blk. 640GB SATA 3.0/7200RPM ASUS DVD/CD & LG SATA Super Multi Windows 7 Ultimate 64bit chimei 22" wide screen 
KeyboardPowerCaseMouse
logitech flat panel Antec 500W modular COOLER MASTER RC-690 logitech optical 
Mouse Pad
who cares 
  hide details  
Reply
post #3 of 4
Thread Starter 
Thanks, but it didnt help, tried flashing my bios and it did nothing to my performance problem...
CzyBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 CedarMill 631 DFI ICFX 3200 Ati HD 3850 Wintec AMPO DDR2 667 pc5300 1gb x2 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 7200.10 320GB Asus sata dvd+-R lightscribe XP Pro sp2 LG Flatron wide 20.1" 
PowerCase
500W apevia Thermaltake Armor 25cm fan edition 
  hide details  
Reply
CzyBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 CedarMill 631 DFI ICFX 3200 Ati HD 3850 Wintec AMPO DDR2 667 pc5300 1gb x2 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 7200.10 320GB Asus sata dvd+-R lightscribe XP Pro sp2 LG Flatron wide 20.1" 
PowerCase
500W apevia Thermaltake Armor 25cm fan edition 
  hide details  
Reply
post #4 of 4
Thread Starter 
Still no luck on this... I don't know if my card is going bad, if the cpu/mobo combo isnt working good, if the gpu/mobo, or cpu/gpu... I don't really have any other hardware to test these things out on..
CzyBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 CedarMill 631 DFI ICFX 3200 Ati HD 3850 Wintec AMPO DDR2 667 pc5300 1gb x2 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 7200.10 320GB Asus sata dvd+-R lightscribe XP Pro sp2 LG Flatron wide 20.1" 
PowerCase
500W apevia Thermaltake Armor 25cm fan edition 
  hide details  
Reply
CzyBox
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 CedarMill 631 DFI ICFX 3200 Ati HD 3850 Wintec AMPO DDR2 667 pc5300 1gb x2 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 7200.10 320GB Asus sata dvd+-R lightscribe XP Pro sp2 LG Flatron wide 20.1" 
PowerCase
500W apevia Thermaltake Armor 25cm fan edition 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 3850 Problem