Overclock.net › Forums › Intel › Intel - General › problems, problems, problems
New Posts  All Forums:Forum Nav:

problems, problems, problems

post #1 of 12
Thread Starter 
I haven't been around in awhile and fell like I've lost all my computing mojo. We had a few power flashes last week, and even though I have UPS power to everything, my comp is down. No matter what I do, it won't post. Everything powers on, (fans, HD's spool up, lights, etc) but no post. I've tried replacing MB, ram, CPU, GPU, even monitors to be sure. I'm completely stumped here. Anyone have another suggestion?
Chubby Funster
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 @3.4Ghz P5B Deluxe XFX 7950GX2 SuperTalent PC6400 
Hard DriveOptical DriveOSMonitor
2X WD 160Gb Raid0 LiteOn XP pro Viewsonic VX922 19" 
KeyboardPowerCaseMouse
Logitech G15 TT 750w TP - OCZ Modstream 450w MM UFO Opti Logitech G5 
Mouse Pad
Razer Mantis Control 
  hide details  
Reply
Chubby Funster
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 @3.4Ghz P5B Deluxe XFX 7950GX2 SuperTalent PC6400 
Hard DriveOptical DriveOSMonitor
2X WD 160Gb Raid0 LiteOn XP pro Viewsonic VX922 19" 
KeyboardPowerCaseMouse
Logitech G15 TT 750w TP - OCZ Modstream 450w MM UFO Opti Logitech G5 
Mouse Pad
Razer Mantis Control 
  hide details  
Reply
post #2 of 12
Maybe HDD
post #3 of 12
Thread Starter 
Shouldn't I be able to post though if an HD is out? I run a RAID array BTW.
Chubby Funster
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 @3.4Ghz P5B Deluxe XFX 7950GX2 SuperTalent PC6400 
Hard DriveOptical DriveOSMonitor
2X WD 160Gb Raid0 LiteOn XP pro Viewsonic VX922 19" 
KeyboardPowerCaseMouse
Logitech G15 TT 750w TP - OCZ Modstream 450w MM UFO Opti Logitech G5 
Mouse Pad
Razer Mantis Control 
  hide details  
Reply
Chubby Funster
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 @3.4Ghz P5B Deluxe XFX 7950GX2 SuperTalent PC6400 
Hard DriveOptical DriveOSMonitor
2X WD 160Gb Raid0 LiteOn XP pro Viewsonic VX922 19" 
KeyboardPowerCaseMouse
Logitech G15 TT 750w TP - OCZ Modstream 450w MM UFO Opti Logitech G5 
Mouse Pad
Razer Mantis Control 
  hide details  
Reply
post #4 of 12
Change the Power Supply! That's usually the first to go, and especially with the symptoms you are describing. good luck!
My Dream System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 eVGA 780i SLI Galaxy 8800GT SLI x2 8GB Corsair Dominator DDR2 
Hard DriveOptical DriveOSMonitor
WD 80GB + Seagate 1TB + 320GB Lite-ON DVDRW LH-20A1L SATA Windows 7 Ultimate 2x LG 24" W2442PA 
KeyboardPowerCaseMouse
MS 4000 Keyboard Coolermaster 750W Silverstone Temjin TJ-07 modded Razer DeathAdder 
Mouse Pad
WindowsNT Workstation & Server 
  hide details  
Reply
My Dream System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 eVGA 780i SLI Galaxy 8800GT SLI x2 8GB Corsair Dominator DDR2 
Hard DriveOptical DriveOSMonitor
WD 80GB + Seagate 1TB + 320GB Lite-ON DVDRW LH-20A1L SATA Windows 7 Ultimate 2x LG 24" W2442PA 
KeyboardPowerCaseMouse
MS 4000 Keyboard Coolermaster 750W Silverstone Temjin TJ-07 modded Razer DeathAdder 
Mouse Pad
WindowsNT Workstation & Server 
  hide details  
Reply
post #5 of 12
If you've already tried reseating the CPU, try clearing CMOS, then the PSU.
Suzanne
(13 items)
 
  
CPUMotherboardGraphicsRAM
Wolfdale 8400@Stock, 1.1125 Vcore, 1.07 post droop Gigabyte GA-p35-DS3L 8800GT (EVGA) OCZ DDR2 1066 
Hard DriveOptical DriveOSMonitor
Seagate 7200.10 250gb Samsung IDE XP Home SP2B Hanns G 17' 
KeyboardPowerCaseMouse
GE Ps2 PC Power and Cooling 610w NZXT hush (Black) Microsoft optical 
Mouse Pad
None 
  hide details  
Reply
Suzanne
(13 items)
 
  
CPUMotherboardGraphicsRAM
Wolfdale 8400@Stock, 1.1125 Vcore, 1.07 post droop Gigabyte GA-p35-DS3L 8800GT (EVGA) OCZ DDR2 1066 
Hard DriveOptical DriveOSMonitor
Seagate 7200.10 250gb Samsung IDE XP Home SP2B Hanns G 17' 
KeyboardPowerCaseMouse
GE Ps2 PC Power and Cooling 610w NZXT hush (Black) Microsoft optical 
Mouse Pad
None 
  hide details  
Reply
post #6 of 12
A P5B Deluxe! I love that motherboard! Anyway...

Do you get any hard drive activity that might make you think that it's booting and not giving you video signal to the monitor? There's a chance your vid card bought the farm.
post #7 of 12
Thread Starter 
Okay, still not up and running. Here's a list of what I've tried:

1. new CPU
2. new MB
3. new PSU
4. new GPU
5. new monitor

When I say new, I mean brand spankin new out of the box. The symptoms are the same. Fans power on, HD's spool up, optical drives power up but no post. I have 2 sticks of ram, and I've tried them in different combinations and singly. Am I correct in assuming that if an HD was the problem, then I would still be able to post?
Chubby Funster
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 @3.4Ghz P5B Deluxe XFX 7950GX2 SuperTalent PC6400 
Hard DriveOptical DriveOSMonitor
2X WD 160Gb Raid0 LiteOn XP pro Viewsonic VX922 19" 
KeyboardPowerCaseMouse
Logitech G15 TT 750w TP - OCZ Modstream 450w MM UFO Opti Logitech G5 
Mouse Pad
Razer Mantis Control 
  hide details  
Reply
Chubby Funster
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 @3.4Ghz P5B Deluxe XFX 7950GX2 SuperTalent PC6400 
Hard DriveOptical DriveOSMonitor
2X WD 160Gb Raid0 LiteOn XP pro Viewsonic VX922 19" 
KeyboardPowerCaseMouse
Logitech G15 TT 750w TP - OCZ Modstream 450w MM UFO Opti Logitech G5 
Mouse Pad
Razer Mantis Control 
  hide details  
Reply
post #8 of 12
Bad HD would still post, in my experience. Sure both sticks of RAM aren't toasted?

I feel your pain though. I once had this problem, and ended up replacing the whole computer piece by piece until none of the original parts were left. Still wouldn't POST. never did find out what the deal was.
Optimus Prime 95
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 (G0) @ 3.6; lapped EVGA 780i MSI 8800GT 512MB SLI 4x1GB Ballistix 8500 
Hard DriveOptical DriveOSMonitor
750Gb Samsung f1 Lite-On AIO Lightscribe Vista 64 Ultimate Sanyo PLV-Z4 
KeyboardPowerCaseMouse
Logitech Crapola Special 700W Rocketfish Antec 900 ULTIMATE, so you know it's serious... Logitech Crapola Special 
  hide details  
Reply
Optimus Prime 95
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 (G0) @ 3.6; lapped EVGA 780i MSI 8800GT 512MB SLI 4x1GB Ballistix 8500 
Hard DriveOptical DriveOSMonitor
750Gb Samsung f1 Lite-On AIO Lightscribe Vista 64 Ultimate Sanyo PLV-Z4 
KeyboardPowerCaseMouse
Logitech Crapola Special 700W Rocketfish Antec 900 ULTIMATE, so you know it's serious... Logitech Crapola Special 
  hide details  
Reply
post #9 of 12
Thread Starter 
Quote:
Originally Posted by Abilor View Post
Bad HD would still post, in my experience. Sure both sticks of RAM aren't toasted?

I feel your pain though. I once had this problem, and ended up replacing the whole computer piece by piece until none of the original parts were left. Still wouldn't POST. never did find out what the deal was.
Damn, it feels like that's what I'm headed for. I'll try and scrounge up some ram and see what happens. Thanks
Chubby Funster
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 @3.4Ghz P5B Deluxe XFX 7950GX2 SuperTalent PC6400 
Hard DriveOptical DriveOSMonitor
2X WD 160Gb Raid0 LiteOn XP pro Viewsonic VX922 19" 
KeyboardPowerCaseMouse
Logitech G15 TT 750w TP - OCZ Modstream 450w MM UFO Opti Logitech G5 
Mouse Pad
Razer Mantis Control 
  hide details  
Reply
Chubby Funster
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6700 @3.4Ghz P5B Deluxe XFX 7950GX2 SuperTalent PC6400 
Hard DriveOptical DriveOSMonitor
2X WD 160Gb Raid0 LiteOn XP pro Viewsonic VX922 19" 
KeyboardPowerCaseMouse
Logitech G15 TT 750w TP - OCZ Modstream 450w MM UFO Opti Logitech G5 
Mouse Pad
Razer Mantis Control 
  hide details  
Reply
post #10 of 12
Maybe a bad PSU killed your board, and then the board killed the CPU. It's possible. If it wont post, no beeps no nothin, I think it's board related in one way or another.
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Duo e8400 @ 4.2Ghz 1.37v eVGA Nforce 780i GTX465 + 9600gt Mushkin 4 Gigz 
Hard DriveOSMonitorKeyboard
1TB WD Black, Seagate 250GB + 400GB WD external ASUS VW266H ~ 26" 1200p MS X6 Sidewinder 
PowerCaseMouse Pad
OCZ GameXStream 700W CM Stacker Hustler mag 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › problems, problems, problems