Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista Required Driver Signatures?
New Posts  All Forums:Forum Nav:

Vista Required Driver Signatures?

post #1 of 25
Thread Starter 
Hey guys,

I'm having absolute trouble trying to run Core Temp, RivaTuner and ATITools, because Windows is complaining about them not having digitally signed drivers.

anyway around this?
Ender
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 TPOWER X79 GeForce GTX 570 Corsair 16GB 
Hard DriveCoolingOSPower
Crucial M4 128GB SSD Antec Kuhler 620 Win 7 Seasonic M12 600w 
  hide details  
Reply
Ender
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 TPOWER X79 GeForce GTX 570 Corsair 16GB 
Hard DriveCoolingOSPower
Crucial M4 128GB SSD Antec Kuhler 620 Win 7 Seasonic M12 600w 
  hide details  
Reply
post #2 of 25
Thread Starter 
Bump?
Ender
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 TPOWER X79 GeForce GTX 570 Corsair 16GB 
Hard DriveCoolingOSPower
Crucial M4 128GB SSD Antec Kuhler 620 Win 7 Seasonic M12 600w 
  hide details  
Reply
Ender
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 TPOWER X79 GeForce GTX 570 Corsair 16GB 
Hard DriveCoolingOSPower
Crucial M4 128GB SSD Antec Kuhler 620 Win 7 Seasonic M12 600w 
  hide details  
Reply
post #3 of 25
Did you turn off the UAC?
post #4 of 25
Vista x64 does require driver signing. There are several threads about it in the OS forums.

This one is a How To for disabling: http://www.overclock.net/windows/263...64-driver.html

I haven't tried it but give it a whirl. Personally, I just decided to use Realtemp (doesn't squawk about driver signing at all) and Rivatuner (it does work without too much effort).

EDIT: Actually Rivatuner 2.07 is reported to just plain work with Vista x64: http://www.overclock.net/nvidia/3027...r-signing.html
     
CPUMotherboardGraphicsRAM
Q9450 @ 3.0 Gigabyte GA-P45-UD3P Evga 9800GTX+ 800/1943/1200 2x2GB OCZ 1066 LV 
Hard DriveOptical DriveOSMonitor
Vertex 2 40gb + 750gb Seagate 7200.10 Lite-On 24x DVD+-RW Windows 7 x64 LG 22" 1680x1050 
PowerCase
Corsair HX520w modular Coolermaster CM-690 
CPUMotherboardRAMHard Drive
Sempron LE-1250 Gigabyte GA-MA78GPM-DS2H 2GB (2x1GB) Corsair Ballistix 1066 2x750GB Western Digital RE2 Green power 
OSPowerCase
Windows Home Server w/ PP3 Ultra 400w modular Antec 300 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Q9450 @ 3.0 Gigabyte GA-P45-UD3P Evga 9800GTX+ 800/1943/1200 2x2GB OCZ 1066 LV 
Hard DriveOptical DriveOSMonitor
Vertex 2 40gb + 750gb Seagate 7200.10 Lite-On 24x DVD+-RW Windows 7 x64 LG 22" 1680x1050 
PowerCase
Corsair HX520w modular Coolermaster CM-690 
CPUMotherboardRAMHard Drive
Sempron LE-1250 Gigabyte GA-MA78GPM-DS2H 2GB (2x1GB) Corsair Ballistix 1066 2x750GB Western Digital RE2 Green power 
OSPowerCase
Windows Home Server w/ PP3 Ultra 400w modular Antec 300 
  hide details  
Reply
post #5 of 25
All you have to do is disable UAC for the tools you mentioned. Im running all of them as well.

Here is where you can do that:
Control Panel --> Classic View --> User Accounts --> Turn User Account Control on or off:
Disable the checkbox.
Primary
(8 items)
 
Secondary
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770 Asus P8Z77-M PRO Sapphire Radeon HD 7950 Corsair Vengeance 8GB 
Hard DriveOSMonitorPower
Plextor M5 Pro Windows 7 Ultimate x64 Samsung S27A750D Corsair AX650 
  hide details  
Reply
Primary
(8 items)
 
Secondary
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770 Asus P8Z77-M PRO Sapphire Radeon HD 7950 Corsair Vengeance 8GB 
Hard DriveOSMonitorPower
Plextor M5 Pro Windows 7 Ultimate x64 Samsung S27A750D Corsair AX650 
  hide details  
Reply
post #6 of 25
Quote:
Originally Posted by Wattes View Post
All you have to do is disable UAC for the tools you mentioned. Im running all of them as well.

Here is where you can do that:
Control Panel --> Classic View --> User Accounts --> Turn User Account Control on or off:
Disable the checkbox.
And reboot.
post #7 of 25
cannot get coretemp or ati tools to run properly ...even without driver signings
someone posted a x64 coretemp on here a while back it worked once and now every time i open it endless error pages keep popping up

i would steer well clear of those 2 ...rivatuner is fine i use speedfan ...i know it gets slated but its not off at all on my rig it reads the same as asus probe
& pc wizard
Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6ghz Asus P5K PREMIUM Sapphire HD5970 + GTX260 physX 8GB BUFFALO FIRESTIX 8500 = 1150mhz 
Hard DriveOptical DriveOSMonitor
seagate 160gb ide 160gb seagate sata dvdrom sata x64 W.7600 RTM 20" 1680x1050 & 23'' 2048x1 
PowerCaseMouse
XCILIO 850W coolermaster CM590 logitech NX80 
  hide details  
Reply
Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6ghz Asus P5K PREMIUM Sapphire HD5970 + GTX260 physX 8GB BUFFALO FIRESTIX 8500 = 1150mhz 
Hard DriveOptical DriveOSMonitor
seagate 160gb ide 160gb seagate sata dvdrom sata x64 W.7600 RTM 20" 1680x1050 & 23'' 2048x1 
PowerCaseMouse
XCILIO 850W coolermaster CM590 logitech NX80 
  hide details  
Reply
post #8 of 25
Thread Starter 
Quote:
Originally Posted by skunksmash View Post
cannot get coretemp or ati tools to run properly ...even without driver signings
someone posted a x64 coretemp on here a while back it worked once and now every time i open it endless error pages keep popping up

i would steer well clear of those 2 ...rivatuner is fine i use speedfan ...i know it gets slated but its not off at all on my rig it reads the same as asus probe
& pc wizard
Yea.. effing Core Temp gave me error messages non stop until i killed it.

UAC is turned off. I can use SpeedFan and RivaTuner just fine.

Can't use ATITools though.

Oh well. Sacrifices we make to use 64 bit OS's. I'll live.
Ender
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 TPOWER X79 GeForce GTX 570 Corsair 16GB 
Hard DriveCoolingOSPower
Crucial M4 128GB SSD Antec Kuhler 620 Win 7 Seasonic M12 600w 
  hide details  
Reply
Ender
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 TPOWER X79 GeForce GTX 570 Corsair 16GB 
Hard DriveCoolingOSPower
Crucial M4 128GB SSD Antec Kuhler 620 Win 7 Seasonic M12 600w 
  hide details  
Reply
post #9 of 25
Check out Realtemp as a Coretemp substitute. Seems to be pretty good.
     
CPUMotherboardGraphicsRAM
Q9450 @ 3.0 Gigabyte GA-P45-UD3P Evga 9800GTX+ 800/1943/1200 2x2GB OCZ 1066 LV 
Hard DriveOptical DriveOSMonitor
Vertex 2 40gb + 750gb Seagate 7200.10 Lite-On 24x DVD+-RW Windows 7 x64 LG 22" 1680x1050 
PowerCase
Corsair HX520w modular Coolermaster CM-690 
CPUMotherboardRAMHard Drive
Sempron LE-1250 Gigabyte GA-MA78GPM-DS2H 2GB (2x1GB) Corsair Ballistix 1066 2x750GB Western Digital RE2 Green power 
OSPowerCase
Windows Home Server w/ PP3 Ultra 400w modular Antec 300 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Q9450 @ 3.0 Gigabyte GA-P45-UD3P Evga 9800GTX+ 800/1943/1200 2x2GB OCZ 1066 LV 
Hard DriveOptical DriveOSMonitor
Vertex 2 40gb + 750gb Seagate 7200.10 Lite-On 24x DVD+-RW Windows 7 x64 LG 22" 1680x1050 
PowerCase
Corsair HX520w modular Coolermaster CM-690 
CPUMotherboardRAMHard Drive
Sempron LE-1250 Gigabyte GA-MA78GPM-DS2H 2GB (2x1GB) Corsair Ballistix 1066 2x750GB Western Digital RE2 Green power 
OSPowerCase
Windows Home Server w/ PP3 Ultra 400w modular Antec 300 
  hide details  
Reply
post #10 of 25
Quote:
Originally Posted by linskingdom View Post
And reboot.
yup, hehe

btw HWmonitor over @ www.cpuid.com/hwmonitor.php works fine too and it shows all your temps/volts
Primary
(8 items)
 
Secondary
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770 Asus P8Z77-M PRO Sapphire Radeon HD 7950 Corsair Vengeance 8GB 
Hard DriveOSMonitorPower
Plextor M5 Pro Windows 7 Ultimate x64 Samsung S27A750D Corsair AX650 
  hide details  
Reply
Primary
(8 items)
 
Secondary
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770 Asus P8Z77-M PRO Sapphire Radeon HD 7950 Corsair Vengeance 8GB 
Hard DriveOSMonitorPower
Plextor M5 Pro Windows 7 Ultimate x64 Samsung S27A750D Corsair AX650 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista Required Driver Signatures?