Overclock.net › Forums › Cooling › Water Cooling › GPU's not getting complete touched by the wb... Problem?
New Posts  All Forums:Forum Nav:

GPU's not getting complete touched by the wb... Problem?

post #1 of 5
Thread Starter 
Hi I mounted some dd 8800 gts wb for my gpus on it a while ago, and never used the gpu. So because its sitting around for so long I decide to clean it again and mount back, when removing the wb from the gpu I could notice that the block wasnt complete covering the whole gpu and one of its memory...

same thing with the other one but different spots...


What should I do? is that bad?

The screws was all nice and tight, more thermal paste maybe?

please help...

Thanks made.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 XFX 680i 2x 8800GTS SC 1x 8600GT For Dual Monitor 4GB Corsair 800Mhz 4-4-4-12 
Hard DriveOptical DriveOSMonitor
500GB Segate - 320 GB Segate 250GB Western Digital Windows XP, Windows Vista 1x HP w2408 2x HP w2207 
KeyboardPowerCaseMouse
Zboard Thermaltake Toughpower 1200w, 700w Cooler Master Stacker 830 Evolution G7 - MX Revolution 
Mouse Pad
Razer ExactMat X - QPad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 XFX 680i 2x 8800GTS SC 1x 8600GT For Dual Monitor 4GB Corsair 800Mhz 4-4-4-12 
Hard DriveOptical DriveOSMonitor
500GB Segate - 320 GB Segate 250GB Western Digital Windows XP, Windows Vista 1x HP w2408 2x HP w2207 
KeyboardPowerCaseMouse
Zboard Thermaltake Toughpower 1200w, 700w Cooler Master Stacker 830 Evolution G7 - MX Revolution 
Mouse Pad
Razer ExactMat X - QPad 
  hide details  
Reply
post #2 of 5
Quote:
Originally Posted by MadeInBrazil View Post
Hi I mounted some dd 8800 gts wb for my gpus on it a while ago, and never used the gpu. So because its sitting around for so long I decide to clean it again and mount back, when removing the wb from the gpu I could notice that the block wasnt complete covering the whole gpu and one of its memory...

same thing with the other one but different spots...


What should I do? is that bad?

The screws was all nice and tight, more thermal paste maybe?

please help...

Thanks made.
I'd try to avoid extra TIM if at all possible, but a thermal pad may be necessary for the totally absent memory chip contact.
Do another dry-run after applying a pad to the memory chip ... then see if the GPU itself is making full contact.
If not, you may have to go to a pad for it as well.
post #3 of 5
Thread Starter 
thanks crazyjoe... now why im getting this? my card doesnt look like bend, its that normal to happen? or its just with me?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 XFX 680i 2x 8800GTS SC 1x 8600GT For Dual Monitor 4GB Corsair 800Mhz 4-4-4-12 
Hard DriveOptical DriveOSMonitor
500GB Segate - 320 GB Segate 250GB Western Digital Windows XP, Windows Vista 1x HP w2408 2x HP w2207 
KeyboardPowerCaseMouse
Zboard Thermaltake Toughpower 1200w, 700w Cooler Master Stacker 830 Evolution G7 - MX Revolution 
Mouse Pad
Razer ExactMat X - QPad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 XFX 680i 2x 8800GTS SC 1x 8600GT For Dual Monitor 4GB Corsair 800Mhz 4-4-4-12 
Hard DriveOptical DriveOSMonitor
500GB Segate - 320 GB Segate 250GB Western Digital Windows XP, Windows Vista 1x HP w2408 2x HP w2207 
KeyboardPowerCaseMouse
Zboard Thermaltake Toughpower 1200w, 700w Cooler Master Stacker 830 Evolution G7 - MX Revolution 
Mouse Pad
Razer ExactMat X - QPad 
  hide details  
Reply
post #4 of 5
it happens with full blocks because the memory chips and other pieces on the card end up a different heights which can keep the waterblock from sitting flush with all of the cards components. although it looks like they are, not all of the components are even across the card. this is why the manufacturers of the cards use pads in the 1st place since they are better at "making up the gaps"

that is actually not too bad of a contact patch. all of the memory except one chip has good contact and most of the gpu does. add a touch more tim (keep it minor) in those areas and you will be fine

mine had very little contact the 1st time i seated the block. adding a little more time and tightening the screws a bit more fixed my contact issues through

and make sure you tighten the screws enough to compress the o-rings to where they are the same size as the washers.
    
CPUMotherboardGraphicsGraphics
phenom ii x6 1100t gigabyte ga990fxa ud5 gigabyte 480gtx gigabyte 480gtx 
GraphicsRAMHard DriveHard Drive
evga 480gtx corsair vengence ddr3 1600 ocz agility 3 sdd ocz agility 3 sdd 
Hard DriveOptical DriveCoolingCooling
maxtor hdd asus blu-ray reader/burner xspc ex360 rad (x2)  swiftec mcp655 pump w/bitspower pump kit and v2... 
CoolingCoolingCoolingCooling
laing d5 pump w/bitspower pump kit and v2 pump top heatkiller cpu block koolance nv480gtx full vga blocks ek northbridge block 
CoolingCoolingOSMonitor
lamptron fc5 bitspower 150 black ice reservoir vista ultimate 64 bit asus s248h-p hdmi led 
MonitorMonitorKeyboardPower
acer x183h acer x183h corsair k60 mechanical silverstone strider 1000 silver 
CaseMouseMouse PadAudio
corsair 500r corsair m60 func 1030 archetype creative x-fi xtreme gamer 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
phenom ii x6 1100t gigabyte ga990fxa ud5 gigabyte 480gtx gigabyte 480gtx 
GraphicsRAMHard DriveHard Drive
evga 480gtx corsair vengence ddr3 1600 ocz agility 3 sdd ocz agility 3 sdd 
Hard DriveOptical DriveCoolingCooling
maxtor hdd asus blu-ray reader/burner xspc ex360 rad (x2)  swiftec mcp655 pump w/bitspower pump kit and v2... 
CoolingCoolingCoolingCooling
laing d5 pump w/bitspower pump kit and v2 pump top heatkiller cpu block koolance nv480gtx full vga blocks ek northbridge block 
CoolingCoolingOSMonitor
lamptron fc5 bitspower 150 black ice reservoir vista ultimate 64 bit asus s248h-p hdmi led 
MonitorMonitorKeyboardPower
acer x183h acer x183h corsair k60 mechanical silverstone strider 1000 silver 
CaseMouseMouse PadAudio
corsair 500r corsair m60 func 1030 archetype creative x-fi xtreme gamer 
  hide details  
Reply
post #5 of 5
try and lapping your block to fit the card.
Lurking Ninja
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 3849B203 4.0GHz/1.164 Evga X58 Classified E759/Koolance X58/BIX 120 TRI SLI GTX 285s.** 6GB 3x2 OCZ Gold 1600mhz 
Hard DriveOptical DriveOSMonitor
2x WD3200AAKS (RAID0), 1tb AALS Samsumg Wrigtmaster Sb 204/182 Windows 7 Ultimate X64 Gateway HD2401 24" 
KeyboardPowerCaseMouse
Logitech G15 V1 Corsair HX1000W Modded Rocketfish Logitech MX Revolution 
Mouse Pad
soft cotton? 
  hide details  
Reply
Lurking Ninja
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 3849B203 4.0GHz/1.164 Evga X58 Classified E759/Koolance X58/BIX 120 TRI SLI GTX 285s.** 6GB 3x2 OCZ Gold 1600mhz 
Hard DriveOptical DriveOSMonitor
2x WD3200AAKS (RAID0), 1tb AALS Samsumg Wrigtmaster Sb 204/182 Windows 7 Ultimate X64 Gateway HD2401 24" 
KeyboardPowerCaseMouse
Logitech G15 V1 Corsair HX1000W Modded Rocketfish Logitech MX Revolution 
Mouse Pad
soft cotton? 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › GPU's not getting complete touched by the wb... Problem?