Overclock.net › Forums › Components › Sound Cards and Computer Audio › Auzentech prelude. Installation woes!!
New Posts  All Forums:Forum Nav:

Auzentech prelude. Installation woes!!

post #1 of 19
Thread Starter 
Hey i just got this card yesterday. soon as i got home i disabled my onboard audio and its drivers. installed the card and its drivers and yet. nuthing in both xp and vista the console launcher says "the audio device supported by this application is not detected."
Has anyone had this problem or know of a solution?
The Mars Project
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 4.1Ghz for now Foxconn Mars 4870 X2 Gskill 2 x 2GB 
Hard DriveOSMonitorPower
2x750F1's raid0 on PERC 5i Win 7 64bit Samsung T240 Antec Quattro 850w 
CaseMouseMouse Pad
TT Armor MX-518 Ma Desk 
  hide details  
Reply
The Mars Project
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 4.1Ghz for now Foxconn Mars 4870 X2 Gskill 2 x 2GB 
Hard DriveOSMonitorPower
2x750F1's raid0 on PERC 5i Win 7 64bit Samsung T240 Antec Quattro 850w 
CaseMouseMouse Pad
TT Armor MX-518 Ma Desk 
  hide details  
Reply
post #2 of 19
Does it appear in device manager?
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 7820x @ 4.7 GHz Asrock x299 OC Formula MSI GTX 1080 Aero 32GB Gskill DDR4-4000 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Benchmark Dac2 | Audeze LCD-X 
  hide details  
Reply
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 7820x @ 4.7 GHz Asrock x299 OC Formula MSI GTX 1080 Aero 32GB Gskill DDR4-4000 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Benchmark Dac2 | Audeze LCD-X 
  hide details  
Reply
post #3 of 19
Seconded to above post.. if it doesnt even show in device manager RMA the card.
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD3H-B3 XFX HD5870 16GB G.Skill RipjawsX 
Hard DriveOptical DriveCoolingOS
60GB OCZ Vertex 3 + 2x TB Seagate LG DVD+RW Stock Intel Windows 7 64bit / OSX Mountain Lion 
MonitorKeyboardPowerCase
Dell ST2210 + 17" IBM Das Ultimate S Antec TruePower 650W Antec P183 
MouseMouse PadAudioAudio
Logitech MX Revolution X-Trac Ripper Objective 2 + ODAC Combo Sennheiser HD650 + Klipsch 2.1 Promedia 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z68X-UD3H-B3 XFX HD5870 16GB G.Skill RipjawsX 
Hard DriveOptical DriveCoolingOS
60GB OCZ Vertex 3 + 2x TB Seagate LG DVD+RW Stock Intel Windows 7 64bit / OSX Mountain Lion 
MonitorKeyboardPowerCase
Dell ST2210 + 17" IBM Das Ultimate S Antec TruePower 650W Antec P183 
MouseMouse PadAudioAudio
Logitech MX Revolution X-Trac Ripper Objective 2 + ODAC Combo Sennheiser HD650 + Klipsch 2.1 Promedia 
  hide details  
Reply
post #4 of 19
Thread Starter 
Quote:
Crazy9000 Does it appear in device manager?
yes it does but oddly there is a yellow "!" on it. tried letting the os search the net for an update but i am up to date
The Mars Project
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 4.1Ghz for now Foxconn Mars 4870 X2 Gskill 2 x 2GB 
Hard DriveOSMonitorPower
2x750F1's raid0 on PERC 5i Win 7 64bit Samsung T240 Antec Quattro 850w 
CaseMouseMouse Pad
TT Armor MX-518 Ma Desk 
  hide details  
Reply
The Mars Project
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 4.1Ghz for now Foxconn Mars 4870 X2 Gskill 2 x 2GB 
Hard DriveOSMonitorPower
2x750F1's raid0 on PERC 5i Win 7 64bit Samsung T240 Antec Quattro 850w 
CaseMouseMouse Pad
TT Armor MX-518 Ma Desk 
  hide details  
Reply
post #5 of 19
Quote:
Originally Posted by MasterShake View Post
yes it does but oddly there is a yellow "!" on it. tried letting the os search the net for an update but i am up to date
Right click on it and select properties. What does it say the problem is?
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 7820x @ 4.7 GHz Asrock x299 OC Formula MSI GTX 1080 Aero 32GB Gskill DDR4-4000 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Benchmark Dac2 | Audeze LCD-X 
  hide details  
Reply
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 7820x @ 4.7 GHz Asrock x299 OC Formula MSI GTX 1080 Aero 32GB Gskill DDR4-4000 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Benchmark Dac2 | Audeze LCD-X 
  hide details  
Reply
post #6 of 19
Thread Starter 
Quote:
Originally Posted by Crazy9000 View Post
Right click on it and select properties. What does it say the problem is?
Windows cannot initialize the device driver for this hardware. (Code 37)
Am pretty sure the card is seated properly, i reseated the card twice and the green led is lit surely showing that its getting power... right?
The Mars Project
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 4.1Ghz for now Foxconn Mars 4870 X2 Gskill 2 x 2GB 
Hard DriveOSMonitorPower
2x750F1's raid0 on PERC 5i Win 7 64bit Samsung T240 Antec Quattro 850w 
CaseMouseMouse Pad
TT Armor MX-518 Ma Desk 
  hide details  
Reply
The Mars Project
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 4.1Ghz for now Foxconn Mars 4870 X2 Gskill 2 x 2GB 
Hard DriveOSMonitorPower
2x750F1's raid0 on PERC 5i Win 7 64bit Samsung T240 Antec Quattro 850w 
CaseMouseMouse Pad
TT Armor MX-518 Ma Desk 
  hide details  
Reply
post #7 of 19
Have you tried a different PCI slot?
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
post #8 of 19
Thread Starter 
Quote:
Originally Posted by txtmstrjoe View Post
Have you tried a different PCI slot?
damn that was one this i was supposed to do this afternoon. i'll try it now.
Am guessing this could be an IRQ problem.
The Mars Project
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 4.1Ghz for now Foxconn Mars 4870 X2 Gskill 2 x 2GB 
Hard DriveOSMonitorPower
2x750F1's raid0 on PERC 5i Win 7 64bit Samsung T240 Antec Quattro 850w 
CaseMouseMouse Pad
TT Armor MX-518 Ma Desk 
  hide details  
Reply
The Mars Project
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 4.1Ghz for now Foxconn Mars 4870 X2 Gskill 2 x 2GB 
Hard DriveOSMonitorPower
2x750F1's raid0 on PERC 5i Win 7 64bit Samsung T240 Antec Quattro 850w 
CaseMouseMouse Pad
TT Armor MX-518 Ma Desk 
  hide details  
Reply
post #9 of 19
Quote:
Originally Posted by MasterShake View Post
damn that was one this i was supposed to do this afternoon. i'll try it now.
Am guessing this could be an IRQ problem.
That would be my guess too.
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
post #10 of 19
double check the mobo to make sure it is disabled. I had the choice between hd and ac97. Or just disable sound altogether. I disabled sound altogether.

Other than that did you restart ? or uninstall the drivers. Along with a bunch of other drivers (i had openal, creative alchemy, dolby digital pack and auzen xfi prelude) then restart and then install and once done. Restart.
Sunfire
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 @3.1 ASUS P5B Galaxy 8800gt 512 4gb g skill pc8000+ 4gb 6400 ballistix 
Hard DriveOptical DriveOSMonitor
500gb+640gb LG super multi Vista home premium 64bit Dell S2309W 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX520 Antec P182 G5 
Mouse Pad
Steelseries pad 
  hide details  
Reply
Sunfire
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 @3.1 ASUS P5B Galaxy 8800gt 512 4gb g skill pc8000+ 4gb 6400 ballistix 
Hard DriveOptical DriveOSMonitor
500gb+640gb LG super multi Vista home premium 64bit Dell S2309W 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX520 Antec P182 G5 
Mouse Pad
Steelseries pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Auzentech prelude. Installation woes!!