Overclock.net › Forums › Software, Programming and Coding › Other Software › Opera Troubles (v9.26 / [AD] / No Avs)
New Posts  All Forums:Forum Nav:

Opera Troubles (v9.26 / [AD] / No Avs)

post #1 of 4
Thread Starter 
So for a while now, i've been getting these two problems in Opera:

(excuse the shifty 'chopping)



Now as you can see, on the left side i have highlighted all the little [AD] ... things. I'm not sure what they are or what's causing them but they're damned annoying, and i even get them in IE.
I'd like them gone. Anybody know how to do this?
(These are just a few example of sites i visit often.)

...


The second problem is on the right. A grab from this very forum (had to zoom out in Opera to get a good showing). You can see that 3 out of 4 avatars aren't showing. This happens on another forum i go frequent, and again, i don't know why. I've tried refreshing, but nothing.
I would like them back - Anybody know what's going on? Some avatars show, others don't. Very confusing.


So yeah, anybody know any solutions to these troubles?

I'm running 9.26 which is, i think, the latest version.
I've performed a Spyware scan with Spybot S&D, AV'd with AVG and also AdAware'd...

HALP!!


(Oh and please no "Get Firefox lol").
post #2 of 4
Thread Starter 
*cough*


...anybody?
post #3 of 4
Thread Starter 
Nobody??
post #4 of 4
Does this happen in IE?

Try uninstalling opera and reinstalling.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › Opera Troubles (v9.26 / [AD] / No Avs)