New Posts  All Forums:Forum Nav:

Horrible internet

post #1 of 32
Thread Starter 
Hey all, I am running on a cable isp, and its just terrible and its been like this for awile. I avg. 200 latency on Chicago servers and 181 on Bozeman, MT. I live in Wyoming, why the hell is my internet so slow? Parents computer is on, buts clean and doesnt have any problems and same with mine. I am behind a router, but it was this bad on theirs as well, anything I can do?
Mein Neu Junge!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 6400+ @ 3.2 Ghz (stock) ASUS M3A78-EM Sapphire Radeon HD 4830 512MB OCZ Platinum PC8500 2GIG 
Hard DriveOptical DriveOSMonitor
250GB Samsung SATA LG DVD-DRIVE IDE Windows 7 Ultimate 64 bit 19'' DeLL LCD 
KeyboardPowerCaseMouse
Saitek Eclipse 430W Antec Earthwatts Full Tower Black-Chemning Logitech MX518 
Mouse Pad
Cloth 
  hide details  
Reply
Mein Neu Junge!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 6400+ @ 3.2 Ghz (stock) ASUS M3A78-EM Sapphire Radeon HD 4830 512MB OCZ Platinum PC8500 2GIG 
Hard DriveOptical DriveOSMonitor
250GB Samsung SATA LG DVD-DRIVE IDE Windows 7 Ultimate 64 bit 19'' DeLL LCD 
KeyboardPowerCaseMouse
Saitek Eclipse 430W Antec Earthwatts Full Tower Black-Chemning Logitech MX518 
Mouse Pad
Cloth 
  hide details  
Reply
post #2 of 32
http://speedtest.net post the results

what plan are you paying for , from your service provider
post #3 of 32
It might be your router. Im paying $30 a month for speeds that should be a little faster than this:

post #4 of 32
Thread Starter 
Quote:
Originally Posted by RSXHiTMAN View Post
http://speedtest.net post the results

what plan are you paying for , from your service provider
Already tried speedtest, thats what I used in my first post. It wont even load the Chicago one, but when I play my clan's cod4 server, im the only one with 200 latency. Idk some local crap, Bresnan Communications, says my connection is 100mbps LOL right, i wish.
Mein Neu Junge!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 6400+ @ 3.2 Ghz (stock) ASUS M3A78-EM Sapphire Radeon HD 4830 512MB OCZ Platinum PC8500 2GIG 
Hard DriveOptical DriveOSMonitor
250GB Samsung SATA LG DVD-DRIVE IDE Windows 7 Ultimate 64 bit 19'' DeLL LCD 
KeyboardPowerCaseMouse
Saitek Eclipse 430W Antec Earthwatts Full Tower Black-Chemning Logitech MX518 
Mouse Pad
Cloth 
  hide details  
Reply
Mein Neu Junge!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 6400+ @ 3.2 Ghz (stock) ASUS M3A78-EM Sapphire Radeon HD 4830 512MB OCZ Platinum PC8500 2GIG 
Hard DriveOptical DriveOSMonitor
250GB Samsung SATA LG DVD-DRIVE IDE Windows 7 Ultimate 64 bit 19'' DeLL LCD 
KeyboardPowerCaseMouse
Saitek Eclipse 430W Antec Earthwatts Full Tower Black-Chemning Logitech MX518 
Mouse Pad
Cloth 
  hide details  
Reply
post #5 of 32
where is the result, and what speeds are you paying for?
post #6 of 32
Call them and complain. Cable should not be that slow unless it Wow! (They really suck.)
FX Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320e Gigabyte GA-970A-UD3P Sapphire R9 380 4GB 2x8GB Crucial Ballistix DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
Intel 240GB SSD HGST 4TB Storage DVD-RW Cooler Master Hyper 212 EVO 
OSMonitorPowerCase
Windows 7 x64 AOC 27" 1080p Corsair CX750m Corsair 200R 
Audio
Asus Xonar DS 
  hide details  
Reply
FX Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320e Gigabyte GA-970A-UD3P Sapphire R9 380 4GB 2x8GB Crucial Ballistix DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
Intel 240GB SSD HGST 4TB Storage DVD-RW Cooler Master Hyper 212 EVO 
OSMonitorPowerCase
Windows 7 x64 AOC 27" 1080p Corsair CX750m Corsair 200R 
Audio
Asus Xonar DS 
  hide details  
Reply
post #7 of 32
Quote:
Originally Posted by PorkyFat View Post
Already tried speedtest, thats what I used in my first post. It wont even load the Chicago one, but when I play my clan's cod4 server, im the only one with 200 latency. Idk some local crap, Bresnan Communications, says my connection is 100mbps LOL right, i wish.
We need to know the ping that shows up on the test.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6750 @ 3.4Ghz Evga 680i Sli Se Evga 8800GT SSC Mushkin 2Gig 800 @ 1000mhz 5-5-5-11 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.11 + Seagate Barracuda 250GB Samsung SHS203B Win 7 Samsung 22Inch 226BW 
PowerCaseMouse
Kingwin 600 Watt Modular Antec 900 Mx518 Optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6750 @ 3.4Ghz Evga 680i Sli Se Evga 8800GT SSC Mushkin 2Gig 800 @ 1000mhz 5-5-5-11 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.11 + Seagate Barracuda 250GB Samsung SHS203B Win 7 Samsung 22Inch 226BW 
PowerCaseMouse
Kingwin 600 Watt Modular Antec 900 Mx518 Optical 
  hide details  
Reply
post #8 of 32
Quote:
Originally Posted by Refresh View Post
It might be your router. Im paying $30 a month for speeds that should be a little faster than this:

stop showing off, not everyone lives in a city with a population of 8 mill, people still pay 70 for 500kbps satellite in some places in usa
post #9 of 32
Thread Starter 
[/URL]

What are they going to do if i complain? and that is the "recommended" server, but I get like 200 ping anywhere, its weird as hell. The chicago one wont even load for me.

[/URL]

Here is another one a did a bit later...***?
Mein Neu Junge!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 6400+ @ 3.2 Ghz (stock) ASUS M3A78-EM Sapphire Radeon HD 4830 512MB OCZ Platinum PC8500 2GIG 
Hard DriveOptical DriveOSMonitor
250GB Samsung SATA LG DVD-DRIVE IDE Windows 7 Ultimate 64 bit 19'' DeLL LCD 
KeyboardPowerCaseMouse
Saitek Eclipse 430W Antec Earthwatts Full Tower Black-Chemning Logitech MX518 
Mouse Pad
Cloth 
  hide details  
Reply
Mein Neu Junge!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 6400+ @ 3.2 Ghz (stock) ASUS M3A78-EM Sapphire Radeon HD 4830 512MB OCZ Platinum PC8500 2GIG 
Hard DriveOptical DriveOSMonitor
250GB Samsung SATA LG DVD-DRIVE IDE Windows 7 Ultimate 64 bit 19'' DeLL LCD 
KeyboardPowerCaseMouse
Saitek Eclipse 430W Antec Earthwatts Full Tower Black-Chemning Logitech MX518 
Mouse Pad
Cloth 
  hide details  
Reply
post #10 of 32
I think it's the distance that the signal has to travel for you. Call up Bresnan Communications and complain, if they don't fix it for you, upgrade.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security