Overclock.net › Forums › Components › Hard Drives & Storage › No boot when adding new HD
New Posts  All Forums:Forum Nav:

No boot when adding new HD - Page 2

post #11 of 26
Isn't SATA hot swappable?
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
post #12 of 26
Thread Starter 
Well, if I connect the drive while in windows nothing happens, so i guess not.

@ stanrc, I'll try that, the vista installation CD was no succes either.
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
post #13 of 26
did you check in disk manager when plugging the drive in? it should show up in there and then you can partition/format it
Bravo
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 @ 3.6 Asus M479T 4870 1GB 8 GB DDR3 
Hard DriveOSPowerCase
160 GB Win 7 Antec 750w Antec 300 
  hide details  
Reply
Bravo
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 @ 3.6 Asus M479T 4870 1GB 8 GB DDR3 
Hard DriveOSPowerCase
160 GB Win 7 Antec 750w Antec 300 
  hide details  
Reply
post #14 of 26
Thread Starter 
When I plug it in when I'm in windows already it doesn't show up..

Well, I've downloaded VistaBootPRO.. So do I now just change the boot drive to D:\\ (my XP drive) ?
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
post #15 of 26
well the boot drive should be whichever drive vista is on, since thats where your boot loader should be
Bravo
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 @ 3.6 Asus M479T 4870 1GB 8 GB DDR3 
Hard DriveOSPowerCase
160 GB Win 7 Antec 750w Antec 300 
  hide details  
Reply
Bravo
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 @ 3.6 Asus M479T 4870 1GB 8 GB DDR3 
Hard DriveOSPowerCase
160 GB Win 7 Antec 750w Antec 300 
  hide details  
Reply
post #16 of 26
Thread Starter 
I can select it for both Vista and XP.. so do I have to set them both at the same drive then..? It seems more logical to me if they'd each use their own partition..

Sorry, I've never used this program before
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
post #17 of 26
i only used it once and it was when i was trying to get rid of vista haha. i've never dual booted from 2 different hard drives, i always do it from one hdd with multiple partitions. i'm not certain how it works the way you are doing it.
Bravo
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 @ 3.6 Asus M479T 4870 1GB 8 GB DDR3 
Hard DriveOSPowerCase
160 GB Win 7 Antec 750w Antec 300 
  hide details  
Reply
Bravo
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 @ 3.6 Asus M479T 4870 1GB 8 GB DDR3 
Hard DriveOSPowerCase
160 GB Win 7 Antec 750w Antec 300 
  hide details  
Reply
post #18 of 26
Quote:
Originally Posted by stanrc View Post
well the boot drive should be whichever drive vista is on, since thats where your boot loader should be
plugg it in while puter is turned on then goto device manager. select computer , then search for new hardware.

your primary drive should be in sata 1, 2 os drive is sata 2 and storage drive in sata 3
post #19 of 26
Thread Starter 
That Vista boot program made me able to boot into Vista again, only XP is still a problem.

When I set it to boot from the D:\\ partition where it is on it gives me an error saying a file is damaged or can't be found, and if I set it to C:\\ just as Vista it tells me there is a problem with the boot loader..

I'll try to disconnect the drive again, then boot into XP and do as noobdown says, see if that works.
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
post #20 of 26
Thread Starter 
It actually worked!

Partition made and formatted. I gave it the letter X so hopefully it won't interfere anymore.

I'm going to reboot to see if windows will now boot normally again

Rep+ for both if it does
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
Corona
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Z170-A Gigabyte GTX 780 Windforce GEiL EVO Potenza 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Samsung 850 EVO WD Caviar Green 2TB Samsung Spinpoint F1 750GB 
Hard DriveCoolingOSOS
WD Caviar Blue (apple) Antec Kühler 620 Windows 10 Pro 64bit MacOS 10.12.1 
MonitorKeyboardPowerCase
YAMAKASI Catleap Q270 2560x1440 Apple wired OCZ 850w Modular NZXT H630 White 
MouseMouse PadAudio
Logitech Performance MX Zalman Z-Machine ARGON 7460A 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › No boot when adding new HD