Overclock.net › Forums › Components › Memory › Where did my RAM go?
New Posts  All Forums:Forum Nav:

Where did my RAM go?

post #1 of 5
Thread Starter 
Ok so I installed vista ultimate x64 the other day. Went to my computer, it recognized all 4 gigs. Today, I checked and it's only showing 3.3gigs. What the crap? And yes I have the x64 ram hotfix installed.
post #2 of 5
Thread Starter 
Ok I rebooted and it detects it all now........... wacky ass vista lol.
post #3 of 5
It's way of saying "Welcome to Vista"
     
CPUMotherboardGraphicsRAM
Core i7 6700k @ 4.5 GHz Asus Sabertooth Z170 S ZOTAC GTX 1070 AMP! 8GB G.SKILL Ripjaws V 16GB DDR4 2400 @ 2800 
Hard DriveHard DriveHard DriveHard Drive
Samsung SM951 256GB NVMe Samsung 850 EVO 1TB Toshiba 2TB 7.2K RPM Silicon Power S60 120GB 
CoolingOSMonitorKeyboard
Noctua NH-D15S Windows 10 Pro x64 Acer G257HU Logitech G910 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 750W G2 Cooler Master HAF XB EVO Steelseries Rival Some cheap generic crap 
AudioAudio
Asus Xonar DGX Kingston HyperX Cloud Revolver 
CPUMotherboardGraphicsRAM
Core i7 4710MQ Eurocom X3 R2/Clevo P157SM-A GeForce GTX 965M 4GB @ 1178/1353 MHz 16GB DDR3L 1866 @ 2133 11-11-11-31-2T 
Hard DriveHard DriveCoolingOS
[SSD] Mushkin ECO2 240GB [HDD] HGST 1TB 7.2K RPM SATA III Stock Windows 10 Pro x64 
MonitorKeyboardPowerCase
15.6" 1080P LCD Stock Stock 180W Stock 
MouseAudio
Touchpad/Microsoft Optical Mouse Sound Blaster X-Fi MB3 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Core i7 6700k @ 4.5 GHz Asus Sabertooth Z170 S ZOTAC GTX 1070 AMP! 8GB G.SKILL Ripjaws V 16GB DDR4 2400 @ 2800 
Hard DriveHard DriveHard DriveHard Drive
Samsung SM951 256GB NVMe Samsung 850 EVO 1TB Toshiba 2TB 7.2K RPM Silicon Power S60 120GB 
CoolingOSMonitorKeyboard
Noctua NH-D15S Windows 10 Pro x64 Acer G257HU Logitech G910 
PowerCaseMouseMouse Pad
EVGA SuperNOVA 750W G2 Cooler Master HAF XB EVO Steelseries Rival Some cheap generic crap 
AudioAudio
Asus Xonar DGX Kingston HyperX Cloud Revolver 
CPUMotherboardGraphicsRAM
Core i7 4710MQ Eurocom X3 R2/Clevo P157SM-A GeForce GTX 965M 4GB @ 1178/1353 MHz 16GB DDR3L 1866 @ 2133 11-11-11-31-2T 
Hard DriveHard DriveCoolingOS
[SSD] Mushkin ECO2 240GB [HDD] HGST 1TB 7.2K RPM SATA III Stock Windows 10 Pro x64 
MonitorKeyboardPowerCase
15.6" 1080P LCD Stock Stock 180W Stock 
MouseAudio
Touchpad/Microsoft Optical Mouse Sound Blaster X-Fi MB3 
  hide details  
Reply
post #4 of 5
Sounds like an immature OS...
SUGO Reborn
(8 items)
 
   
CPUMotherboardGraphicsRAM
Intel i7-2620M @ 2.7 GHz Sony laptop AMD Radeon HD 6630m + Intel HD Graphics (hybrid) 6 GB DDR3 
Hard DriveOptical DriveOSMonitor
Crucial M4 SSD 16x DVD+/-RW SuperDrive Windows 7 Professional x64 13.3" (1366x768) 
KeyboardPowerCaseMouse
Chiclet keyboard Sony laptop charger Black plastic Trackpad 
  hide details  
Reply
SUGO Reborn
(8 items)
 
   
CPUMotherboardGraphicsRAM
Intel i7-2620M @ 2.7 GHz Sony laptop AMD Radeon HD 6630m + Intel HD Graphics (hybrid) 6 GB DDR3 
Hard DriveOptical DriveOSMonitor
Crucial M4 SSD 16x DVD+/-RW SuperDrive Windows 7 Professional x64 13.3" (1366x768) 
KeyboardPowerCaseMouse
Chiclet keyboard Sony laptop charger Black plastic Trackpad 
  hide details  
Reply
post #5 of 5
tomorrow you'll turn it on and it will see 4.6 gigs :-)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Where did my RAM go?