Overclock.net › Forums › Intel › Intel Motherboards › Need advice re occasional memtest86+ errors
New Posts  All Forums:Forum Nav:

Need advice re occasional memtest86+ errors

post #1 of 3
Thread Starter 
I'm having a strange memory problem:

I just built a rig with an Asus Maximus Formula, QX9650, and 4GB of Crucial Ballistix PC8500 (1066) memory.

Here's what's happening: After 9 hours of testing, I had two errors. They were in different locations. Looks like a few bits were off here and there.

Obviously, the test completed its passes multiple times without finding errors. Does anyone have any idea what could be going wrong?

Is there some voltage or parameter that might be causing this?
BTW, this happened at stock speeds (333 MHz FSB and 1066 MHz memory)

Many thanks in advance.
post #2 of 3
This reminds me of a friend a few years ago who built a new rig and every once in a while he'd get a BOSD. Not often once a week or so. He tested his memory with memtest via bootcd and came up with no errors. Before closing up his shop he ran it and left it on by mistake. Came back the next day and one of his sticks came up bad after about 15 hours of running.

Are you getting blue screens at all? If not I would not worry about it - that or find out what stick is coming up with errors and RMA it to be safe.
Lantia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.0Ghz 1.285v ABIT IP35 Pro EVGA GTX280 SC / Hauppauge HVR 1800 8 GB Super Talent DDR2 800 
Hard DriveOptical DriveOSMonitor
2x WD SE16 500GB Asus DVD-RW 1814BLT & LG GGC-H20L BR/HD-DVD Vista Ultimate x64 SP 1 Acer P221W 22" & Acer AL2216 22" 
KeyboardPowerCaseMouse
Microsoft Reclussa Rosewill RX750-D-B NZXT Zero Logitech G7 
Mouse Pad
XTRAC RIPPER XL & XTRAC X-Trac D-Gel Wrist Rest 
  hide details  
Reply
Lantia
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.0Ghz 1.285v ABIT IP35 Pro EVGA GTX280 SC / Hauppauge HVR 1800 8 GB Super Talent DDR2 800 
Hard DriveOptical DriveOSMonitor
2x WD SE16 500GB Asus DVD-RW 1814BLT & LG GGC-H20L BR/HD-DVD Vista Ultimate x64 SP 1 Acer P221W 22" & Acer AL2216 22" 
KeyboardPowerCaseMouse
Microsoft Reclussa Rosewill RX750-D-B NZXT Zero Logitech G7 
Mouse Pad
XTRAC RIPPER XL & XTRAC X-Trac D-Gel Wrist Rest 
  hide details  
Reply
post #3 of 3
Thread Starter 
Interesting story!

I just built it a few days ago and have been spending alot of time in the BIOS and in Everest stress testing, but I haven't seen any BSODs yet.

I just installed Vista SP1 and apps yesterday, so I'll be using it for real starting today.

Actually, of the 4 Crucial Ballistix 1066 that I got from NewEgg, 2 of the sticks completely fail memtest at the same location on each pass. So those are going back as RMA. The other two sticks can pass multiple passes of Memtest86+.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Need advice re occasional memtest86+ errors